<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head profile="http://gmpg.org/xfn/11">

 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

 	<link rel="pingback" href="http://ryersonian.ca/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://ryersonian.ca/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<title>Love letters to five love films | Ryersonian.ca</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://ryersonian.ca/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[737,797] -->
<link rel="canonical" href="http://ryersonian.ca/love-letters-to-five-love-films/" />
<meta property="og:title" content="Love letters to five love films | Ryersonian.ca" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ryersonian.ca/love-letters-to-five-love-films/" />
<meta property="og:image" content="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="og:description" content="Still from (500) Days of Summer, dir. Marc Webb Finals are drawing near, so let&#039;s feel some good vibes by revisiting a few of the best romantic films of the modern era. And how better to express love for love films than via cheesy love letters? 5. The Big Sick (dir. Michael Showalter, 2017) Still from The Big Sick, dir. Michael Showalter My passion for you, my newest love, burns no less strong than that for your older contemporaries. I am enraptured by your aching autobiographical account; your fearless heartfelt musings that bring a laugh to my mouth and a tear to my eye. Thank you for teaching me humility and how to move on from a past relationship gracefully. Our time together was enlightening and informative. P.S. I forever respect your ability to get a truly great performance out of Ray Romano. That must have taken some doing. 4. Eternal Sunshine of the Spotless Mind (dir. Michel Gondry, 2004) Still from Eternal Sunshine of the Spotless Mind, dir. Michel Gondry Our relationship" />
<meta property="article:published_time" content="2018-04-05T19:02:56Z" />
<meta property="article:modified_time" content="2018-04-05T19:02:56Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Love letters to five love films | Ryersonian.ca" />
<meta name="twitter:description" content="Still from (500) Days of Summer, dir. Marc Webb Finals are drawing near, so let&#039;s feel some good vibes by revisiting a few of the best romantic films of the modern era. And how better to express love for love films than via cheesy love letters? 5. The Big Sick (dir. Michael Showalter, 2017) Still from The Big Sick, dir. Michael Showalter My passion for you, my newest love, burns no less strong than that for your older contemporaries. I am enraptured by your aching autobiographical account; your fearless heartfelt musings that bring a laugh to my mouth and a tear to my eye. Thank you for teaching me humility and how to move on from a past relationship gracefully. Our time together was enlightening and informative. P.S. I forever respect your ability to get a truly great performance out of Ray Romano. That must have taken some doing. 4. Eternal Sunshine of the Spotless Mind (dir. Michel Gondry, 2004) Still from Eternal Sunshine of the Spotless Mind, dir. Michel Gondry Our relationship" />
<meta name="twitter:image" content="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg" />
<meta itemprop="image" content="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-43304543-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Feed" href="http://ryersonian.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Comments Feed" href="http://ryersonian.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Love letters to five love films Comments Feed" href="http://ryersonian.ca/love-letters-to-five-love-films/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='http://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='http://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='http://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='http://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://ryersonian.ca/wp-content/themes/tribune/media-queries.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='http://ryersonian.ca/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='http://ryersonian.ca/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ryersonian.ca/wp-includes/css/dashicons.min.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://ryersonian.ca/wp-includes/js/thickbox/thickbox.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://ryersonian.ca/wp-content/plugins/slickr-flickr/galleria/galleria-1.0.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://ryersonian.ca/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://ryersonian.ca/wp-content/themes/tribune/custom.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<link rel='stylesheet' id='agm_google_maps_user_style-css'  href='http://ryersonian.ca/wp-content/plugins/wordpress-google-maps/css/google_maps_user.css?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6' type='text/css' media='all' />
<script type="text/javascript">if (typeof(_agmMaps) == "undefined") _agmMaps = [];</script><script type="text/javascript">var _agm_root_url="http://ryersonian.ca/wp-content/plugins/wordpress-google-maps"; var _agm_ajax_url="https://ryersonian.ca/wp-admin/admin-ajax.php"</script><script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Love letters to five love films' };
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/ryersonian.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"8438fb131f","plugin_url":"http:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"61679","token":"95a6ac80ee"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/init.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/ryersonian.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.5.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wordpress-google-maps/js/google_maps_loader.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var l10nStrings = {"close":"Close","get_directions":"Get Directions","geocoding_error":"There was an error geocoding your location. Check the address and try again","missing_waypoint":"Please, enter values for both point A and point B","directions":"Directions","posts":"Posts","showAll":"Show All","hide":"Hide","oops_no_directions":"Oops, we couldn't calculate the directions"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wordpress-google-maps/js/google_maps_user.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<link rel='https://api.w.org/' href='http://ryersonian.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ryersonian.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ryersonian.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comfort and style for every body' href='http://ryersonian.ca/comfort-and-style-for-every-body/' />

<link rel='shortlink' href='http://ryersonian.ca/?p=61679' />
<link rel="alternate" type="application/json+oembed" href="http://ryersonian.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fryersonian.ca%2Flove-letters-to-five-love-films%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ryersonian.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fryersonian.ca%2Flove-letters-to-five-love-films%2F&#038;format=xml" />
<script type='text/javascript'>
var e_mailit_config = {display_counter:false,follow_services:{},thanks_message:'Thanks for sharing!',mobile_bar:true,after_share_dialog:true,display_ads:true,hover_pinit:false,open_on:'onclick',emailit_branding:true,headline:[]};(function() {	var b=document.createElement('script');	
                        b.type='text/javascript';b.async=true;
	
                        b.src='//www.e-mailit.com/widget/menu3x/js/button.js';
	
                        var c=document.getElementsByTagName('head')[0];	c.appendChild(b) })()</script>

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="Love letters to five love films" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ryersonian.ca/love-letters-to-five-love-films/" />
	<meta property="og:image" content="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x1024.jpg" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="og:description"
          content="Finals are drawing near, so let’s feel some good vibes by revisiting a few of the best romantic films of the modern era. And how better to express love for love films than via cheesy love letters? 5. The Big Sick (dir. Michael Showalter, 2017) My passion for you, my newest love, burns no less strong than that for your..." />
	<meta property="article:section" content="Arts &amp; Life" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
			<meta property="fb:pages" content="165990186763780" />
							<meta property="ia:markup_url" content="http://ryersonian.ca/love-letters-to-five-love-films/?ia_markup=1" />
				<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<script type="text/javascript">
	window._zem_rp_post_id = '61679';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Love+letters+to+five+love+films';
	window._zem_rp_post_tags = ['arts+%26amp%3B+life', 'film+%26amp%3B+television', 'showalt', 'michel', 'romano', 'marc', 'sunshin', 'rai', 'relationship', 'muse', 'film', 'etern', 'contemporari', 'michael', 'humil', 'alt', 'love'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://ryersonian.ca/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="http://ryersonian.ca/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.6.4" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Oswald:400,300,700|Oswald:400,300,700|Open+Sans+Condensed:300,300italic|Oswald:400,300,700|Oswald:400,300,700");
#footer{background-color:#121212;}
a{color:#363636;}
a:hover{color:#0080cf;}
body{font-family: 'Open Sans';font-size: 14px;}#main .homepage-widgets h4 a{font-family: 'Oswald';font-size: 16px;font-weight: bold;}.archiveposts h2{font-family: 'Oswald';font-weight: bold;}h1.entry-title{font-family: 'Open Sans Condensed';font-weight: bold;}#sidebar .widget h3.title{font-family: 'Oswald';font-size: 17px;font-weight: bold;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-family: 'Oswald';}</style>
<script type="text/javascript">
  var _sf_async_config = { uid: 61455, domain: 'ryersonian.ca', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9965332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#header #header-inner {
    padding: 10px 0 10px;
    position: relative;
    top: 0;
    left: 0;
	display:block;	
}

#header #header-inner #head_banner {
    display: block;
    vertical-align: top;
    font-size: 18px;
    line-height: 1.4;
    width: 100%;
    top: 50%;
    position: relative;
    transform: tranlasteY(-50%);
    margin-left: auto;
    margin-right: auto;
}

#header #header-inner #header-right {
    display: block;
    width: 300px;
    margin-left: auto;
    margin-right: auto;
}

#head_banner img {
	margin: 20px auto;
	display: block;
	padding: 0;
	max-width: 100%;
}

#logo {
	display:block;
	text-align: center;
}

#thedate {
	text-align:center;
}

		</style>
	<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>

<body class="post-template-default single single-post postid-61679 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-32573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32573"><a href="http://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-32570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32570"><a href="http://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-32572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32572"><a href="http://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-32571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32571"><a href="http://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
							<a href="http://www.live-parkside.ca/"><img src="http://ryersonian.ca/wp-content/uploads/2015/06/ParksideLeaderboard-1.jpg" alt="Parkside Student Residence Advertisement" /></a>
						
				</div>



				<div id="logo">
					
					<a href="http://ryersonian.ca" title="">
													<img src="http://ryersonian.ca/wp-content/uploads/2015/06/ryersonianweblogo2016.png" alt="Ryersonian.ca" />
											</a><div class="clear"></div>

					
					<div id="thedate">Friday, April 6, 2018</div>
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="http://ryersonian.ca/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-18340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="http://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-18333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18333"><a href="http://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-18335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="http://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-18345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="http://ryersonian.ca/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-44164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="http://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-18344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="http://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-32658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="http://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-18341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18341"><a href="http://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-18336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18336"><a href="http://ryersonian.ca/category/digitalarchive/">Digital Archive</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://ryersonian.ca/category/arts-life/" rel="category tag">Arts &amp; Life</a>, <a href="http://ryersonian.ca/category/arts-life/film-television/" rel="category tag">Film &amp; Television</a></div>
			<h1 class="entry-title">
				<a href="http://ryersonian.ca/love-letters-to-five-love-films/" title="Permalink to Love letters to five love films" rel="bookmark">Love letters to five love films</a>
			</h1>

			<div class="post-meta">

				<span class="date">April 5, 2018 7:02 pm</span><span class="separator">&middot;</span>
			</div>




			<div id="post-61679" class="clearfix post-61679 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-life category-film-television">

							<div class="post_author">
					<span>By <a href="http://ryersonian.ca/author/mackenzie-allen/" title="Posts by Mackenzie Allen" rel="author">Mackenzie Allen</a></span>
					
				</div>
							<div class="entry">
					<div id="attachment_61683" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-61683" src="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg" alt="" width="630" height="354" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-175x98.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-768x432.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-310x174.jpg 310w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Still from (500) Days of Summer, dir. Marc Webb</p></div>
<p><span style="font-weight: 400;">Finals are drawing near, so let’s feel some good vibes by revisiting a few of the best romantic films of the modern era. And how better to express love for love films than via cheesy love letters?</span></p>
<p><b>5. The Big Sick (dir. Michael Showalter, 2017)</b></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<a href="http://www.live-campusone.ca">
<img border="0" alt="Campus One Advertisement" src="http://ryersonian.ca/wp-content/uploads/2018/03/RyersonianAdCampusOneInContentMarch2018.jpg" width="336" height="100%">
</a></div>

<div id="attachment_61680" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-61680" src="http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-1024x576.jpg" alt="" width="630" height="354" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-1024x576.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-175x98.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-768x432.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2018/04/the-big-sick-310x174.jpg 310w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Still from The Big Sick, dir. Michael Showalter</p></div>
<p><span style="font-weight: 400;">My passion for you, my newest love, burns no less strong than that for your older contemporaries. I am enraptured by your aching autobiographical account; your fearless heartfelt musings that bring a laugh to my mouth and a tear to my eye.</span></p>
<p><span style="font-weight: 400;">Thank you for teaching me humility and how to move on from a past relationship gracefully. Our time together was enlightening and informative.</span></p>
<p><span style="font-weight: 400;">P.S. I forever respect your ability to get a truly great performance out of Ray Romano. That must have taken some doing.</span></p>
<p><b>4. Eternal Sunshine of the Spotless Mind (dir. Michel Gondry, 2004)</b></p>
<div id="attachment_61681" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-61681" src="http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-1024x576.jpg" alt="" width="630" height="354" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-1024x576.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-175x98.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-768x432.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2018/04/eternal-sunshine-310x174.jpg 310w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Still from Eternal Sunshine of the Spotless Mind, dir. Michel Gondry</p></div>
<p><span style="font-weight: 400;">Our relationship is best characterized by a smouldering flame; a tiny light illuminating the darkness, clinging to life after being doused by tears of sorrow. Your award-winning prose delights and frustrates me with its profundity, shattering my heart into pieces like a stone thrown through a frozen windowpane.</span></p>
<p><span style="font-weight: 400;">Never before have I met one who pontificates on love, loss and regret as skillfully as you. Watching your small but dedicated following blossom into universal acclaim has made me indescribably proud, as does the manner in which you effortlessly weave fantastical sci-fi elements into a plot that remains grounded in relatable emotional agony.</span></p>
<p><span style="font-weight: 400;">Please continue to elucidate others on your deep themes and ethical implications, you understated heartbreaker.</span></p>
<p><b>3. Frances Ha (dir. Noah Baumbach, 2013)</b></p>
<div id="attachment_61682" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-61682" src="http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-1024x576.jpg" alt="" width="630" height="354" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-1024x576.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-175x98.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-768x432.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2018/04/frances-ha-310x174.jpg 310w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Still from France Ha, dir. Noah Baumbach</p></div>
<p><span style="font-weight: 400;">Your monochrome beauty never fails to catch my breath in my throat and my heart in my chest. You are elegant in your mundanity; a clear predecessor to your scribe and star Greta Gerwig’s recent smash hit </span><i><span style="font-weight: 400;">Lady Bird</span></i><span style="font-weight: 400;">. Spending time with you is like peering through a peephole into an ordinary yet deeply meaningful life; rich in detail and emotional weight.</span></p>
<p><span style="font-weight: 400;">I cherish even the moments in which we simply sat in silence, enjoying each other’s company and marvelling at the aesthetic perfection of a world put into sharp perspective. </span></p>
<p><b>2. (500) Days of Summer (dir. Marc Webb, 2009)</b></p>
<div id="attachment_61683" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-61683" src="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg" alt="" width="630" height="354" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-1024x576.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-175x98.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-768x432.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-310x174.jpg 310w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Still from (500) Days of Summer, dir. Marc Webb</p></div>
<p><span style="font-weight: 400;">My sweet love, you have taught me more about myself than any film of your ilk. Introspection is far easier when one is provided with a mirror in which their flaws are reflected, and darling, you are one painful, relatable mirror. Your brilliant ‘expectations vs. reality’ sequence instills me with awe and crushing sadness in equal measure; truly, you are a master of evoking disparate yet powerful emotion.</span></p>
<p><span style="font-weight: 400;">It pains me that others don’t appreciate you as I do. Perhaps your harsh commentary on toxic masculine culture and affinity for a nonlinear narrative structure makes it difficult for some to see your true beauty and unparalleled wit. Know this, however: you are one-of-a-kind, and nothing can replace you in my heart.</span></p>
<p><b>1. Her (dir. Spike Jonze, 2013)</b></p>
<div id="attachment_61684" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-61684" src="http://ryersonian.ca/wp-content/uploads/2018/04/her-1024x576.jpg" alt="" width="630" height="354" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/her-1024x576.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/her-175x98.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/her-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/her-768x432.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/her-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/her-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2018/04/her-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2018/04/her-310x174.jpg 310w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text">Still from Her, dir. Spike Jonze</p></div>
<p><span style="font-weight: 400;">My pride, my joy, my love of loves; you are forever in my thoughts, forever on my mind, forever in my heart. Yours is a simple tale of man, machine and a connection that transcends the physical realm, simple in its presentation yet boundlessly deep in its emotional complexity and allegorical meaning. Your moniker is amazingly appropriate: simple in meaning, plain at first glance, but obscuring a vast array of interpretable significance.</span></p>
<p><span style="font-weight: 400;">Though your final moments are so crushingly melancholic as to bring me to tears, I look back on the time we spent together with naught but fondness, and eagerly await an opportunity for us to meet again. I want to share your beauty with everyone; to shout your achievements from the highest rooftops for all the world to hear. Beyond compare. I love </span><i><span style="font-weight: 400;">Her</span></i><span style="font-weight: 400;">.</span></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-61431" data-post-type="none"><a href="http://ryersonian.ca/five-must-see-anime-films/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/summer-wars-150x150.jpg" alt="Five must-see anime films" width="150" height="150"  /></a><a href="http://ryersonian.ca/five-must-see-anime-films/" class="zem_rp_title">Five must-see anime films</a></li><li data-position="1" data-poid="in-60954" data-post-type="none"><a href="http://ryersonian.ca/five-great-films-made-and-set-in-canada/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/one-week-150x150.jpg" alt="Five great films made and set in Canada" width="150" height="150"  /></a><a href="http://ryersonian.ca/five-great-films-made-and-set-in-canada/" class="zem_rp_title">Five great films made and set in Canada</a></li><li data-position="2" data-poid="in-60577" data-post-type="none"><a href="http://ryersonian.ca/the-five-best-documentaries-youve-never-heard-of/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/this-film-is-not-yet-rated-150x150.jpg" alt="The five best documentaries you’ve never heard of" width="150" height="150"  /></a><a href="http://ryersonian.ca/the-five-best-documentaries-youve-never-heard-of/" class="zem_rp_title">The five best documentaries you’ve never heard of</a></li><li data-position="3" data-poid="in-60415" data-post-type="none"><a href="http://ryersonian.ca/ru-grad-wins-big-at-the-canadian-film-awards/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/Screen-Shot-2018-03-12-at-1.39.00-PM-150x150.png" alt="RU grad wins big at the Canadian Screen Awards" width="150" height="150"  /></a><a href="http://ryersonian.ca/ru-grad-wins-big-at-the-canadian-film-awards/" class="zem_rp_title">RU grad wins big at the Canadian Screen Awards</a></li></ul></div></div>
<div class="e-mailit_bottom_toolbox"><div class="e-mailit_toolbox square size32 " data-emailit-url='http://ryersonian.ca/love-letters-to-five-love-films/' data-emailit-title='Love letters to five love films'>
<div class="e-mailit_btn_Facebook"></div>
<div class="e-mailit_btn_Twitter"></div>
<div class="e-mailit_btn_Send_via_Email"></div>
<div class="e-mailit_btn_Pinterest"></div>
<div class="e-mailit_btn_LinkedIn"></div>
<div class="e-mailit_btn_EMAILiT"></div></div>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-61679 -->


			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://ryersonian.ca/love-letters-to-five-love-films/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fryersonian.ca%2Flove-letters-to-five-love-films%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
							<div class="post_author">
					<img alt='' src='http://0.gravatar.com/avatar/6aa701a5d2ecc3516f3ac0108bc80d87?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6aa701a5d2ecc3516f3ac0108bc80d87?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span> <a href="http://ryersonian.ca/author/mackenzie-allen/" title="Posts by Mackenzie Allen" rel="author">Mackenzie Allen</a></span>
					<div class="clear"></div>
				</div>
			

			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/love-letters-to-five-love-films/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>3 &#215; one = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="aza6bbk1ah" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1522983824" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="105ad3eff8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Follow us on Social Media</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/TheRyersonian/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/theryersonian"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.instagram.com/theryersonian/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#E1306C"							  style="background-color : #E1306C; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.linkedin.com/company/the-ryersonian/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-linkedin"
							data-hover-rule="background-color" data-hover-color="#3371b7"							  style="background-color : #3371b7; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		</div><div id="text-6" class="widget widget_text"><h3 class="title">Listen now</h3>			<div class="textwidget"><a href="http://ryersonian.ca/ryersonian-audio-morning-update-winter-2018/">
<img border="0" alt="Ryersonian Audio Morning Update" src="http://ryersonian.ca/wp-content/uploads/2017/09/MorningUpdateButton.jpg" width="300" height="100%">
</a>


</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title">SPONSORED</h3><div class="textwidget custom-html-widget"><video controls autoplay muted width="300" height="169">
<source src="http://ryersonian.ca/wp-content/uploads/2018/03/CMC-For-Face-book-opt2.mp4" type="video/mp4">
</video>
<br>
<a href="http://castmeetcrew.com/">
<img style="" src="http://ryersonian.ca/wp-content/uploads/2018/03/Web-Ad-3.png" alt="Ad">
</a></div></div><div id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://ev2.evenue.net/cgi-bin/ncommerce3/SEGetEventList?groupCode=GSOC18&linkID=rumac&shopperContext=&caller=appList&appCode' alt='Ad'><img style='width: 100%;' src='http://ryersonian.ca/wp-content/uploads/2018/03/Grand-Slam-of-Curling_Players-Championship-2018_Digital-Ad_300x250px-1-1.gif' alt='Ad' /></a></div><div id="text-7" class="widget widget_text"><h3 class="title">Subscribe</h3>			<div class="textwidget"><p><a href="http://ryersonian.ca/category/podcasts/"><img src="http://ryersonian.ca/wp-content/uploads/2017/09/RA_ThisWeek_button.jpg" alt="Ryersonian Audio Morning Update" width="300" height="100%" border="0" /></a></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><h3 class="title">Video</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-45x45.png" alt="RyersonianTV: Morning Update for April 5, 2018"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/" title="Permalink to RyersonianTV: Morning Update for April 5, 2018" rel="bookmark">RyersonianTV: Morning Update for April 5, 2018</a></h3><time class="rpwe-time published" datetime="2018-04-05T10:31:02+00:00">April 5, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-4-2018/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-45x45.png" alt="RyersonianTV: Morning Update for April 4, 2018"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-4-2018/" title="Permalink to RyersonianTV: Morning Update for April 4, 2018" rel="bookmark">RyersonianTV: Morning Update for April 4, 2018</a></h3><time class="rpwe-time published" datetime="2018-04-04T10:29:32+00:00">April 4, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-3-2018/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-45x45.png" alt="RyersonianTV: Morning Update for April 3, 2018"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-3-2018/" title="Permalink to RyersonianTV: Morning Update for April 3, 2018" rel="bookmark">RyersonianTV: Morning Update for April 3, 2018</a></h3><time class="rpwe-time published" datetime="2018-04-03T10:40:14+00:00">April 3, 2018</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h3 class="title">RyersonianTV</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-290x180.png" alt="RyersonianTV: Morning Update for April 5, 2018"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/" title="Permalink to RyersonianTV: Morning Update for April 5, 2018" rel="bookmark">RyersonianTV: Morning Update for April 5, 2018</a></h3><time class="rpwe-time published" datetime="2018-04-05T10:31:02+00:00">April 5, 2018</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="title">Digital Archive</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/september-21-2016-issue/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2016/09/Digital-Archive-Sept-21-288x162.jpg" alt="September 21, 2016 Issue"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/september-21-2016-issue/" title="Permalink to September 21, 2016 Issue" rel="bookmark">September 21, 2016 Issue</a></h3><time class="rpwe-time published" datetime="2016-09-21T12:00:35+00:00">September 21, 2016</time><div class="rpwe-summary">Related PostsRyersonianTV: Morning Update for March 21, 201810 modest fashion influencers to followIn Photos: Mass Exodus 2018 installationAn inclusive face in fashion<a href="http://ryersonian.ca/september-21-2016-issue/" class="more-link">View Issue »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/digitalarchive/">View More Issues</a></div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-12" class="widget popular-posts">
<h3 class="title">Most Viewed</h3>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-12');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://ryersonian.ca/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '12'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
<div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Read More</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://ryersonian.ca/love-letters-to-five-love-films/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/500-days-of-summer-100x75.jpg" height="75" width="100"></a></div><small>April 5, 2018</small> <br /><h3><a href="http://ryersonian.ca/love-letters-to-five-love-films/">Love letters to five love films</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/comfort-and-style-for-every-body/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-100x75.jpg" height="75" width="100"></a></div><small>April 5, 2018</small> <br /><h3><a href="http://ryersonian.ca/comfort-and-style-for-every-body/">Comfort and style for every body</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/editorial-entering-adulthood/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/baim-hanif-89800-unsplash-100x75.jpg" height="75" width="100"></a></div><small>April 5, 2018</small> <br /><h3><a href="http://ryersonian.ca/editorial-entering-adulthood/">EDITORIAL: Entering adulthood</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/ryerson-students-call-for-more-tax-filing-preparation/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/MG_9866-1-100x75.jpg" height="75" width="100"></a></div><small>April 5, 2018</small> <br /><h3><a href="http://ryersonian.ca/ryerson-students-call-for-more-tax-filing-preparation/">Ryerson students call for more tax filing preparation</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/rye-to-pyeongchang/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-paralympics-100x75.jpg" height="75" width="100"></a></div><small>April 5, 2018</small> <br /><h3><a href="http://ryersonian.ca/rye-to-pyeongchang/">Rye to Pyeongchang</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/"><img src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-100x75.png" height="75" width="100"></a></div><small>April 5, 2018</small> <br /><h3><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/">RyersonianTV: Morning Update for April 5, 2018</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/in-photos-mass-exodus-2018-installation/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/Mass-Exodus-2018_Janine-Maral-Photography-6-of-8-100x75.jpg" height="75" width="100"></a></div><small>April 4, 2018</small> <br /><h3><a href="http://ryersonian.ca/in-photos-mass-exodus-2018-installation/">In Photos: Mass Exodus 2018 installation</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/mixed-feelings-about-u-pass/"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/Featured-Image-TTC-Story-100x75.jpg" height="75" width="100"></a></div><small>April 4, 2018</small> <br /><h3><a href="http://ryersonian.ca/mixed-feelings-about-u-pass/">Mixed feelings about U-Pass</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/q-a-privacy-and-security-in-the-age-of-facebook/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/Dr.-Cavoukian-picture-3-e1522858899671-100x75.jpg" height="75" width="100"></a></div><small>April 4, 2018</small> <br /><h3><a href="http://ryersonian.ca/q-a-privacy-and-security-in-the-age-of-facebook/">Q-and-A: Privacy and security in the age of Facebook</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/rsu-2018-agm-does-not-reach-quorum-and-sees-no-motions-pass/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-8-100x75.jpg" height="75" width="100"></a></div><small>April 4, 2018</small> <br /><h3><a href="http://ryersonian.ca/rsu-2018-agm-does-not-reach-quorum-and-sees-no-motions-pass/">RSU 2018 AGM does not reach quorum and sees no motions pass</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/equal-pay-for-equal-work-rules-take-effect/"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/Part-time-worker-100x75.jpg" height="75" width="100"></a></div><small>April 4, 2018</small> <br /><h3><a href="http://ryersonian.ca/equal-pay-for-equal-work-rules-take-effect/">&#8220;Equal pay for equal work&#8221; rules take effect</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-4-2018/"><img src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-100x75.png" height="75" width="100"></a></div><small>April 4, 2018</small> <br /><h3><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-4-2018/">RyersonianTV: Morning Update for April 4, 2018</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Features</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://ryersonian.ca/dealing-with-technology/" title="Dealing with technology"><img src="http://ryersonian.ca/wp-content/uploads/2018/04/TECH_Featured-Image-200x130.jpg" alt="Dealing with technology" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/dealing-with-technology/" title="Dealing with technology">Dealing with technology</a></h4><span class="date">April 4, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/its-a-match/" title="It&#8217;s a match!"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/TINDER-200x130.jpg" alt="Graphic by Janine Maral Tascioglu" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/its-a-match/" title="It&#8217;s a match!">It&#8217;s a match!</a></h4><span class="date">March 28, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/is-ryerson-equipped-to-host-a-conference-addressing-white-privilege/" title="Is Ryerson equipped to host a conference addressing white privilege?"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/White-Priv-Featured-Image-200x130.jpg" alt="Photo by Janine Maral." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/is-ryerson-equipped-to-host-a-conference-addressing-white-privilege/" title="Is Ryerson equipped to host a conference addressing white privilege?">Is Ryerson equipped to host a conference addressing white privilege?</a></h4><span class="date">March 23, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/yes-i-was-bullied-as-a-kid-so-what/" title="Yes, I was bullied as a kid. So what?"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/29178537_10102551967932811_6486539187020365824_n-200x130.jpg" alt="Carol Ferrie with her long-term childhood best friend, Julie." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/yes-i-was-bullied-as-a-kid-so-what/" title="Yes, I was bullied as a kid. So what?">Yes, I was bullied as a kid. So what?</a></h4><span class="date">March 23, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/being-a-freelance-girlboss/" title="Being a freelance #GirlBoss"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/Sabina_Featured_Image-200x130.jpg" alt="Ryerson Fashion Communication graduate Sabina Fenn works on her tablet in her home studio." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/being-a-freelance-girlboss/" title="Being a freelance #GirlBoss">Being a freelance #GirlBoss</a></h4><span class="date">March 22, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/be-quick-to-listen-slow-to-speak-ryerson-students-tell-how-they-cope-with-speech-and-language-impairments-and-how-you-should-react-to-them/" title="Be Quick to Listen, Slow to Speak – Ryerson students share how they cope with speech and language impairments, and how you should react to them"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/Speech_Feature-200x130.jpg" alt="In photos folder labelled “Speech impairment - Myriam Kazin portrait by Sarah Chew.”" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/be-quick-to-listen-slow-to-speak-ryerson-students-tell-how-they-cope-with-speech-and-language-impairments-and-how-you-should-react-to-them/" title="Be Quick to Listen, Slow to Speak – Ryerson students share how they cope with speech and language impairments, and how you should react to them">Be Quick to Listen, Slow to Speak – Ryerson students share how they cope with speech and language impairments, and how you should react to them</a></h4><span class="date">March 19, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/a-day-in-the-life-of-a-streetsoftoronto-photographer/" title="A day in the life of a #StreetsofToronto photographer"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/Esguerra-by-Sherina-Harris-1-200x130.jpg" alt="Esguerra knew the lights would blur in his lens, which is why he sought
them out as the subject of his photo. Photo by Sherina Harris" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/a-day-in-the-life-of-a-streetsoftoronto-photographer/" title="A day in the life of a #StreetsofToronto photographer">A day in the life of a #StreetsofToronto photographer</a></h4><span class="date">March 19, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/student-internet-addicts-need-an-escape-from-their-escape/" title="Student internet addicts need an escape from their escape"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/photo-1496674205429-924b32acd421-200x130.jpeg" alt="Photo: Creative Commons" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/student-internet-addicts-need-an-escape-from-their-escape/" title="Student internet addicts need an escape from their escape">Student internet addicts need an escape from their escape</a></h4><span class="date">March 15, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/chronic-pain-app-collabs-with-dmz-and-biomedical-zone-to-improve-pain-logs/" title="Chronic pain app collabs with DMZ and Biomedical Zone to improve pain logs"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/Managemypain-200x130.png" alt="Logo for Manage My Pain app, courtesy ManagingLife" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/chronic-pain-app-collabs-with-dmz-and-biomedical-zone-to-improve-pain-logs/" title="Chronic pain app collabs with DMZ and Biomedical Zone to improve pain logs">Chronic pain app collabs with DMZ and Biomedical Zone to improve pain logs</a></h4><span class="date">March 13, 2018</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/facing-a-different-battle-but-the-same-war-the-importance-of-female-mentorship/" title="Facing a different battle, but the same war: The importance of female mentorship"><img src="http://ryersonian.ca/wp-content/uploads/2018/03/webelieveyou-200x130.jpg" alt="Photo by Serena Lalani. Colouring books were handed out to women who attended the Women Mentoring Women event." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/facing-a-different-battle-but-the-same-war-the-importance-of-female-mentorship/" title="Facing a different battle, but the same war: The importance of female mentorship">Facing a different battle, but the same war: The importance of female mentorship</a></h4><span class="date">March 9, 2018</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-3"><h3 class="title">Audio</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersonian-this-week-podcast-episode-20/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2018/03/RA_ThisWeek_FeaturedW2018-2-220x146.jpg" alt="Ryersonian This Week Podcast Episode 20"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersonian-this-week-podcast-episode-20/" title="Permalink to Ryersonian This Week Podcast Episode 20" rel="bookmark">Ryersonian This Week Podcast Episode 20</a></h3><time class="rpwe-time published" datetime="2018-03-29T13:07:11+00:00">March 29, 2018</time><div class="rpwe-summary">Ryersonian This Week is a news audio series produced by senior students in the School of Journalism in Toronto. It features weekly news from ryersonian.ca and from the Canadian University &hellip;<a href="http://ryersonian.ca/ryersonian-this-week-podcast-episode-20/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/audio/">Listen to More Audio</a><div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-4"><h3 class="title">Video</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-220x146.png" alt="RyersonianTV: Morning Update for April 5, 2018"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/" title="Permalink to RyersonianTV: Morning Update for April 5, 2018" rel="bookmark">RyersonianTV: Morning Update for April 5, 2018</a></h3><time class="rpwe-time published" datetime="2018-04-05T10:31:02+00:00">April 5, 2018</time><div class="rpwe-summary">Ryersonian TV: Morning Update can be seen live on Facebook, weekdays at 10 a.m. This newscast is produced by final year students at the Ryerson School of Journalism.<a href="http://ryersonian.ca/ryersoniantv-morning-update-for-april-5-2018/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/videos/">Watch More Videos</a><div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-5"><h3 class="title">In Pictures</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/sundown-music-festival-to-2/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/SUNDOWN-FEATURE-1-220x146.jpg" alt="Sundown Music Festival TO"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/sundown-music-festival-to-2/" title="Permalink to Sundown Music Festival TO" rel="bookmark">Sundown Music Festival TO</a></h3><time class="rpwe-time published" datetime="2017-09-26T16:48:16+00:00">September 26, 2017</time><div class="rpwe-summary">The RSU hosted the Sundown music festival last Friday, which featured acts like The Skins, Joey Bada$$ and Miguel. The crowd had a night filled with good food, good music &hellip;<a href="http://ryersonian.ca/sundown-music-festival-to-2/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/in-pictures/">See More Pictures</a><div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-6"><h3 class="title">Interactives</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/meet-the-winners-of-the-ryerson-communication-and-design-society-election/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/03/sure-220x146.png" alt="Meet the winners of the Ryerson Communication and Design Society election"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/meet-the-winners-of-the-ryerson-communication-and-design-society-election/" title="Permalink to Meet the winners of the Ryerson Communication and Design Society election" rel="bookmark">Meet the winners of the Ryerson Communication and Design Society election</a></h3><time class="rpwe-time published" datetime="2017-03-09T11:29:03+00:00">March 9, 2017</time><div class="rpwe-summary">We spoke to the winners of the RCDS election to see what’s in store for the upcoming school year.<a href="http://ryersonian.ca/meet-the-winners-of-the-ryerson-communication-and-design-society-election/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/interactives/">View More Interactives</a><div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			<h2>
			<a href="http://ryersonian.ca" title="">
				Ryersonian.ca			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2018 &mdash; <a href="http://ryersonian.ca/" class="on">Ryersonian.ca</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://ryersonian.ca/wp-content/themes/tribune/js/flexslider.js"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type="text/javascript">if (typeof(_agmMaps) == "undefined") _agmMaps = [];</script><script type="text/javascript">var _agm_root_url="http://ryersonian.ca/wp-content/plugins/wordpress-google-maps"; var _agm_ajax_url="https://ryersonian.ca/wp-admin/admin-ajax.php"</script><script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Love letters to five love films' };
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.0'></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.7'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/wavesurfer/wavesurfer.wvpl.min.js?ver=1.0.47.214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var waveplayer_ajax = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"8819097442"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.js?ver=2.1.4'></script>
<script type='text/javascript'>
(function($){})(jQuery);
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/fredsel.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/tabs.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/dropdown.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/galleria/galleria-1.0.noconflict.js?ver=2.5.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=4bb4eee24c2e6c097c1903f5cf8ae0a6'></script>
<script async="async" type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://ryersonian.ca/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ecd383f5aa", post_id : 61679 } ); } ); /* ]]> */</script>
			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://ryersonian.ca/comfort-and-style-for-every-body/" title="Comfort and style for every body" class="upprev_thumbnail" rel="Love letters to five love films"><img width="48" height="29" src="http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Comfort and style for every body" srcset="http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9.jpg 1707w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-175x105.jpg 175w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-300x180.jpg 300w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-768x461.jpg 768w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-1024x614.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-200x120.jpg 200w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-92x55.jpg 92w, http://ryersonian.ca/wp-content/uploads/2018/04/Ryersonian_FeaturedImage-9-310x186.jpg 310w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://ryersonian.ca/comfort-and-style-for-every-body/" rel="Love letters to five love films">Comfort and style for every body</a></h5><p>A Toronto brand is fighting the battle for inclusivity and comfort, one pair of undergarments at a time. Toni Marlow,...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>