<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head profile="http://gmpg.org/xfn/11">

 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

 	<link rel="pingback" href="http://ryersonian.ca/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://ryersonian.ca/wp-content/themes/tribune/style.css" media="screen" />

	<link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<title>OPINION: Michelle Obama is too expensive | Ryersonian.ca</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://ryersonian.ca/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- All in One SEO Pack 2.4.3 by Michael Torbert of Semper Fi Web Design[737,806] -->
<meta name="description"  content="On Nov. 28, Michelle Obama travelled to Toronto to speak to nearly 3000 people. Her trip was based on her initiative, The Economics of Equality: Advancing Women" />

<link rel="canonical" href="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/" />
<meta property="og:title" content="OPINION: Michelle Obama is too expensive | Ryersonian.ca" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/" />
<meta property="og:image" content="http://ryersonian.ca/wp-content/uploads/2017/09/sade.jpg" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="og:description" content="&quot;I assumed that if I had the chance to attend the event, I would leave with meaningful information, but that wasn&#039;t the case.&quot; (Courtesy of Sade Lewis) On Nov. 28, Michelle Obama travelled to Toronto to speak to nearly 3000 people. Her trip was based on her initiative, The Economics of Equality: Advancing Women and Girls to Change the World, to address racism, social media, mental health, education and equality for girls and women around the world. The event was hosted by the Economic Club of Canada and Plan International Canada. There was also a contest to win tickets to attend the event. I decided to check for tickets and to my dismay, they were $500-$1000. I was in shock. I then tried entering the contest. Knowing my luck, or lack thereof, I had an aching feeling that I wouldn&#039;t win a ticket. I even tried getting everyone from the Ryersonian who was eligible to enter to try their luck at the contest. For some, paying $500 for a Michelle Obama event may seem &quot;reasonable,&quot; but when" />
<meta property="article:published_time" content="2017-12-07T15:35:38Z" />
<meta property="article:modified_time" content="2017-12-07T15:35:38Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="OPINION: Michelle Obama is too expensive | Ryersonian.ca" />
<meta name="twitter:description" content="&quot;I assumed that if I had the chance to attend the event, I would leave with meaningful information, but that wasn&#039;t the case.&quot; (Courtesy of Sade Lewis) On Nov. 28, Michelle Obama travelled to Toronto to speak to nearly 3000 people. Her trip was based on her initiative, The Economics of Equality: Advancing Women and Girls to Change the World, to address racism, social media, mental health, education and equality for girls and women around the world. The event was hosted by the Economic Club of Canada and Plan International Canada. There was also a contest to win tickets to attend the event. I decided to check for tickets and to my dismay, they were $500-$1000. I was in shock. I then tried entering the contest. Knowing my luck, or lack thereof, I had an aching feeling that I wouldn&#039;t win a ticket. I even tried getting everyone from the Ryersonian who was eligible to enter to try their luck at the contest. For some, paying $500 for a Michelle Obama event may seem &quot;reasonable,&quot; but when" />
<meta name="twitter:image" content="http://ryersonian.ca/wp-content/uploads/2017/09/sade.jpg" />
<meta itemprop="image" content="http://ryersonian.ca/wp-content/uploads/2017/09/sade.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-43304543-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Feed" href="http://ryersonian.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Comments Feed" href="http://ryersonian.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; OPINION: Michelle Obama is too expensive Comments Feed" href="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43304543-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=1ec8b560cfb25341a44717c565f02057"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='http://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='http://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='http://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='http://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='http://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://ryersonian.ca/wp-content/themes/tribune/media-queries.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-css'  href='http://ryersonian.ca/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='http://ryersonian.ca/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://ryersonian.ca/wp-includes/css/dashicons.min.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://ryersonian.ca/wp-includes/js/thickbox/thickbox.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://ryersonian.ca/wp-content/plugins/slickr-flickr/galleria/galleria-1.0.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://ryersonian.ca/wp-content/plugins/upprev/styles/upprev.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://ryersonian.ca/wp-content/themes/tribune/custom.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://ryersonian.ca/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<link rel='stylesheet' id='agm_google_maps_user_style-css'  href='http://ryersonian.ca/wp-content/plugins/wordpress-google-maps/css/google_maps_user.css?ver=1ec8b560cfb25341a44717c565f02057' type='text/css' media='all' />
<script type="text/javascript">if (typeof(_agmMaps) == "undefined") _agmMaps = [];</script><script type="text/javascript">var _agm_root_url="http://ryersonian.ca/wp-content/plugins/wordpress-google-maps"; var _agm_ajax_url="https://ryersonian.ca/wp-admin/admin-ajax.php"</script><script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'OPINION: Michelle Obama is too expensive' };
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/ryersonian.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"7a80b9e963","plugin_url":"http:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"57953","token":"fb6660f9d2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/init.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/ryersonian.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.5.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/upprev/scripts/upprev.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wordpress-google-maps/js/google_maps_loader.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var l10nStrings = {"close":"Close","get_directions":"Get Directions","geocoding_error":"There was an error geocoding your location. Check the address and try again","missing_waypoint":"Please, enter values for both point A and point B","directions":"Directions","posts":"Posts","showAll":"Show All","hide":"Hide","oops_no_directions":"Oops, we couldn't calculate the directions"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/wordpress-google-maps/js/google_maps_user.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<link rel='https://api.w.org/' href='http://ryersonian.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ryersonian.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ryersonian.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WATCH: 23 questions with Daniel Drak' href='http://ryersonian.ca/watch-23-questions-with-daniel-drak/' />

<link rel='shortlink' href='http://ryersonian.ca/?p=57953' />
<link rel="alternate" type="application/json+oembed" href="http://ryersonian.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fryersonian.ca%2Fopinion-michelle-obama-is-too-expensive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ryersonian.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fryersonian.ca%2Fopinion-michelle-obama-is-too-expensive%2F&#038;format=xml" />
<script type='text/javascript'>
var e_mailit_config = {display_counter:false,follow_services:{},thanks_message:'Thanks for sharing!',mobile_bar:true,after_share_dialog:true,display_ads:true,hover_pinit:false,open_on:'onclick',emailit_branding:true,headline:[]};(function() {	var b=document.createElement('script');	
                        b.type='text/javascript';b.async=true;
	
                        b.src='//www.e-mailit.com/widget/menu3x/js/button.js';
	
                        var c=document.getElementsByTagName('head')[0];	c.appendChild(b) })()</script>

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="OPINION: Michelle Obama is too expensive" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/" />
	<meta property="og:image" content="http://ryersonian.ca/wp-content/uploads/2017/09/sade.jpg" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="og:description"
          content="On Nov. 28, Michelle Obama travelled to Toronto to speak to nearly 3000 people. Her trip was based on her initiative, The Economics of Equality: Advancing Women and Girls to Change the World, to address racism, social media, mental health, education and equality for girls and women around the world." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Empowerment,expensive,first lady,Michelle Obama,speaking,women" />
<!-- End of Facebook Meta Tags -->
			<meta property="fb:pages" content="165990186763780" />
							<meta property="ia:markup_url" content="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/?ia_markup=1" />
				<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<script type="text/javascript">
	window._zem_rp_post_id = '57953';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'OPINION%3A+Michelle+Obama+is+too+expensive';
	window._zem_rp_post_tags = ['first+lady', 'michelle+obama', 'speaking', 'women', 'empowerment', 'expensive', 'opinion', 'racism', 'michel', 'girl', 'travel', 'canada', 'educ', 'health', 'media', 'women', 'event', 'toronto', 'contest', 'social', 'obama', 'world'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://ryersonian.ca/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="http://ryersonian.ca/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="2.2.18" /> -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.6.4" />
<style type="text/css">@import url("http://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Oswald:400,300,700|Oswald:400,300,700|Open+Sans+Condensed:300,300italic|Oswald:400,300,700|Oswald:400,300,700");
#footer{background-color:#121212;}
a{color:#363636;}
a:hover{color:#0080cf;}
body{font-family: 'Open Sans';font-size: 14px;}#main .homepage-widgets h4 a{font-family: 'Oswald';font-size: 16px;font-weight: bold;}.archiveposts h2{font-family: 'Oswald';font-weight: bold;}h1.entry-title{font-family: 'Open Sans Condensed';font-weight: bold;}#sidebar .widget h3.title{font-family: 'Oswald';font-size: 17px;font-weight: bold;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-family: 'Oswald';}</style>
<script type="text/javascript">
  var _sf_async_config = { uid: 61455, domain: 'ryersonian.ca', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><link rel="icon" href="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="http://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9965332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#header #header-inner {
    padding: 10px 0 10px;
    position: relative;
    top: 0;
    left: 0;
	display:block;	
}

#header #header-inner #head_banner {
    display: block;
    vertical-align: top;
    font-size: 18px;
    line-height: 1.4;
    width: 100%;
    top: 50%;
    position: relative;
    transform: tranlasteY(-50%);
    margin-left: auto;
    margin-right: auto;
}

#header #header-inner #header-right {
    display: block;
    width: 300px;
    margin-left: auto;
    margin-right: auto;
}

#head_banner img {
	margin: 20px auto;
	display: block;
	padding: 0;
	max-width: 100%;
}

#logo {
	display:block;
	text-align: center;
}

#thedate {
	text-align:center;
}

		</style>
	<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>
</head>

<body class="post-template-default single single-post postid-57953 single-format-standard">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

				

				
	 				<a class="btn_menu" id="toggle-top" href="#"></a>

	 				<div id="topmenu-wrap">

					 	<ul id="topmenu" class="dropdown"><li id="menu-item-32573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32573"><a href="http://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-32570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32570"><a href="http://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-32572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32572"><a href="http://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-32571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32571"><a href="http://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
</ul>
					</div>

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
							<a href=""><img src="" alt="" /></a>
						
				</div>



				<div id="logo">
					
					<a href="http://ryersonian.ca" title="">
													<img src="http://ryersonian.ca/wp-content/uploads/2015/06/ryersonianweblogo2016.png" alt="Ryersonian.ca" />
											</a><div class="clear"></div>

					
					<div id="thedate">Friday, December 8, 2017</div>
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="http://ryersonian.ca/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-18340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="http://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-18333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="http://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-18335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="http://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-18345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="http://ryersonian.ca/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-44164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="http://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-18344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="http://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-32658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="http://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-18341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18341"><a href="http://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-18336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18336"><a href="http://ryersonian.ca/category/digitalarchive/">Digital Archive</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">

<div id="main">


			<div class="breadcrumbs"><a href="http://ryersonian.ca/category/opinion/" rel="category tag">Opinion</a></div>
			<h1 class="entry-title">
				<a href="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/" title="Permalink to OPINION: Michelle Obama is too expensive" rel="bookmark">OPINION: Michelle Obama is too expensive</a>
			</h1>

			<div class="post-meta">

				<span class="date">December 7, 2017 3:35 pm</span><span class="separator">&middot;</span>
			</div>




			<div id="post-57953" class="clearfix post-57953 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-empowerment tag-expensive tag-first-lady tag-michelle-obama tag-speaking tag-women">

							<div class="post_author">
					<span>By <a href="http://ryersonian.ca/author/sade-lewis/" title="Posts by Sade Lewis" rel="author">Sade Lewis</a></span>
					
				</div>
							<div class="entry">
					<div id="attachment_55059" style="max-width: 681px" class="wp-caption aligncenter"><img class=" wp-image-55059" src="http://ryersonian.ca/wp-content/uploads/2017/09/sade-300x200.jpg" alt="" width="671" height="448" srcset="http://ryersonian.ca/wp-content/uploads/2017/09/sade-300x200.jpg 300w, http://ryersonian.ca/wp-content/uploads/2017/09/sade-175x117.jpg 175w, http://ryersonian.ca/wp-content/uploads/2017/09/sade-768x512.jpg 768w, http://ryersonian.ca/wp-content/uploads/2017/09/sade-200x133.jpg 200w, http://ryersonian.ca/wp-content/uploads/2017/09/sade-83x55.jpg 83w, http://ryersonian.ca/wp-content/uploads/2017/09/sade-310x207.jpg 310w, http://ryersonian.ca/wp-content/uploads/2017/09/sade-50x33.jpg 50w, http://ryersonian.ca/wp-content/uploads/2017/09/sade.jpg 900w" sizes="(max-width: 671px) 100vw, 671px" /><p class="wp-caption-text"><span style="font-weight: 400;">&#8220;I assumed that if I had the chance to attend the event, I would leave with meaningful information, but that wasn’t the case.&#8221; (</span>Courtesy of Sade Lewis)</p></div>
<p><span style="font-weight: 400;">On Nov. 28, Michelle Obama travelled to Toronto to speak to nearly 3000 people. Her trip was based on her initiative, The Economics of Equality: Advancing Women and Girls to Change the World, to address racism, social media, mental health, education and equality for girls and women around the world. </span></p>
<p><span style="font-weight: 400;">The event was hosted by the Economic Club of Canada and Plan International Canada. There was also a contest to win tickets to attend the event. </span></p>
<p><span style="font-weight: 400;">I decided to check for tickets and to my dismay, they were $500-$1000. I was in shock.</span></p>
<p><span style="font-weight: 400;">I then tried entering the contest. Knowing my luck, or lack thereof, I had an aching feeling that I wouldn’t win a ticket. I even tried getting everyone from the </span><i><span style="font-weight: 400;">Ryersonian</span></i><span style="font-weight: 400;"> who was eligible to enter to try their luck at the contest.</span></p>
<p><span style="font-weight: 400;">For some, paying $500 for a Michelle Obama event may seem “reasonable,” but when you’re a student paying your way through each semester and having to budget your priorities, $1000—let alone $500—is a lot of money. I questioned the pricing of this event and I still do. I’m probably coming off as bratty or bitter, but it’s just not fair.</span></p>
<p><span style="font-weight: 400;">Even though I was disappointed, I didn&#8217;t give up. I sent out an email to a PR representative from Economic Club of Canada in hopes of gaining a media pass for event coverage, but was told: </span></p>
<p><span style="font-weight: 400;">&#8220;We cannot offer media accreditation at all. Direct instructions from the Office of Michelle Obama. And of course, we must follow her lead.&#8221;</span></p>
<p><span style="font-weight: 400;">It</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">s disheartening when a political leader you admire comes to the city and you aren</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">t able to attend. This feeling of irritability was not only expressed by myself, but by my peers as well. </span></p>
<p><span style="font-weight: 400;">Michelle Obama is viewed as America’s sweetheart—she was everybody’s favourite first lady even if you weren’t from America. She’s well poised, intelligent and is incredibly insightful. But, what makes her even more gratifying is her ability to mesh all of these traits and use them towards the greater good. </span></p>
<p><span style="font-weight: 400;">Obama is a humanitarian in her own nature. She’s a strong advocate for physical and mental health, a spokeswoman for education, and a strong supporter of girls and young women turning their dreams into a reality. </span></p>
<p><span style="font-weight: 400;">She’s also a talker. When you listen to her speak you’re engaged because she commands your attention with her coherent and eloquent speech. So who wouldn’t want the opportunity to see her in person, and soak up everything she had to say?</span></p>
<p><span style="font-weight: 400;">This wasn’t a Beyoncé concert, with overly exhilarated teens fan-girling over the Queen of R&amp;B. This was Michelle Obama, someone we were yearning to hear speak and learn from. I assumed that if I had the chance to attend the event, I would leave with meaningful information, but that wasn’t the case. </span></p>
<p><span style="font-weight: 400;">So my advice for the next political leader who decides to grace us with their presence in Toronto or on a university campus: try enabling something called student discounts. </span></p>
<p>&nbsp;</p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-57849" data-post-type="none"><a href="http://ryersonian.ca/audio-michelle-obama-talks-equality-and-giving-back-at-the-mac/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/MichelleObama-150x150.jpg" alt="AUDIO: Michelle Obama talks equality and giving back at the MAC" width="150" height="150"  /></a><a href="http://ryersonian.ca/audio-michelle-obama-talks-equality-and-giving-back-at-the-mac/" class="zem_rp_title">AUDIO: Michelle Obama talks equality and giving back at the MAC</a></li><li data-position="1" data-poid="in-56750" data-post-type="none"><a href="http://ryersonian.ca/challenging-stigma-like-a-girl/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/Yourunlikeagirl2-150x150.jpg" alt="Challenging stigma, like a girl" width="150" height="150"  /></a><a href="http://ryersonian.ca/challenging-stigma-like-a-girl/" class="zem_rp_title">Challenging stigma, like a girl</a></li><li data-position="2" data-poid="in-56372" data-post-type="none"><a href="http://ryersonian.ca/rta-students-pay-thousands-to-create-their-final-projects/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2015/09/FEATUREFILMPROJECT_CHAN3-150x150.jpg" alt="RTA students pay thousands to create their final projects" width="150" height="150"  /></a><a href="http://ryersonian.ca/rta-students-pay-thousands-to-create-their-final-projects/" class="zem_rp_title">RTA students pay thousands to create their final projects</a></li><li data-position="3" data-poid="in-56260" data-post-type="none"><a href="http://ryersonian.ca/opinion-lets-dismantle-daddy-issues/" class="zem_rp_thumbnail"><img src="http://ryersonian.ca/wp-content/uploads/2017/10/cartoonONLINE-150x150.jpg" alt="OPINION: Let&#8217;s dismantle &#8216;daddy issues&#8217;" width="150" height="150"  /></a><a href="http://ryersonian.ca/opinion-lets-dismantle-daddy-issues/" class="zem_rp_title">OPINION: Let&#8217;s dismantle &#8216;daddy issues&#8217;</a></li></ul></div></div>
<div class="e-mailit_bottom_toolbox"><div class="e-mailit_toolbox square size32 " data-emailit-url='http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/' data-emailit-title='OPINION: Michelle Obama is too expensive'>
<div class="e-mailit_btn_Facebook"></div>
<div class="e-mailit_btn_Twitter"></div>
<div class="e-mailit_btn_Send_via_Email"></div>
<div class="e-mailit_btn_Pinterest"></div>
<div class="e-mailit_btn_LinkedIn"></div>
<div class="e-mailit_btn_EMAILiT"></div></div>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-57953 -->


			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fryersonian.ca%2Fopinion-michelle-obama-is-too-expensive%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
							<div class="post_author">
					<img alt='' src='http://0.gravatar.com/avatar/0dccaf3cef20ff34d8fb99199123ce38?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0dccaf3cef20ff34d8fb99199123ce38?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span> <a href="http://ryersonian.ca/author/sade-lewis/" title="Posts by Sade Lewis" rel="author">Sade Lewis</a></span>
					<div class="clear"></div>
				</div>
			

			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion-michelle-obama-is-too-expensive/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>7 &#43; fifteen = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="g1x6xwqcrq" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1512740855" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d96fa757b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-6" class="widget widget_text"><h3 class="title">Listen now</h3>			<div class="textwidget"><a href="http://ryersonian.ca/ryersonian-audio-morning-update/">
<img border="0" alt="Ryersonian Audio Morning Update" src="http://ryersonian.ca/wp-content/uploads/2017/09/MorningUpdateButton.jpg" width="300" height="100%">
</a>


</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h3 class="title">RyersonianTV</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/Ryersonian_ThisWeek-290x180.png" alt="RyersonianTV: This Week for December 1, 2017"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/" title="Permalink to RyersonianTV: This Week for December 1, 2017" rel="bookmark">RyersonianTV: This Week for December 1, 2017</a></h3><time class="rpwe-time published" datetime="2017-12-01T15:57:09+00:00">December 1, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="text-7" class="widget widget_text"><h3 class="title">Subscribe</h3>			<div class="textwidget"><p><a href="http://ryersonian.ca/ryersonian-audio-morning-update/"><img src="http://ryersonian.ca/wp-content/uploads/2017/09/RA_ThisWeek_button.jpg" alt="Ryersonian Audio Morning Update" width="300" height="100%" border="0" /></a></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><h3 class="title">Video</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/Ryersonian_ThisWeek-45x45.png" alt="RyersonianTV: This Week for December 1, 2017"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/" title="Permalink to RyersonianTV: This Week for December 1, 2017" rel="bookmark">RyersonianTV: This Week for December 1, 2017</a></h3><time class="rpwe-time published" datetime="2017-12-01T15:57:09+00:00">December 1, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-december-1-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-45x45.png" alt="RyersonianTV: Morning Update for December 1, 2017"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-december-1-2017/" title="Permalink to RyersonianTV: Morning Update for December 1, 2017" rel="bookmark">RyersonianTV: Morning Update for December 1, 2017</a></h3><time class="rpwe-time published" datetime="2017-12-01T10:21:56+00:00">December 1, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-morning-update-for-november-28-2017-2-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate-45x45.png" alt="RyersonianTV: Morning Update for November 30, 2017"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-morning-update-for-november-28-2017-2-2/" title="Permalink to RyersonianTV: Morning Update for November 30, 2017" rel="bookmark">RyersonianTV: Morning Update for November 30, 2017</a></h3><time class="rpwe-time published" datetime="2017-11-30T10:52:56+00:00">November 30, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h3 class="title">Digital Archive</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/september-21-2016-issue/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2016/09/Digital-Archive-Sept-21-288x162.jpg" alt="September 21, 2016 Issue"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/september-21-2016-issue/" title="Permalink to September 21, 2016 Issue" rel="bookmark">September 21, 2016 Issue</a></h3><time class="rpwe-time published" datetime="2016-09-21T12:00:35+00:00">September 21, 2016</time><div class="rpwe-summary">Related PostsRyersonianTV: Morning Update for September 21, 2017RyersonianTV: Morning Update for November 21, 2017Humans of Ryerson 004RyersonianTV: This Week for September 29, 2017<a href="http://ryersonian.ca/september-21-2016-issue/" class="more-link">View Issue »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/digitalarchive/">View More Issues</a></div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-12" class="widget popular-posts">
<h3 class="title">Most Viewed</h3>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-12');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'https://ryersonian.ca/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '12'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
<div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Read More</h3><ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/"><img src="http://ryersonian.ca/wp-content/uploads/2017/09/sade-100x75.jpg" height="75" width="100"></a></div><small>December 7, 2017</small> <br /><h3><a href="http://ryersonian.ca/opinion-michelle-obama-is-too-expensive/">OPINION: Michelle Obama is too expensive</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/watch-23-questions-with-daniel-drak/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-100x75.jpg" height="75" width="100"></a></div><small>December 6, 2017</small> <br /><h3><a href="http://ryersonian.ca/watch-23-questions-with-daniel-drak/">WATCH: 23 questions with Daniel Drak</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/were-listening-ryerson-feminist-magazine-gets-renamed-again/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/IMG_9807-100x75.jpg" height="75" width="100"></a></div><small>December 5, 2017</small> <br /><h3><a href="http://ryersonian.ca/were-listening-ryerson-feminist-magazine-gets-renamed-again/">‘We’re listening’: Ryerson&#8217;s feminist magazine gets renamed, again</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/review-metro-vs-h-mart/"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/HMMar2t-100x75.jpg" height="75" width="100"></a></div><small>December 5, 2017</small> <br /><h3><a href="http://ryersonian.ca/review-metro-vs-h-mart/">REVIEW: Metro Vs. H Mart</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/ryersons-feminist-magazine-postpones-publishing-winter-edition-amid-allegations-of-cultural-appropriation/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/Magazines-resized-100x75.jpg" height="75" width="100"></a></div><small>December 4, 2017</small> <br /><h3><a href="http://ryersonian.ca/ryersons-feminist-magazine-postpones-publishing-winter-edition-amid-allegations-of-cultural-appropriation/">Ryerson’s feminist magazine postpones publishing amid allegations of cultural appropriation</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/opinion-my-many-bad-ideas/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/Habanero_pepper_seeds-100x75.jpg" height="75" width="100"></a></div><small>December 4, 2017</small> <br /><h3><a href="http://ryersonian.ca/opinion-my-many-bad-ideas/">OPINION: My many bad ideas</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/holiday-survival-guide-students-can-stay-on-campus-during-winter-break/"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/Holiday-Guide-FEATURE-100x75.jpg" height="75" width="100"></a></div><small>December 2, 2017</small> <br /><h3><a href="http://ryersonian.ca/holiday-survival-guide-students-can-stay-on-campus-during-winter-break/">Holiday Survival Guide: Students can stay on campus during winter break</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/audio-michelle-obama-talks-equality-and-giving-back-at-the-mac/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/MichelleObama-100x75.jpg" height="75" width="100"></a></div><small>December 1, 2017</small> <br /><h3><a href="http://ryersonian.ca/audio-michelle-obama-talks-equality-and-giving-back-at-the-mac/">AUDIO: Michelle Obama talks equality and giving back at the MAC</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/a-closer-look-at-recurring-islamophobia-in-campus-politics/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/islamaphobiafeature-100x75.jpg" height="75" width="100"></a></div><small>December 1, 2017</small> <br /><h3><a href="http://ryersonian.ca/a-closer-look-at-recurring-islamophobia-in-campus-politics/">A closer look at recurring Islamophobia in campus politics</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/holiday-movie-guide/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/Starwars_feature-100x75.jpg" height="75" width="100"></a></div><small>December 1, 2017</small> <br /><h3><a href="http://ryersonian.ca/holiday-movie-guide/">Holiday movie guide</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/opinion-contract-faculty-deserve-better-and-they-deserve-our-support/"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/Donya-100x75.jpg" height="75" width="100"></a></div><small>December 1, 2017</small> <br /><h3><a href="http://ryersonian.ca/opinion-contract-faculty-deserve-better-and-they-deserve-our-support/">OPINION: Contract faculty deserve better &#8211; and they deserve our support</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://ryersonian.ca/persepolis-film-screening-helps-international-students-combat-culture-shock/"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/International-Student1-100x75.jpg" height="75" width="100"></a></div><small>December 1, 2017</small> <br /><h3><a href="http://ryersonian.ca/persepolis-film-screening-helps-international-students-combat-culture-shock/">Persepolis film screening helps international students combat culture shock</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					<div class="widget carousel-slider" id="wpzoom-carousel-slider-2"><h3 class="title">Features</h3>
		<div id="carousel-widget-wpzoom-carousel-slider-2-id">

		
 		<div class="item"><span class="thumb"><a href="http://ryersonian.ca/a-closer-look-at-recurring-islamophobia-in-campus-politics/" title="A closer look at recurring Islamophobia in campus politics"><img src="http://ryersonian.ca/wp-content/uploads/2017/12/islamaphobiafeature-200x130.jpg" alt="Caption: Ullah and Yousaf both ran for the position of vice president of operations for the
Ryerson Student Union and both individuals received Islamophobic remarks during their
campaigning period. (Photo by Nicholas Baxter)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/a-closer-look-at-recurring-islamophobia-in-campus-politics/" title="A closer look at recurring Islamophobia in campus politics">A closer look at recurring Islamophobia in campus politics</a></h4><span class="date">December 1, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/our-president-is-black/" title="Our President Is Black"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/EMBED-IMAGE-2-200x130.jpg" alt="Susanne Nyaga sits in front of the Egerton Ryerson statue at Ryerson University. Nov. 22, 2017. (Photo by Natasha Hermann)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/our-president-is-black/" title="Our President Is Black">Our President Is Black</a></h4><span class="date">December 1, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/safety-without-stigma-at-the-moss-park-site/" title="Safety without stigma at the Moss Park site"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/MOSS-PARK-EMBED-IMAGE-200x130.jpg" alt="The &quot;chill out and smoke&quot; tent is a safe space for users to consume their drugs in a warm, relaxed environment. (Photo by Devika Desai)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/safety-without-stigma-at-the-moss-park-site/" title="Safety without stigma at the Moss Park site">Safety without stigma at the Moss Park site</a></h4><span class="date">November 30, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/wage-rage-insecurities-arise-over-ontarios-future-wage-increases/" title="Wage rage: insecurities arise over Ontario’s future wage increases"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/Minimumwage-200x130.jpg" alt="A poster for Bill 148 is torn from its post on Dundas Street East. (Photo by Linsey Raschkowan)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/wage-rage-insecurities-arise-over-ontarios-future-wage-increases/" title="Wage rage: insecurities arise over Ontario’s future wage increases">Wage rage: insecurities arise over Ontario’s future wage increases</a></h4><span class="date">November 29, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/mentorship-program-aims-to-inspire-muslim-students-and-young-adults/" title="Mentorship program aims to inspire Muslim students and young adults"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/MAXMentors-200x130.jpg" alt="A workshop organized by MAX Mentors that occur every three months. (Photo by Hania Siddiqui)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/mentorship-program-aims-to-inspire-muslim-students-and-young-adults/" title="Mentorship program aims to inspire Muslim students and young adults">Mentorship program aims to inspire Muslim students and young adults</a></h4><span class="date">November 28, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/the-tipping-point-students-weigh-in-on-how-much-to-give-servers/" title="The tipping point: Students weigh in on how much to give servers"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/tips_FEATURE-200x130.jpg" alt="Ted Rogers School of Hospitality and Tourism Management instructor, Gabor Forgacs, said default tipping can be deceiving. (Photo by Kayla Douglas)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/the-tipping-point-students-weigh-in-on-how-much-to-give-servers/" title="The tipping point: Students weigh in on how much to give servers">The tipping point: Students weigh in on how much to give servers</a></h4><span class="date">November 22, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/communism-still-present-on-campuses-one-hundred-years-after-the-russian-revolution/" title="Communism still present on campuses 100 years after the Russian Revolution"><img src="http://ryersonian.ca/wp-content/uploads/2016/09/Arts_3DPhotography_Oriena_LeadImage-200x130.jpg" alt="Have you ever wondered what Ryerson&#039;s campus looks like in 360 degrees? (Oriena Vuong)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/communism-still-present-on-campuses-one-hundred-years-after-the-russian-revolution/" title="Communism still present on campuses 100 years after the Russian Revolution">Communism still present on campuses 100 years after the Russian Revolution</a></h4><span class="date">November 21, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/feature-what-its-like-being-a-ryerson-student-with-a-learning-disability/" title="FEATURE: What it’s like being a Ryerson student with a learning disability"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/Learning-Disabilities_FEATURE-200x130.jpg" alt="The fourth floor of the Student Learning Centre is home to Ryerson’s Student Learning Support, where students of all abilities can go for support (Photo by Victoria McMurchy)." class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/feature-what-its-like-being-a-ryerson-student-with-a-learning-disability/" title="FEATURE: What it’s like being a Ryerson student with a learning disability">FEATURE: What it’s like being a Ryerson student with a learning disability</a></h4><span class="date">November 17, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/hormonal-birth-control-could-be-causing-your-depression/" title="Hormonal birth control could be causing your depression"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/birthcontrolonline1-200x130.jpg" alt="Hormonal birth control could be causing your depression" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/hormonal-birth-control-could-be-causing-your-depression/" title="Hormonal birth control could be causing your depression">Hormonal birth control could be causing your depression</a></h4><span class="date">November 15, 2017</span></div><div class="item"><span class="thumb"><a href="http://ryersonian.ca/ryersons-ismaili-muslim-students-need-a-space-to-pray-on-campus/" title="Ryerson’s Ismaili Muslim students need a space to pray on campus"><img src="http://ryersonian.ca/wp-content/uploads/2017/11/muslimstudents_web1-200x130.jpg" alt="From left to right, Ali Najafi, Faisal Hassan, Samiya Abdi, Gilary Massa, panelist at last weeks seminar called Voice of Experience: islamophobia in the Workplace speak about the trials they faced in their work career. (Photo by Tawanna Hyman)" class="Thumbnail thumbnail carousel " width="200" height="130" /></a></span>				<h4><a href="http://ryersonian.ca/ryersons-ismaili-muslim-students-need-a-space-to-pray-on-campus/" title="Ryerson’s Ismaili Muslim students need a space to pray on campus">Ryerson’s Ismaili Muslim students need a space to pray on campus</a></h4><span class="date">November 14, 2017</span></div></div>
  		<div class="clear"></div>
  		<a class="prev" id="navi-prev-widget-wpzoom-carousel-slider-2-id" href="#"></a>
     	<a class="next" id="navi-next-widget-wpzoom-carousel-slider-2-id" href="#"></a>

 		<div class="fredsel_pagination" id="navi-widget-wpzoom-carousel-slider-2-id"></div>

		<script type="text/javascript">
			jQuery(document).ready(function() {

 				jQuery('#carousel-widget-wpzoom-carousel-slider-2-id').carouFredSel({
					auto: false,
					circular: true,
					responsive: true,
 				    infinite: true,
  					height: "auto",
 					prev	: {
						button	: "#navi-prev-widget-wpzoom-carousel-slider-2-id",
						key		: "left"
					},
					next	: {
						button	: "#navi-next-widget-wpzoom-carousel-slider-2-id",
						key		: "right"
					},
					align: "center",
  					items : {
  						width: 200,
   						visible : {
							min: 1,
							max: 5,
						}
					}
				});

			});
		</script><div class="clear">&nbsp;</div></div>
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-3"><h3 class="title">Audio</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersonian-this-week-podcast-episode-10-2/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/10/RA_ThisWeek_FeaturedF2017-2-220x146.png" alt="Ryersonian This Week Podcast Episode 11"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersonian-this-week-podcast-episode-10-2/" title="Permalink to Ryersonian This Week Podcast Episode 11" rel="bookmark">Ryersonian This Week Podcast Episode 11</a></h3><time class="rpwe-time published" datetime="2017-12-01T15:14:56+00:00">December 1, 2017</time><div class="rpwe-summary">Ryersonian This Week is a news audio series produced by senior students in the School of Journalism in Toronto. It features weekly news from ryersonian.ca and from the Canadian University &hellip;<a href="http://ryersonian.ca/ryersonian-this-week-podcast-episode-10-2/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/audio/">Listen to More Audio</a><div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-4"><h3 class="title">Video</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/Ryersonian_ThisWeek-220x146.png" alt="RyersonianTV: This Week for December 1, 2017"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/" title="Permalink to RyersonianTV: This Week for December 1, 2017" rel="bookmark">RyersonianTV: This Week for December 1, 2017</a></h3><time class="rpwe-time published" datetime="2017-12-01T15:57:09+00:00">December 1, 2017</time><div class="rpwe-summary">Ryersonian TV: This Week can be seen live on Facebook, Fridays at 2 p.m. This newscast is produced by final year students at the Ryerson School of Journalism.<a href="http://ryersonian.ca/ryersoniantv-this-week-for-december-1-2017/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/videos/">Watch More Videos</a><div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-5"><h3 class="title">In Pictures</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/sundown-music-festival-to-2/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/09/SUNDOWN-FEATURE-1-220x146.jpg" alt="Sundown Music Festival TO"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/sundown-music-festival-to-2/" title="Permalink to Sundown Music Festival TO" rel="bookmark">Sundown Music Festival TO</a></h3><time class="rpwe-time published" datetime="2017-09-26T16:48:16+00:00">September 26, 2017</time><div class="rpwe-summary">The RSU hosted the Sundown music festival last Friday, which featured acts like The Skins, Joey Bada$$ and Miguel. The crowd had a night filled with good food, good music &hellip;<a href="http://ryersonian.ca/sundown-music-festival-to-2/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/in-pictures/">See More Pictures</a><div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last">
						<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget rpwe_widget recent-posts-extended" id="rpwe_widget-6"><h3 class="title">Interactives</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://ryersonian.ca/meet-the-winners-of-the-ryerson-communication-and-design-society-election/"  rel="bookmark"><img class="rpwe-aligncenter rpwe-thumb" src="http://ryersonian.ca/wp-content/uploads/2017/03/sure-220x146.png" alt="Meet the winners of the Ryerson Communication and Design Society election"></a><h3 class="rpwe-title"><a href="http://ryersonian.ca/meet-the-winners-of-the-ryerson-communication-and-design-society-election/" title="Permalink to Meet the winners of the Ryerson Communication and Design Society election" rel="bookmark">Meet the winners of the Ryerson Communication and Design Society election</a></h3><time class="rpwe-time published" datetime="2017-03-09T11:29:03+00:00">March 9, 2017</time><div class="rpwe-summary">We spoke to the winners of the RCDS election to see what’s in store for the upcoming school year.<a href="http://ryersonian.ca/meet-the-winners-of-the-ryerson-communication-and-design-society-election/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="http://www.ryersonian.ca/category/interactives/">View More Interactives</a><div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		

		<div class="footer-logo">

			<h2>
			<a href="http://ryersonian.ca" title="">
				Ryersonian.ca			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://ryersonian.ca/" class="on">Ryersonian.ca</a>. All Rights Reserved</span>
			<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->

<script type="text/javascript" src="http://ryersonian.ca/wp-content/themes/tribune/js/flexslider.js"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type="text/javascript">if (typeof(_agmMaps) == "undefined") _agmMaps = [];</script><script type="text/javascript">var _agm_root_url="http://ryersonian.ca/wp-content/plugins/wordpress-google-maps"; var _agm_ajax_url="https://ryersonian.ca/wp-admin/admin-ajax.php"</script><script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'OPINION: Michelle Obama is too expensive' };
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.0'></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/wavesurfer/wavesurfer.wvpl.min.js?ver=1.0.47.214'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var waveplayer_ajax = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"3b90fb1c7e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.js?ver=2.1.4'></script>
<script type='text/javascript'>
(function($){})(jQuery);
</script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/fredsel.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/tabs.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/js/dropdown.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/slickr-flickr/galleria/galleria-1.0.noconflict.js?ver=2.5.4'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=1ec8b560cfb25341a44717c565f02057'></script>
<script async="async" type='text/javascript' src='http://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://ryersonian.ca/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "31a519d0be", post_id : 57953 } ); } ); /* ]]> */</script>
			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				<div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://ryersonian.ca/watch-23-questions-with-daniel-drak/" title="WATCH: 23 questions with Daniel Drak" class="upprev_thumbnail" rel="OPINION: Michelle Obama is too expensive"><img width="48" height="27" src="http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="WATCH: 23 questions with Daniel Drak" srcset="http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image.jpg 1424w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-175x99.jpg 175w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-300x169.jpg 300w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-768x433.jpg 768w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-1024x577.jpg 1024w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-200x113.jpg 200w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-98x55.jpg 98w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-220x124.jpg 220w, http://ryersonian.ca/wp-content/uploads/2017/12/Feature-Image-310x175.jpg 310w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://ryersonian.ca/watch-23-questions-with-daniel-drak/" rel="OPINION: Michelle Obama is too expensive">WATCH: 23 questions with Daniel Drak</a></h5><p>When he’s not baking or indulging in Christmas carols, Daniel Drak is trying to make people think differently about fashion.</p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
</body>
</html>