<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png">
		<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca RSS Feed" href="https://ryersonian.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Ryersonian.ca Atom Feed" href="https://ryersonian.ca/feed/atom/" />
	<link rel="pingback" href="" />
	<!--[if lt IE 9]>
	<script src="https://ryersonian.ca/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!-- Author Meta Tags by Molongui Authorship 4.2.9, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Lara Kuipers">
<!-- /Molongui Authorship -->


	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 must-see movies to watch on Netflix over the break - Ryersonian.ca</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 must-see movies to watch on Netflix over the break - Ryersonian.ca" />
	<meta property="og:description" content="Because there&#039;s nothing better than Netflix on a snowy day" />
	<meta property="og:url" content="https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="article:published_time" content="2020-12-02T21:55:25+00:00" />
	<meta property="article:modified_time" content="2020-12-03T04:42:16+00:00" />
	<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2020/12/netflix.png" />
	<meta property="og:image:width" content="549" />
	<meta property="og:image:height" content="154" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lara Kuipers">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ryersonian.ca/#organization","name":"Ryersonian","url":"https://ryersonian.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ryersonian.ca/#logo","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png","width":1552,"height":432,"caption":"Ryersonian"},"image":{"@id":"https://ryersonian.ca/#logo"}},{"@type":"WebSite","@id":"https://ryersonian.ca/#website","url":"https://ryersonian.ca/","name":"Ryersonian.ca","description":"","publisher":{"@id":"https://ryersonian.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ryersonian.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#primaryimage","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2020/12/netflix.png","width":549,"height":154},{"@type":"WebPage","@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#webpage","url":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/","name":"10 must-see movies to watch on Netflix over the break - Ryersonian.ca","isPartOf":{"@id":"https://ryersonian.ca/#website"},"primaryImageOfPage":{"@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#primaryimage"},"datePublished":"2020-12-02T21:55:25+00:00","dateModified":"2020-12-03T04:42:16+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/"]}]},{"@type":"Article","@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#article","isPartOf":{"@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#webpage"},"author":{"@id":"https://ryersonian.ca/#/schema/person/23deec318206f5b35c42b24b770d9fea"},"headline":"10 must-see movies to watch on Netflix over the break","datePublished":"2020-12-02T21:55:25+00:00","dateModified":"2020-12-03T04:42:16+00:00","mainEntityOfPage":{"@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#webpage"},"commentCount":0,"publisher":{"@id":"https://ryersonian.ca/#organization"},"image":{"@id":"https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#primaryimage"},"articleSection":"Arts &amp; Life,Film &amp; Television,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/#respond"]}]},{"@type":"Person","@id":"https://ryersonian.ca/#/schema/person/23deec318206f5b35c42b24b770d9fea","name":"Lara Kuipers","image":{"@type":"ImageObject","@id":"https://ryersonian.ca/#personlogo","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-scaled.jpg","caption":"Lara Kuipers"},"description":"Lara Kuipers was a sports reporter at the Ryersonian in Fall 2020."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />


<!-- Last Modified Schema is inserted by the WP Last Modified Info plugin v1.7.5 - https://wordpress.org/plugins/wp-last-modified-info/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2020-12-02T23:42:16-05:00","headline":"10 must-see movies to watch on Netflix over the break","description":"Because there&#8217;s nothing better than Netflix on a snowy day","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ryersonian.ca\/10-must-see-movies-to-watch-on-netflix-over-the-break\/"},"author":{"@type":"Person","name":"Michelle Allan","url":"https:\/\/ryersonian.ca\/author\/lara\/","description":""}}</script>

<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='waveplayer-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/styles.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1606921177' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1606921177' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/block/style.css?ver=1603216404' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css'  href='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.b326.min.css?ver=4.2.9' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://ryersonian.ca/wp-content/plugins/wp-accessibility/css/wpa-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-notosanssc-css'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://ryersonian.ca/wp-content/themes/soledad/style.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ryersonian.ca/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.5-696' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='it_epoll_ajax-js-extra'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.5.3' id='it_epoll_ajax-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.5.3' id='it_epoll_script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2' id='eg-bxslider-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2' id='eg-prettyphoto-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2' id='eg-colorbox-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2' id='eg-isotope-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2' id='eg-magnific-popup-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2' id='eg-everest-lightbox-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"cc447d4f49","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2' id='eg-frontend-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":84436,"token":"622826312f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.5' id='mobmenujs-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.5.3' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://ryersonian.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://ryersonian.ca/wp-json/wp/v2/posts/84436" /><meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://ryersonian.ca/?p=84436' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2F10-must-see-movies-to-watch-on-netflix-over-the-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2F10-must-see-movies-to-watch-on-netflix-over-the-break%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />

<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
		:focus { outline: 1px solid!important; }
		
</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified {background-color: #1067b4; color: #ffffff; padding-left: 10px; padding-top: 5px; padding-bottom: 5px;}

.post-last-modified-td { font-weight: 700;}
</style>
<!-- <meta name="NextGEN" version="3.4.7" /> -->
		<link rel="preload" href="https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-solid-900.woff2" as="font" crossorigin />
		<link rel="preload" href="https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-brands-400.woff2" as="font" crossorigin />
		<style type="text/css">
			@font-face{font-family:'Font Awesome 5 Free';font-style:normal;font-weight:900;font-display:block;src:url(https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-solid-900.woff2) format("woff2")}.fa,.fas{font-family:'Font Awesome 5 Free';font-weight:900}@font-face{font-family:'Font Awesome 5 Brands';font-style:normal;font-weight:400;font-display:block;src:url(https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-brands-400.woff2) format("woff2")}.fab{font-family:'Font Awesome 5 Brands';font-weight:400}
		</style>
		<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
    },
    "url": "https:\/\/ryersonian.ca\/",
    "name": "Ryersonian.ca",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ryersonian.ca",
    "alternateName": "",
    "url": "https:\/\/ryersonian.ca\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "10 must-see movies to watch on Netflix over the break",
    "description": "Because there's nothing better than Netflix on a snowy day",
    "datePublished": "2020-12-02",
    "datemodified": "2020-12-02",
    "mainEntityOfPage": "https:\/\/ryersonian.ca\/10-must-see-movies-to-watch-on-netflix-over-the-break\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2020\/12\/netflix.png",
        "width": 549,
        "height": 154
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ryersonian.ca",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LaraKuipers",
        "name": "Lara Kuipers"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ryersonian.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/10-must-see-movies-to-watch-on-netflix-over-the-break\/",
                "name": "10 must-see movies to watch on Netflix over the break"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-84436 single-format-standard soledad mob-menu-slideout-over wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://ryersonian.ca/"><img class="penci-lazy" src="https://ryersonian.ca/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>			</div>
		
		<ul id="menu-navigation-winter-2019" class="menu"><li id="menu-item-76766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-76767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &amp; Security</a></li>
</ul>
</li>
<li id="menu-item-76768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &amp; Life</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-76771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-76772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-76773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-83237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83237"><a href="#">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-81557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
	<li id="menu-item-83238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83238"><a href="https://ryersonian.ca/category/monumental-challenges/">Monumental Challenges</a></li>
	<li id="menu-item-83620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83620"><a href="https://ryersonian.ca/category/us-election/">U.S. Election</a></li>
	<li id="menu-item-84338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84338"><a href="https://ryersonian.ca/category/the-world-after-covid-19/">The World After COVID-19</a></li>
</ul>
</li>
<li id="menu-item-80162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li id="menu-item-80163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5">
<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/the-world-after-covid-19-editorial/">The world after COVID-19</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-extending-family-day-long-weekend-expanding-other-initiatives-to-support-faculty/">Ryerson extending Family Day long weekend, expanding other initiatives to support faculty</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/what-ive-learned-to-appreciate-during-the-pandemic/">What I&#8217;ve learned to appreciate during the pandemic</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/three-major-ways-vaccines-could-change-after-covid-19/">Three major ways vaccines could change after COVID-19</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/future-for-canada-post-pandemic-is-uncertain-says-ethan-lou/">Future for Canada post-pandemic is uncertain, says Ethan Lou</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://ryersonian.ca/"><img src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca"/></a>									</div>

				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>					</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-navigation-winter-2020" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &amp; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &amp; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83237"><a href="#">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83238"><a href="https://ryersonian.ca/category/monumental-challenges/">Monumental Challenges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83620"><a href="https://ryersonian.ca/category/us-election/">U.S. Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84338"><a href="https://ryersonian.ca/category/the-world-after-covid-19/">The World After COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>
				
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://ryersonian.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>


<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
			
								<article id="post-84436" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-15" href="https://ryersonian.ca/category/arts-life/"  rel="category tag">Arts &amp; Life</a><a class="penci-cat-name penci-cat-17" href="https://ryersonian.ca/category/arts-life/film-television/"  rel="category tag">Film &amp; Television</a><a class="penci-cat-name penci-cat-3" href="https://ryersonian.ca/category/news/"  rel="category tag">News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">10 must-see movies to watch on Netflix over the break</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://ryersonian.ca/author/lara/">Lara Kuipers</a></span>
			<time class="entry-date published" datetime="2020-12-02T16:55:25-05:00">December 2, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://ryersonian.ca/author/lara/">Lara Kuipers</a></span></span>
													<span><time class="entry-date published" datetime="2020-12-02T16:55:25-05:00">December 2, 2020</time></span>
															</div>
			</div>

	
	
	
							
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<h5>Because there&#8217;s nothing better than Netflix on a snowy day</h5>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="549" height="154" src="https://ryersonian.ca/wp-content/uploads/2020/12/netflix.png" alt="" class="wp-image-84438" srcset="https://ryersonian.ca/wp-content/uploads/2020/12/netflix.png 549w, https://ryersonian.ca/wp-content/uploads/2020/12/netflix-300x84.png 300w, https://ryersonian.ca/wp-content/uploads/2020/12/netflix-175x49.png 175w, https://ryersonian.ca/wp-content/uploads/2020/12/netflix-200x56.png 200w" sizes="(max-width: 549px) 100vw, 549px" /><figcaption>(Netflix/Wikimedia Commons)</figcaption></figure></div>



<p>With everything going on in the world right now, there’s no better time to spend hours upon hours watching movies on Netflix. And while the search for a good flick can be enjoyable, it can also be excruciatingly frustrating. Some days you find yourself struggling to weed through the good ones and the bad ones, only to settle on <em>Spy Kids 2</em> for the billionth time. But fear no more, as I’ve created a list of 10 must-see movies to watch on Netflix over the break when you don’t have the patience to sort through the lot.&nbsp;<br></p>



<p>DISCLAIMER: Netflix Canada isn’t what it used to be — it’s a whole lot better. It’d be effortless to come up with 10 must-see movies using strictly the classics like <em>Jaws, The Godfather, Grease, </em>and<em> Silence of the Lambs</em>, to name a few. But I’m betting you already know about those films. So instead I’ve curated a list of movies I think may have slipped past you over the past five years or so — ones that definitely deserve your time.</p>



<h3>10. I, Tonya (2017)</h3>



<p><em>Director: Craig Gillespie</em></p>



<p><em>Starring: Margot Robbie, Sebastian Stan, Allison Janney</em></p>



<p><em>Genre: Comedy, Drama</em></p>



<p>Based on the infamous true story, <em>I, Tonya</em> tells the tale of U.S. ice skater Tonya Harding and her journey to the U.S. Figure Skating Championships involving the intervention of her ex-husband.&nbsp;</p>



<p>Margot Robbie (<em>Suicide Squad, Once Upon a Time… in Hollywood</em>) is excellent as Tonya Harding, and Allison Janney (<em>The Help, Mom) </em>is arguably even better as Harding’s mother. Janney&nbsp; won an Oscar for best actress in a supporting role for her performance in the film.&nbsp;</p>



<p>This film is the definition of the saying, “you can’t make this stuff up.” It has humour, it has drama, and it’s going to make you laugh, cry and be frustrated. But it’s worth it.&nbsp;</p>



<p><em>My Rating: 7/10</em></p>



<h3>9. Adrift (2018)</h3>



<p><em>Director: Baltasar Kormákur</em></p>



<p><em>Starring: Shailene Woodley, Sam Claflin</em></p>



<p><em>Genre: Drama, Adventure</em></p>



<p>My biggest fear in life is the open sea, and I <em>still </em>loved this movie. That’s (almost) all you need to know. Based on a true story, <em>Adrift </em>is about a young couple who sets sail on a trip to San Diego from Tahiti across the Pacific Ocean but are soon met with a hurricane. That’s when the adventure really begins.</p>



<p>There was a time, not too long ago, when Shailene Woodley (<em>The Fault in Our Stars, Divergent</em>) was the go-to heroine for a book-turned-movie franchise where quality acting was not necessarily the main focus, but that doesn’t mean Woodley isn’t capable of moving performances such as this one. Sam Claflin (<em>The Hunger Games, Me Before You</em>) has a solid performance as well, but Woodley is, without doubt, the star of this flick.&nbsp;</p>



<p>After you watch this movie, don’t forget to <a href="https://www.goodreads.com/book/show/957533.Red_Sky_in_Mourning">check out the book it’s based on</a>.&nbsp;</p>



<p><em>My Rating: 7/10</em></p>



<h3>8. Crazy Rich Asians (2018)</h3>



<p><em>Director: Jon M. Chu</em></p>



<p><em>Starring: Constance Wu, Henry Golding</em></p>



<p><em>Genre: Comedy, Romance</em></p>



<p>Looking for a romantic comedy? Tired of re-watching the classics? Try this flick.</p>



<p><em>Crazy Rich Asians</em> is a quirky, hilarious romance movie <a href="https://www.goodreads.com/book/show/16085481-crazy-rich-asians">based on a novel with the same name</a>, about New Yorker Rachel Chu, played by Constance Wu (<em>Hustlers, Fresh Off the Boat</em>) who travels to Singapore to meet her boyfriend’s family.&nbsp;</p>



<p>As expected, both Constance Wu and Henry Golding — who plays Chu’s boyfriend — are excellent in this. But what really stood out for me was the comedic performance by Awkwafina (<em>Ocean’s 8, The Farewell</em>) who plays a school friend of Chu’s who also lives in Singapore. The movie also features the incredibly funny Ken Jeong (<em>The Hangover, Community)</em>.</p>



<p><em>My Rating: 7.5/10</em></p>



<h3>7. Mamma Mia! Here We Go Again (2018_</h3>



<p><em>Director: Ol Parker</em></p>



<p><em>Starring: Lily James, Amanda Seyfried</em></p>



<p><em>Genre: Musical, Romance</em></p>



<p>It’s hard not to feel a little blue some days with everything going on in the world. So, if you’re looking for something to lift your spirits and brighten your mood, this is the movie for you.&nbsp;</p>



<p>The sequel/prequel to the hit first movie, this film jumps back and forth between a young Donna played by Lily James (<em>Cinderella) </em>while in present-time Amanda Seyfried (<em>Mean Girls, Dear John</em>) returns as Sophie, now five years after the first film. In the scenes with young Donna, we see the stories of how she met Bill, Harry and Sam back in the day.&nbsp;</p>



<p>If you haven’t seen the first <em>Mamma Mia!</em>, then I would recommend you try to watch that one first (unfortunately, it’s not on Netflix). But don’t worry if you haven’t seen it, as <em>Mamma Mia! Here We Go Again</em> can definitely stand on its own as an enjoyable musical. If nothing else, watch it for the upbeat ABBA hits (they never get old!).</p>



<p><em>My Rating: </em>7.5/10</p>



<h3>6. BlacKkKlansman (2018)</h3>



<p><em>Director: Spike Lee</em></p>



<p><em>Starring: John David Washington, Adam Driver</em></p>



<p><em>Genre: Drama</em></p>



<p>Spike Lee finally won an Oscar with this movie (best adapted screenplay).&nbsp;</p>



<p>If you don’t know who Lee is, he’s the director behind <em>Do the Right Thing, Malcolm X, and so much more</em>. He also was overdue to win an Oscar.&nbsp;</p>



<p>The film is based on a true story, about Ron Stallworth, an African American police officer in Colorado who infiltrates the local Ku Klux Klan. John David Washington (<em>Ballers) </em>plays Stallworth, and if that name sounds familiar it’s because Washington is the son of Denzel Washington (<em>Fences, The Equalizer</em>). But ultimately, it’s Lee’s masterful, artistic writing and directing that really makes this movie special. After you watch the movie, <a href="https://www.youtube.com/watch?v=bIzK9rFkTx0">check out this amazing clip</a> of Samuel L. Jackson presenting Lee with his Oscar.</p>



<p><em>My Rating: 7.5/10</em></p>



<h3>5. Captain Philips (2013)</h3>



<p><em>Director: Paul Greengrass</em></p>



<p><em>Starring: Tom Hanks, Barkhad Abdi, Barkhad Abdirahman&nbsp;</em></p>



<p><em>Genre: Drama, Adventure&nbsp;</em></p>



<p>I’ll admit, it took me way too long to finally give this movie a try, but now that I’ve seen it, I’m so happy I have.&nbsp;</p>



<p>The movie is based on the true story of Captain Richard Phillips, whose cargo ship was hijacked by Somali pirates in 2009. Tom Hanks (<em>Cast Away, Forrest Gump</em>) has a gripping performance as Captain Phillips, but the real star is Barkhad Abdi (<em>Castle Rock</em>), who plays the leader of the Somali pirates in his breakout role.&nbsp;</p>



<p>Some of the <a href="https://bestlifeonline.com/famous-movie-lines-improvised/">best movie lines are ones that are ad-libbed</a>, and once you’ve seen <em>Captain Phillips, </em>you won’t believe that the best line (you’ll know it when you watch it) in the film was made upon the spot.&nbsp;</p>



<p><em>My Rating: 8/10</em></p>



<h3>4. Secrets of the Saqqara Tomb</h3>



<p><em>Director: James Tovell</em></p>



<p><em>Starring: Ahmed Zikrey Abdellhak, Ghareeb Ali Mohammed Abushousha, Nabil Eldaleel</em></p>



<p><em>Genre: Documentary</em></p>



<p>If you’re into history, this needs to be on your list. This documentary takes you on a journey with Egyptian archaeologists who <a href="https://www.nationalgeographic.com/culture/2018/12/relief-statues-discovered-priest-royal-purification-tomb-saqqara-pyramid-egypt/">discover a 4,400-year-old tomb in Saqqara, Egypt in 2018.</a> I don’t want to say too much, because the unexpected is what makes this documentary so gripping. What I will say is that whatever you think you’re getting yourself into, it’s even better. With twists and turns, and incredibly likeable, interesting people explaining the discoveries, <em>Secrets of the Saqqara Tomb </em>is an enlightening, fascinating story.&nbsp;</p>



<p>After you watch this documentary check out the latest news on the <a href="https://www.bbc.com/news/world-middle-east-54227282">on-going Saqqara discoveries</a>.&nbsp;</p>



<p><em>My Rating: 8/10</em></p>



<h3>3. Interstellar (2014)</h3>



<p><em>Director: Christopher Nolan</em></p>



<p><em>Starring: Matthew McConaughey, Anne Hathaway, Jessica Chastain</em></p>



<p><em>Genre: Drama, Adventure, Sci-Fi</em></p>



<p>This movie was directed by Christopher Nolan…. need I say more?&nbsp;</p>



<p>If you aren’t aware of who Nolan is, he’s the man behind <em>Dunkirk, The Dark Knight</em> trilogy<em>, Memento </em>and<em> Inception. </em>His forte is big, loud blockbusters.&nbsp;</p>



<p>On the outside, <em>Interstellar</em> looks like just another space science-fiction film. And while it is very much that, the movie also takes you on a unique adventure that’s captivating from the very beginning.&nbsp;</p>



<p>Matthew McConaughey (<em>The Lincoln Lawyer, Dallas Buyers Club) </em>and Anne Hathaway (<em>The Princess Diaries, The Devil Wears Prada</em>) give performances at a level that you’d expect from Oscar winners. But it’s not the acting that makes this film so special — it’s the visuals. And rightly so, it won an Oscar in 2015 for best visual effects.&nbsp;</p>



<p><em>My Rating: 8.5/10</em></p>



<h3>2. The Imitation Game (2014)</h3>



<p><em>Director: Morten Tyldum</em></p>



<p><em>Starring: Benedict Cumberbatch, Keira Knightley</em></p>



<p><em>Genre: Drama, Historical Fiction</em></p>



<p>Based on a true story, this film tells the story of the efforts of Alan Turing and a team of mathematicians to break the German Enigma Code during the Second World War.&nbsp;</p>



<p>Benedict Cumberbatch (<em>Doctor Strange, Sherlock</em>) does exactly what he does best: playing a genius. Keira Knightley (<em>Pirates of the Caribbean, Pride &amp; Prejudice</em>) does exactly what she does best: playing a character in a period piece.</p>



<p>This is another movie where knowing less is more before you get into it. But, to help you out a little, consider this: it was nominated for eight awards at the 2015 Academy Awards, including best picture, and it won for best adapted screenplay.&nbsp;&nbsp;</p>



<p><em>My Rating: 9/10</em></p>



<h3>1. Lion (2016)</h3>



<p><em>Director: Garth Davis</em></p>



<p><em>Starring: Dev Patel, Nicole Kidman, Rooney Mara</em></p>



<p><em>Genre: Drama</em></p>



<p>If you want to get a good cry in, watch this movie. But also, just watch this movie.&nbsp;</p>



<p>Based on a true story and starring Dev Patel (<em>Slumdog Millionaire, Skins</em>) <em>Lion</em> is about a boy who becomes separated from his family in India and is then adopted by an Australian couple. Now grown up, he searches for the birth-family he lost all those years ago.&nbsp;</p>



<p>With a cast such as this one, it’s really not hard to believe the acting would be captivating, and they don’t disappoint. But as great as the acting is, it’s the story itself that’s the most incredible part. If my opinion isn’t enough to convince you to watch this movie, know that it was nominated for six awards at the 2017 Academy Awards including best picture.&nbsp;</p>



<p>After you finish the movie, be sure to <a href="https://www.goodreads.com/book/show/18111281-a-long-way-home">check out the book</a> that the movie was based on.&nbsp;</p>



<p><em>My Rating: 9/10</em></p>


<div class="piktowrapper-embed" style="height: 300px; position: relative;" data-uid="51183018-10-movies-list">
<div class="pikto-canvas-wrap">
<div class="pikto-canvas">
<div class="embed-loading-overlay" style="width: 100%; height: 100%; position: absolute; text-align: center;"><img width="60px" alt="Loading..." style="margin-top: 100px" src="https://create.piktochart.com/loading.gif"><p></p>
<p style="margin: 0; padding: 0; font-family: Lato, Helvetica, Arial, sans-serif; font-weight: 600; font-size: 16px">Loading&#8230;</p>
</div>
</div>
</div>
</div>
<p><script>(function(d){var js, id="pikto-embed-js", ref=d.getElementsByTagName("script")[0];if (d.getElementById(id)) { return;}js=d.createElement("script"); js.id=id; js.async=true;js.src="https://create.piktochart.com/assets/embedding/embed.js";ref.parentNode.insertBefore(js, ref);}(document));</script></p>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.2.9 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-3067950560"
     class="m-a-box "
     data-plugin-release="4.2.9"
     data-plugin-version="free"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                                molongui-border-style-solid                molongui-border-width-1-px
                m-a-box-shadow-none"
         style="border-color: #eaeaea;                background-color: #ffffff;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-818">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://ryersonian.ca/author/lara/">
                    <img width="150" height="150" src="https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-150x150.jpg" class="m-radius-circled molongui-border-style-none molongui-border-width-1-px" alt="" loading="lazy" style="border-color:inherit;" itemprop="image" srcset="https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-150x150.jpg 150w, https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-1024x1024.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-700x700.jpg 700w, https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-300x300.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-70x70.jpg 70w, https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-585x585.jpg 585w, https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-48x48.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-16-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://ryersonian.ca/author/lara/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Lara Kuipers                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Lara Kuipers was a sports reporter at the Ryersonian in Fall 2020.</p>
	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="84436" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%2010%20must-see%20movies%20to%20watch%20on%20Netflix%20over%20the%20break%20-%20https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=10%20must-see%20movies%20to%20watch%20on%20Netflix%20over%20the%20break&#038;BODY=https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-scaled.jpg' srcset='https://ryersonian.ca/wp-content/uploads/2020/09/Pic-of-me-patio-cropped-scaled.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://ryersonian.ca/author/lara/" title="Posts by Lara Kuipers" rel="author">Lara Kuipers</a></h5>
		<p>Lara Kuipers was a sports reporter at the Ryersonian in Fall 2020.</p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://ryersonian.ca/five-ways-to-support-small-local-businesses-this-holiday-season/">
					<div class="pagi-text">
						<h5 class="prev-title">Five ways to support small local businesses this holiday season</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/stressedwoman-585x390.png" href="https://ryersonian.ca/ryerson-extending-family-day-long-weekend-expanding-other-initiatives-to-support-faculty/" title="Ryerson extending Family Day long weekend, expanding other initiatives to support faculty">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-extending-family-day-long-weekend-expanding-other-initiatives-to-support-faculty/">Ryerson extending Family Day long weekend, expanding other...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-02T12:21:00-05:00">December 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/oldsoup-585x390.png" href="https://ryersonian.ca/a-fourteen-year-old-can-of-soup-helps-parkdale-food-bank-raise-over-35000/" title="A fourteen-year-old can of soup helps Parkdale food bank raise over $35,000">
																			</a>
										<h3><a href="https://ryersonian.ca/a-fourteen-year-old-can-of-soup-helps-parkdale-food-bank-raise-over-35000/">A fourteen-year-old can of soup helps Parkdale food...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-02T09:15:35-05:00">December 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/Screen-Shot-2020-11-30-at-12.46.05-PM-585x390.png" href="https://ryersonian.ca/jagmeet-singh-misses-the-mark-in-recent-game-of-among-us/" title="Jagmeet Singh misses the mark in recent game of Among Us">
																			</a>
										<h3><a href="https://ryersonian.ca/jagmeet-singh-misses-the-mark-in-recent-game-of-among-us/">Jagmeet Singh misses the mark in recent game...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-01T12:00:12-05:00">December 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/pasted-image-0-2-585x390.png" href="https://ryersonian.ca/three-major-ways-vaccines-could-change-after-covid-19/" title="Three major ways vaccines could change after COVID-19">
																			</a>
										<h3><a href="https://ryersonian.ca/three-major-ways-vaccines-could-change-after-covid-19/">Three major ways vaccines could change after COVID-19</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-01T10:18:00-05:00">December 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/book-stitched-585x390.jpg" href="https://ryersonian.ca/future-for-canada-post-pandemic-is-uncertain-says-ethan-lou/" title="Future for Canada post-pandemic is uncertain, says Ethan Lou">
																			</a>
										<h3><a href="https://ryersonian.ca/future-for-canada-post-pandemic-is-uncertain-says-ethan-lou/">Future for Canada post-pandemic is uncertain, says Ethan...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-01T10:18:00-05:00">December 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/Theatre-lead-graphic-01-585x390.png" href="https://ryersonian.ca/the-show-must-go-on-live-theatre-continues-in-the-pandemic/" title="The show must go on: live theatre continues in the pandemic">
																			</a>
										<h3><a href="https://ryersonian.ca/the-show-must-go-on-live-theatre-continues-in-the-pandemic/">The show must go on: live theatre continues...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-01T10:14:00-05:00">December 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/postcovidmusic-585x390.png" href="https://ryersonian.ca/the-future-of-live-music-in-the-post-pandemic-world/" title="The future of live music in the post-pandemic world">
																			</a>
										<h3><a href="https://ryersonian.ca/the-future-of-live-music-in-the-post-pandemic-world/">The future of live music in the post-pandemic...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-12-01T10:02:00-05:00">December 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/SOTI_Drone1-585x390.jpg" href="https://ryersonian.ca/ryerson-partners-with-canadian-software-company-soti-to-lead-research-into-autonomous-aerial-drone-tech/" title="Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-partners-with-canadian-software-company-soti-to-lead-research-into-autonomous-aerial-drone-tech/">Ryerson partners with Canadian software company SOTI to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-27T19:12:23-05:00">November 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/Alex-Minassian-585x390.jpg" href="https://ryersonian.ca/minassian-trial-sees-week-of-surprise-developments/" title="Minassian trial sees week of surprise developments">
																			</a>
										<h3><a href="https://ryersonian.ca/minassian-trial-sees-week-of-surprise-developments/">Minassian trial sees week of surprise developments</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-27T16:17:02-05:00">November 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/VINCE_LAI_FRONTSTORE-533x390.png" href="https://ryersonian.ca/prominent-toronto-based-clothing-boutique-boycotts-black-friday/" title="Prominent Toronto-based clothing boutique boycotts Black Friday">
																			</a>
										<h3><a href="https://ryersonian.ca/prominent-toronto-based-clothing-boutique-boycotts-black-friday/">Prominent Toronto-based clothing boutique boycotts Black Friday</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-11-27T14:59:20-05:00">November 27, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-must-see-movies-to-watch-on-netflix-over-the-break/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='84436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ebef365fd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/covid-19/"><img loading="lazy" class="alignleft wp-image-81558 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg" alt="" width="350" height="540" srcset="https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg 350w, https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1-194x300.jpg 194w, https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1-78x120.jpg 78w, https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1-130x200.jpg 130w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/subscribe-to-our-newsletter/"><img loading="lazy" class="alignleft wp-image-80330 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/01/newsletter.png" alt="" width="340" height="360" srcset="https://ryersonian.ca/wp-content/uploads/2020/01/newsletter.png 340w, https://ryersonian.ca/wp-content/uploads/2020/01/newsletter-283x300.png 283w, https://ryersonian.ca/wp-content/uploads/2020/01/newsletter-113x120.png 113w, https://ryersonian.ca/wp-content/uploads/2020/01/newsletter-189x200.png 189w" sizes="(max-width: 340px) 100vw, 340px" /></a></p>
</div>
		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_alignleft show-text remove-circle">
									<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope"  style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat"  style="font-size: 14px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-3734" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/netflix-263x154.png" href="https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/" title="10 must-see movies to watch on Netflix over the break"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/10-must-see-movies-to-watch-on-netflix-over-the-break/" rel="bookmark" title="10 must-see movies to watch on Netflix over the break">
											10 must-see movies to watch on Netflix over the break										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-02T16:55:25-05:00">December 2, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/stressedwoman-263x175.png" href="https://ryersonian.ca/ryerson-extending-family-day-long-weekend-expanding-other-initiatives-to-support-faculty/" title="Ryerson extending Family Day long weekend, expanding other initiatives to support faculty"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-extending-family-day-long-weekend-expanding-other-initiatives-to-support-faculty/" rel="bookmark" title="Ryerson extending Family Day long weekend, expanding other initiatives to support faculty">
											Ryerson extending Family Day long weekend, expanding other initiatives to support faculty										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-02T12:21:00-05:00">December 2, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/oldsoup-263x175.png" href="https://ryersonian.ca/a-fourteen-year-old-can-of-soup-helps-parkdale-food-bank-raise-over-35000/" title="A fourteen-year-old can of soup helps Parkdale food bank raise over $35,000"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/a-fourteen-year-old-can-of-soup-helps-parkdale-food-bank-raise-over-35000/" rel="bookmark" title="A fourteen-year-old can of soup helps Parkdale food bank raise over $35,000">
											A fourteen-year-old can of soup helps Parkdale food bank raise over $35,000										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-02T09:15:35-05:00">December 2, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/Screen-Shot-2020-11-30-at-12.46.05-PM-263x175.png" href="https://ryersonian.ca/jagmeet-singh-misses-the-mark-in-recent-game-of-among-us/" title="Jagmeet Singh misses the mark in recent game of Among Us"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/jagmeet-singh-misses-the-mark-in-recent-game-of-among-us/" rel="bookmark" title="Jagmeet Singh misses the mark in recent game of Among Us">
											Jagmeet Singh misses the mark in recent game of Among Us										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T12:00:12-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/pasted-image-0-2-263x175.png" href="https://ryersonian.ca/three-major-ways-vaccines-could-change-after-covid-19/" title="Three major ways vaccines could change after COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/three-major-ways-vaccines-could-change-after-covid-19/" rel="bookmark" title="Three major ways vaccines could change after COVID-19">
											Three major ways vaccines could change after COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T10:18:00-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/postcovidmusic-263x175.png" href="https://ryersonian.ca/the-future-of-live-music-in-the-post-pandemic-world/" title="The future of live music in the post-pandemic world"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-future-of-live-music-in-the-post-pandemic-world/" rel="bookmark" title="The future of live music in the post-pandemic world">
											The future of live music in the post-pandemic world										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T10:02:00-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/SOTI_Drone1-263x175.jpg" href="https://ryersonian.ca/ryerson-partners-with-canadian-software-company-soti-to-lead-research-into-autonomous-aerial-drone-tech/" title="Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-partners-with-canadian-software-company-soti-to-lead-research-into-autonomous-aerial-drone-tech/" rel="bookmark" title="Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech">
											Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T19:12:23-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/Alex-Minassian-263x175.jpg" href="https://ryersonian.ca/minassian-trial-sees-week-of-surprise-developments/" title="Minassian trial sees week of surprise developments"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/minassian-trial-sees-week-of-surprise-developments/" rel="bookmark" title="Minassian trial sees week of surprise developments">
											Minassian trial sees week of surprise developments										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T16:17:02-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">EDITOR&#8217;S PICK</span></h4>				<ul id="penci-popularwg-3390" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/VIRTUALEXAMCHEATING-Illustration-263x175.jpg" href="https://ryersonian.ca/adoption-of-surveillance-tech-for-online-exams-sparks-student-backlash-at-ryerson/" title="Adoption of surveillance tech for online exams sparks student backlash at Ryerson"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/adoption-of-surveillance-tech-for-online-exams-sparks-student-backlash-at-ryerson/" rel="bookmark" title="Adoption of surveillance tech for online exams sparks student backlash at Ryerson">
											Adoption of surveillance tech for online exams sparks student backlash at Ryerson										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T19:20:00-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/SOTI_Drone1-263x175.jpg" href="https://ryersonian.ca/ryerson-partners-with-canadian-software-company-soti-to-lead-research-into-autonomous-aerial-drone-tech/" title="Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-partners-with-canadian-software-company-soti-to-lead-research-into-autonomous-aerial-drone-tech/" rel="bookmark" title="Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech">
											Ryerson partners with Canadian software company SOTI to lead research into autonomous aerial drone tech										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T19:12:23-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/09/Ryersonian-Podcast-Cover-Photo.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-season-2-episode-7-2-2-2/" title="Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 8"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-season-2-episode-7-2-2-2/" rel="bookmark" title="Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 8">
											Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 8										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-26T10:24:21-05:00">November 26, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/09/Rsu-logo-2015-blue-263x175.png" href="https://ryersonian.ca/transparency-concerns-raised-at-rsu-board-meeting/" title="Transparency concerns raised at RSU board meeting"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/transparency-concerns-raised-at-rsu-board-meeting/" rel="bookmark" title="Transparency concerns raised at RSU board meeting">
											Transparency concerns raised at RSU board meeting										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-25T15:46:44-05:00">November 25, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/notleywynne-263x175.png" href="https://ryersonian.ca/notley-and-wynne-visit-ryerson-virtually-to-discuss-women-in-power/" title="Notley and Wynne visit Ryerson virtually to discuss women in power"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/notley-and-wynne-visit-ryerson-virtually-to-discuss-women-in-power/" rel="bookmark" title="Notley and Wynne visit Ryerson virtually to discuss women in power">
											Notley and Wynne visit Ryerson virtually to discuss women in power										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T15:36:52-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/VINCE_LAI_FRONTSTORE-263x175.png" href="https://ryersonian.ca/prominent-toronto-based-clothing-boutique-boycotts-black-friday/" title="Prominent Toronto-based clothing boutique boycotts Black Friday"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/prominent-toronto-based-clothing-boutique-boycotts-black-friday/" rel="bookmark" title="Prominent Toronto-based clothing boutique boycotts Black Friday">
											Prominent Toronto-based clothing boutique boycotts Black Friday										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T14:59:20-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/JASMINE_FRIDGESTORY_PIC-263x175.png" href="https://ryersonian.ca/community-fridge-in-parkdale-shut-down-by-city-of-toronto/" title="Community fridge in Parkdale shut down by city of Toronto"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/community-fridge-in-parkdale-shut-down-by-city-of-toronto/" rel="bookmark" title="Community fridge in Parkdale shut down by city of Toronto">
											Community fridge in Parkdale shut down by city of Toronto										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-25T16:25:11-05:00">November 25, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/03/CannabisMapHeader-Web.png" href="https://ryersonian.ca/where-to-find-legal-cannabis-near-ryerson/" title="Cannabis retailers roll in to Toronto this week"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/where-to-find-legal-cannabis-near-ryerson/" rel="bookmark" title="Cannabis retailers roll in to Toronto this week">
											Cannabis retailers roll in to Toronto this week										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-03-31T12:16:04-04:00">March 31, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">9</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/Toronto-263x175.jpg" href="https://ryersonian.ca/how-covid-19-will-affect-torontos-student-rental-housing-market/" title="How COVID-19 will affect Toronto’s student rental housing market"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/how-covid-19-will-affect-torontos-student-rental-housing-market/" rel="bookmark" title="How COVID-19 will affect Toronto’s student rental housing market">
											How COVID-19 will affect Toronto’s student rental housing market										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T10:16:00-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">10</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/03/VaccinesStoryWeb-1.png" href="https://ryersonian.ca/ryerson-medical-centre-says-its-prepared-to-meet-the-demands-for-flu-vaccine/" title="Ryerson Medical Centre says it’s prepared to meet the demands for flu vaccine"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-medical-centre-says-its-prepared-to-meet-the-demands-for-flu-vaccine/" rel="bookmark" title="Ryerson Medical Centre says it’s prepared to meet the demands for flu vaccine">
											Ryerson Medical Centre says it’s prepared to meet the demands for flu vaccine										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-25T14:48:42-05:00">November 25, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">CATEGORIES</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77172"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77178"><a href="https://ryersonian.ca/category/community-news/">Community News</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77173"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://ryersonian.ca/category/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77177"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-77182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77182"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-77183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77183"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://ryersonian.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://ryersonian.ca/category/ryersoniantv/">RyersonianTV</a></li>
</ul></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">The Ryersonian</span></h4>			<div class="textwidget"><p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website the students produce: the Ryersonian, a monthly newspaper; a monthly broadcast on Ryersonian TV; a weekly podcast and daily video updates.</p>
<p></br></p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story idea to the editors.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Politics and Security</span></h4>				<ul id="penci-latestwg-5294" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/gabriel-benois-qnWPjzewewA-unsplash-scaled-1-263x175.jpg" href="https://ryersonian.ca/zoom-regulations-during-pandemic-concern-activists-academics/" title="Zoom regulations during pandemic concern activists, academics"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/zoom-regulations-during-pandemic-concern-activists-academics/" rel="bookmark" title="Zoom regulations during pandemic concern activists, academics">
											Zoom regulations during pandemic concern activists, academics										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T10:04:00-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/notleywynne-263x175.png" href="https://ryersonian.ca/notley-and-wynne-visit-ryerson-virtually-to-discuss-women-in-power/" title="Notley and Wynne visit Ryerson virtually to discuss women in power"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/notley-and-wynne-visit-ryerson-virtually-to-discuss-women-in-power/" rel="bookmark" title="Notley and Wynne visit Ryerson virtually to discuss women in power">
											Notley and Wynne visit Ryerson virtually to discuss women in power										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-27T15:36:52-05:00">November 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/nasserwingrove-263x175.png" href="https://ryersonian.ca/alumni-farah-nasser-and-josh-wingrove-reflect-on-election-reporting-at-democratic-engagement-exchange-event/" title="Alumni Farah Nasser and Josh Wingrove reflect on election reporting at Democratic Engagement Exchange event"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/alumni-farah-nasser-and-josh-wingrove-reflect-on-election-reporting-at-democratic-engagement-exchange-event/" rel="bookmark" title="Alumni Farah Nasser and Josh Wingrove reflect on election reporting at Democratic Engagement Exchange event">
											Alumni Farah Nasser and Josh Wingrove reflect on election reporting at Democratic Engagement Exchange event										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-25T17:28:34-05:00">November 25, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			<style>#penci-latestwg-5294 .penci-image-holder:before{ padding-top: 66.6667%; }</style></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4>				<ul id="penci-latestwg-1521" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/rosebox-BFdSCxmqvYc-unsplash-2-2-263x175.jpg" href="https://ryersonian.ca/five-ways-to-support-small-local-businesses-this-holiday-season/" title="Five ways to support small local businesses this holiday season"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/five-ways-to-support-small-local-businesses-this-holiday-season/" rel="bookmark" title="Five ways to support small local businesses this holiday season">
											Five ways to support small local businesses this holiday season										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-02T16:25:59-05:00">December 2, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/11/COVID-19-project-Adobe-Stock-263x175.jpeg" href="https://ryersonian.ca/the-world-after-covid-19-editorial/" title="The world after COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-world-after-covid-19-editorial/" rel="bookmark" title="The world after COVID-19">
											The world after COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-02T12:22:00-05:00">December 2, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/12/Screen-Shot-2020-11-30-at-12.46.05-PM-263x175.png" href="https://ryersonian.ca/jagmeet-singh-misses-the-mark-in-recent-game-of-among-us/" title="Jagmeet Singh misses the mark in recent game of Among Us"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/jagmeet-singh-misses-the-mark-in-recent-game-of-among-us/" rel="bookmark" title="Jagmeet Singh misses the mark in recent game of Among Us">
											Jagmeet Singh misses the mark in recent game of Among Us										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T12:00:12-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-77230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77230"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69272"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																				<li><a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i><span>Snapchat</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Right Reserved. The Ryersonian | Ryerson University School of Journalism</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/build/i18n/index.js?ver=230dd8f169d162d475a419de2f6bfdca' id='wp-i18n-js'></script>
<script type='text/javascript' id='lodash-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/vendor/lodash.ec373016.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' id='waveplayer-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "waveplayer", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=5.5.3' id='waveplayer-js'></script>
<script type='text/javascript' id='waveplayer-js-after'>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</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=5.5.3' id='DOPTG_MouseWheelJS-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=5.5.3' id='DOPTG_JScrollPaneJS-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=5.5.3' id='DOPTG_ThumbnailGalleryJS-js'></script>
<script type='text/javascript' id='LightGallery-Script-js-extra'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11' id='LightGallery-Script-js'></script>
<script type='text/javascript' id='LightGallery-Script-js-after'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.9' id='molongui-authorship-js'></script>
<script type='text/javascript' id='wpa-complementary-js-extra'>
/* <![CDATA[ */
var wpaComplementary = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/roles.jquery.js?ver=1.0' id='wpa-complementary-js'></script>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/wpa.labels.js?ver=1.0' id='wpa-labels-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/longdesc.button.js?ver=1.0' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/current-menu-item.js?ver=1.0' id='current.menu-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js?ver=1.7.5' id='wplmi-frontend-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4122' id='blankshield-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4122' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.1' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"988fb5c829","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/main.js?ver=7.3.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"988fb5c829","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/post-like.js?ver=7.3.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"988fb5c829","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.10' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script async="async" type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>

<div id="wvpl-sticky-player" class="wvpl-style-light wvpl-palette-800e3a14c86733ad9ccc96fd80850d88">
	<div class="wvpl-container">
		<div class="wvpl-controls">
			<div class="wvpl-icon wvpl-prev wvpl-disabled"></div>
			<div class="wvpl-icon wvpl-play"></div>
			<div class="wvpl-icon wvpl-next wvpl-disabled"></div>
		</div>
		<div class="wvpl-volume-slider">
			<div class="rail">
				<div class="value"></div>
			</div>
			<div class="handle"></div>
			<div class="touchable"></div>
		</div>
		<div class="wvpl-wave">
			<div class="wvpl-position">0:00</div>
			<div class="wvpl-waveform"></div>
			<div class="wvpl-duration">0:00</div>
		</div>
		<div class="wvpl-trackinfo"></div>
	</div>
	<button type="button" class="wvpl-sticky-player-toggle"></button>
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt="Ryersonian.ca"></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-main-navigation-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

					<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	$('html').attr( 'lang','en-US' ); $('html').attr( 'dir','ltr' )
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
		<script type="text/html" id="tmpl-placeholders">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</script>

		
<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<svg class="icon-definitions" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
        <symbol id="icon-play" viewBox="0 0 448 512">
            <path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path>
        </symbol>
        <symbol id="icon-stop" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48z"></path>
        </symbol>
        <symbol id="icon-eyedropper" viewBox="0 0 512 512">
            <path fill="currentColor" d="M50.75 333.25c-12 12-18.75 28.28-18.75 45.26V424L0 480l32 32 56-32h45.49c16.97 0 33.25-6.74 45.25-18.74l126.64-126.62-128-128L50.75 333.25zM483.88 28.12c-37.47-37.5-98.28-37.5-135.75 0l-77.09 77.09-13.1-13.1c-9.44-9.44-24.65-9.31-33.94 0l-40.97 40.97c-9.37 9.37-9.37 24.57 0 33.94l161.94 161.94c9.44 9.44 24.65 9.31 33.94 0L419.88 288c9.37-9.37 9.37-24.57 0-33.94l-13.1-13.1 77.09-77.09c37.51-37.48 37.51-98.26.01-135.75z"></path>
        </symbol>
        <symbol id="waveform-animation" viewBox="0 0 48 40">
            <path id="first-bar" d="M0 0 H8 V40 H0 Z"></path>
            <path id="second-bar" d="M10 0 H18 V40 H10 Z"></path>
            <path id="third-bar" d="M20 0 H28 V40 H20 Z"></path>
            <path id="fourth-bar" d="M30 0 H38 V40 H30 Z"></path>
            <path id="fifth-bar" d="M40 0 H48 V40 H40 Z"></path>
            <animateTransform xlink:href="#first-bar" attributeType="XML" attributeName="transform" type="scale" values="1,1;1,.2;1,1" dur="1.6s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#second-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.6;1,1;1,.6;1,.2;1,.6" dur="1.5s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#third-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.5;1,1;1,.5" dur="1.4s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#fourth-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.8;1,1;1,.8;1,.6;1,.4;1,.6;1,.8" dur="1.35s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#fifth-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.25;1,1;1,.25" dur="1.55s" repeatCount="indefinite"></animateTransform>
        </symbol>
    </defs>
</svg>
		<style type="text/css" id="waveplayer-additional-styles">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</style>
		<script>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</script>


</body>
</html>