<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://ryersonian.ca/xmlrpc.php">
<title>A friend of her own | Ryersonian.ca</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://ryersonian.ca/a-friend-of-her-own/" />
<meta property="og:title" content="A friend of her own | Ryersonian.ca" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ryersonian.ca/a-friend-of-her-own/" />
<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-1-1024x614.jpg" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="og:description" content="The author, Bianca Zanotti, with her nonna in her living room (Bianca Zanotti/Ryersonian) I am walking to the bus stop on a frigid November morning. The houses I pass blur behind me, my legs feel like Jell-O and my stomach churns while I consider ideas for my first pitch meeting as an intern at House &amp; Home magazine. &quot;Ten colour palettes that go beyond Christmas&#039; traditional red and green.&quot; &quot;Winter white rooms that remind us of snow.&quot; The ring of my cellphone — the classic Nutcracker theme, interrupts my thoughts. Then her familiar &quot;Allo?&quot; My nerves are quieted. She asks about my weekend, tells me of her trip to Yorkdale Mall and then the 5 p.m. Saturday mass. I start to tell her about my big pitch this morning and she cuts through. &quot;Sei pronta,&quot; she says in her Italian dialect. You&#039;re ready. A call to action, a command. She believes in me. These morning phone calls are a daily tradition with my nonna. She&#039;s always been the one who calmed me on mornings before a" />
<meta property="article:published_time" content="2019-02-25T16:49:37Z" />
<meta property="article:modified_time" content="2019-02-25T17:05:45Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A friend of her own | Ryersonian.ca" />
<meta name="twitter:description" content="The author, Bianca Zanotti, with her nonna in her living room (Bianca Zanotti/Ryersonian) I am walking to the bus stop on a frigid November morning. The houses I pass blur behind me, my legs feel like Jell-O and my stomach churns while I consider ideas for my first pitch meeting as an intern at House &amp; Home magazine. &quot;Ten colour palettes that go beyond Christmas&#039; traditional red and green.&quot; &quot;Winter white rooms that remind us of snow.&quot; The ring of my cellphone — the classic Nutcracker theme, interrupts my thoughts. Then her familiar &quot;Allo?&quot; My nerves are quieted. She asks about my weekend, tells me of her trip to Yorkdale Mall and then the 5 p.m. Saturday mass. I start to tell her about my big pitch this morning and she cuts through. &quot;Sei pronta,&quot; she says in her Italian dialect. You&#039;re ready. A call to action, a command. She believes in me. These morning phone calls are a daily tradition with my nonna. She&#039;s always been the one who calmed me on mornings before a" />
<meta name="twitter:image" content="https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-1-1024x614.jpg" />
<meta itemprop="image" content="https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-1-1024x614.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-43304543-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Feed" href="https://ryersonian.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Comments Feed" href="https://ryersonian.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; A friend of her own Comments Feed" href="https://ryersonian.ca/a-friend-of-her-own/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e11d7798eec5278656ea4a0544682f3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mwl-css-css'  href='https://ryersonian.ca/wp-content/plugins/meow-lightbox/css/mwl.css?ver=1.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://use.fontawesome.com/releases/v5.1.0/css/all.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.min.css?ver=2.4.4.1543769522' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-includes/css/dist/block-library/style.min.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://ryersonian.ca/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://ryersonian.ca/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #1767b3;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #1767b3!important;}.header-logoinside {}.header-top {background-color: #1767B3;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: #FFF!important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: #000;}.footer-payment {color: #454545;}a,a:link,a:visited{ color: ;}a:hover{ color: #1767b3;}a:active{ color: ;}
.navbar-nav
{
  font-family:"Noto Sans",Helvetica, Arial, san-serif;
  font-size:18px;
  line-height:22px;
  font-style:normal;
  
  font-weight:700;
  text-transform:uppercase;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h1
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:45px;
  line-height:49px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h2
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:23px;
  line-height:28px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h3
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:19px;
  line-height:24px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:20px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h5,.blog-title4, .item-title,
		.vc_progress_bar .vc_single_bar.bar_black .vc_label,
		.woocommerce form.checkout .form-row label,
		.woocommerce ul.cart_list li a, .woocommerce-page ul.cart_list li a, .woocommerce ul.product_list_widget li a, .woocommerce-page ul.product_list_widget li a
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:14px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h6
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:12px;
  line-height:16px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper span
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper small
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.footer h3.widgettitle, h3.widgettitle, .content-sp h3.widgettitle
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:20px;
  line-height:26px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}


</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ryersonian.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='noto_sans-css'  href='https://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Noto+Sans&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='raleway-css'  href='https://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://ryersonian.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gallery4-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/stylehide-sliderbottom.css?ver=2e11d7798eec5278656ea4a0544682f3' type='text/css' media='screen' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/meow-lightbox/js/imagesloaded.min.js?ver=1.6.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/meow-lightbox/js/touchswipe.js?ver=1.6.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/meow-lightbox/js/mwl-core.js?ver=1.6.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mwl = {"plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/meow-lightbox\/","settings":{"theme":"dark","orientation":"auto","selector":".entry-content, .gallery, .mgl-gallery","anti_selector":"","preloading":false,"download_link":false,"caption_source":"caption","exif":{"title":"","caption":"1","camera":"","lens":"","shutter_speed":"","aperture":"","focal_length":"","iso":""},"map":{"enabled":false,"api_key":"","style":null}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/meow-lightbox/js/mwl-run.js?ver=1.6.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wvplVars = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"23fe159899","post_id":"74198","options":{"size":"sm","style":"light","show_list":0,"shape":"square","autoplay":0,"repeat_all":0,"shuffle":0,"wave_color":"#ddd","wave_color_2":"#666","progress_color":"#59f","progress_color_2":"#05a","cursor_color":"#ee2","cursor_color_2":"#d93","cursor_width":"2","hover_opacity":"40","wave_mode":"4","gap_width":"1","wave_compression":"2","wave_asymmetry":"2","template":"\u201c%title%\u201d by %artist%","custom_css":"","custom_js":"","default_thumbnail":"https:\/\/ryersonian.ca\/wp-content\/plugins\/waveplayer\/assets\/img\/music_file.png","audio_override":"1","jump":"1","delete_settings":0,"info":"bar","playlist_template":"%cart% %likes%","full_width_playlist":0,"woocommerce_shop_player":0,"woocommerce_shop_player_size":0,"woocommerce_shop_player_info":0,"woocommerce_remove_shop_image":0,"woocommerce_product_player":0,"woocommerce_product_player_size":0,"woocommerce_product_player_info":0,"woocommerce_remove_product_image":0,"woocommerce_replace_product_image":0,"woocommerce_music_type_filter":0,"media_library_title":"1","ajax_containers":"","version":"2.4.4","loading_mode":"page","thumbnail_priority":"default","site":"Ryersonian.ca"},"currentUser":{"ID":"0","avatar":"<img alt='' src='https:\/\/secure.gravatar.com\/avatar\/?s=96&#038;d=mm&#038;r=g' srcset='https:\/\/secure.gravatar.com\/avatar\/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"},"thumbHeight":"32","messages":{"audioAnalysis":"audio analysis in progress&hellip;","savingPeaks":"saving the peak file&hellip;","waveformRendering":"rendering the waveform&hellip;","playedTimes":"Played %s times","likedBy":"Liked by %s users","downloadedBy":"Downloaded by %s users","alreadyInCart":"Already in cart: go to cart","addToCart":"Add to cart","totalRuntime":"Total runtime: %s","trackLength":"Track length: %s","share":"Share"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=2.4.4.1543769522' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=2e11d7798eec5278656ea4a0544682f3'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"0a89de6562","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"74198","token":"984bfa7774","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://ryersonian.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ryersonian.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ryersonian.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RyersonianTV: Morning Update for February 25, 2019' href='https://ryersonian.ca/ryersoniantv-morning-update-for-february-25-2019/' />

<link rel='shortlink' href='https://ryersonian.ca/?p=74198' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fa-friend-of-her-own%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fa-friend-of-her-own%2F&#038;format=xml" />

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="A friend of her own" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://ryersonian.ca/a-friend-of-her-own/" />
	<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-1.jpg" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="og:description"
          content="The author, Bianca Zanotti, with her nonna in her living room (Bianca Zanotti/Ryersonian)I am walking to the bus stop on a frigid November morning. The houses I pass blur behind me, my legs feel like Jell-O and my stomach churns while I consider ideas for my first pitch meeting as an intern at House &amp; Home magazine. “Ten colour palettes that go beyond Christmas’ traditional red and green.” “Winter white rooms that remind us of snow.” The ring of my cellphone — the classic Nutcracker theme, interrupts my thoughts. Then her familiar “Allo?” My nerves are quieted. She asks about my weekend, tells me of her trip to Yorkdale Mall and then the 5 p.m. Saturday mass. I start to tell her about my big pitch this morning and she cuts through. “Sei pronta,” she says in her Italian dialect. You’re ready. A call to action, a command. She believes in me. These morning phone calls are a daily tradition with my nonna. She’s always been the one who calmed me on mornings before a big test, soothed me over a stomach ache, talked me through mean girl problems in elementary school and, later, boy problems, too. Most would call that a best friend, and some might suggest that a grandparent as a best friend is strange — but not for me. The smell of fresh minestrone fills the air as I arrive at her door later that day. Warm light spills into the dark backyard from an upper window, and I hear, “Coming. Coming.” accompanied by the shuffling of slippers — worn at the heels from circling the basement floor with a broom. The light grows as the door opens, bathing me in warmth. “My star,” she exclaims as her signature salt and pepper pixie haircut peeks out from behind the door. Her small arms wrap around my hunched shoulders and the wrinkles on the back of her neck bunch up as she cranes her neck to kiss my cheek. I tell her the pitches went well. The editors loved them. “I told you,” she says, squeezing me harder. “Come, I made fetine.” As I step inside the place I’ve known all my life, my mind wanders to winter nights growing up at nonna and nonno’s house. My brother and I, waiting for mom and dad to arrive from work, sitting around the walnut dining table — me next to nonna, my brother at its head and nonno to his right. Dinners always started with the same prayer: “Thank you God for the food we have on this table and everything in the whole world. And our family. Amen.” When we got adventurous, the regular prayer was sometimes replaced with a longer one we learned in Italian class. A fresh plate of pasta followed — occasionally we’d be surprised with gnocchi — and then fetine (chicken cutlet) and vegetables. The conversation would rarely vary at these long-ago dinners. Nonno would ask how our day went and we would repeat our answers a few times, slow and loud, so he could hear. My brother would ask for ketchup on everything and Nonno would insist Italians don’t eat ketchup. Nonna would say, “And you, Bianca?” Sometimes I wonder if my connection with my grandmother is strong because I’m the only granddaughter of four grandkids. Maybe it’s because we spent every day of my first 14 years together — every 6:30 a.m. before elementary school when I would tread up her front steps in my pyjamas, my eyes sleepy and mind still foggy from being awakened so early. Every afternoon I’d bound down the steps of the school bus, eager to tell her something my friends had said about me or about a test that had turned my stomach. We sit across from each other at half the table now, just the two of us. A fistful of roasted red peppers sits in a bowl with olive oil from Abruzzo, while two chicken cutlets cool in a dish. “I never sit at the table anymore for dinner,” she says. “I usually just sit on the couch.” “Why?” I respond over the hum of the TV — permanently set on CP24 — then curse myself for asking. My glass of red wine tastes sour in my mouth and lingers on my tongue. “Nonno isn’t here anymore,” she says in broken English; her voice is strong, but her eyes are on her plate. “Who am I going to sit with?” I glance over at my nonno’s picture on a side table; a candle below it is permanently lit. I feel the enormity of her loneliness and dab a tear from the corner of my eye before a second one trickles out. We wash the dishes together and I make coffee. I watch her as she sits in nonno’s La-Z-Boy chair, holding the phone in her hand in case it rings. I imagine her here in the morning when she calls me. How she rests the phone on her shoulder to focus on me, how I sound, how I am doing. How, after we hang up and I step into my busy day, she wraps herself in a blanket, twirls the rosary beads between her fingers and prays. Alone. And I start to cry. Because being a best friend goes both ways. Because being a best friend is not always me, me, me. I bring our coffee into the room, sit next to nonna and hug her. She starts to tear up. “Sei pronta,” I tell her, and we both explode into laughter at how bad my Italian still is." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Bianca Zanotti,family,grief,Voices" />
<!-- End of Facebook Meta Tags -->
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>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</style><link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9965332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			/*Navigation Font Size */
.navbar-nav > li > a {
    font-size: 15px;
}

.header-center3 {
       padding: 80px 0 0 0;
}

.header-logo3 {
        margin-bottom: -100px;
}

.header-logobg {
    margin-top: -20px;
}

/*Hide Homepage toggle*/
.tab ul.login {
    display: none;
}

#crumbs {
    float: left;
    margin: 5px 10px 10px 5px;
}

body {
    font-size: 15px;
    color: #454545;
}

.firstletter {
        background-image: none;
    
}
.widgettitle-wrapper {
    border-bottom: 1px solid#1767b3;
}

.footer h3.widgettitle, h3.widgettitle {
	font-family: 'Noto Sans', Helvetica, Arial, sans-serif;
	font-size:13px;
	line-height:15px;
	font-weight: bold;
	text-transform: uppercase;
	color:#454545;
}

.widgettitle-wrapper {
	align-items:right !important;
}

.footer1-socmed {
	display:none;
}

/*CUSTOMIZING CATEGORY PAGE */

.cat-count{
	display:none;}

.content-mainwrapper {
    padding-top: 15px;
}

.pf-caretblog {
    border-color: transparent #6686a5 transparent transparent;
}

.pf-icon {
    border: 1px solid #1767b3;
    background: #1767b3;
    color: #ffffff;
  }

/* CUSTOMIZING THE HOME PAGE*/

.header-top {
	 border-top: none;
border-bottom:none;
}

.tab a.open, .tab a.close-sp {
      color: #1767b3;
}

.tab ul.login {
    top: -30px;
    right: 5px;
    float: right;
    padding: 2px 2px;
    background: #fff;
    border: 1px solid#e1e1e1;
}
.header4-left {
    display: none;
}



.form-search input.form-control {
    border: 1px solid#ccc;
    margin: 5px;
}

#searchsubmit.btn:hover {
    background: #454545;
}

#searchsubmit.btn {
    background: #1767b3;
}

.back-top {
    background: #1767b3;
 }

/* Widget Module 7 Hover BG colour */
.sub-module7:hover {
    border: 1px solid#1767b3;
    background: #1767b3d9;
}

.module30-content .last.column {
	width: 100% !important;
}

.module30-content .last.column {
    padding: 0 0 0 0;
    float: left!important;
    border-right: none;
}

.mejs-container .mejs-controls {
    overflow: visible;
}

.wp-block-embed.alignleft {
	max-width:480px;
}

.wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
    display: none;
    caption-side: bottom;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-74198 single-format-standard mmm mega_main_menu-2-1-2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive mob-menu-slideout-over">
<div class="wrapper">
<header class="header4">
	<div class="header-top">
		<div class="container">
			<nav class="navigation">
				<ul id="menu-subscribe-menu" class="nav navbar-nav"><li id="menu-item-69224" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#">Subscribe to our newsletter</a></li>
</ul>			</nav>
			<div class="header-address">
								<div class="sosmed"> <a href="http://snapchat.com/add/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/snapchat.png" data-toggle="tooltip" data-placement="bottom" title="Snapchat" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.instagram.com/theryersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/instagram.png" data-toggle="tooltip" data-placement="bottom" title="Instagram" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://twitter.com/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.facebook.com/TheRyersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/facebook.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a> </div>
																			</div>
		</div>
	</div>
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
                <div id="adwidget_imagewidget-15" class="widget AdWidget_ImageWidget"><a  href='https://ryersonian.ca' alt='Ad'><img  src='https://ryersonian.ca/wp-content/uploads/2018/07/ParksideLeaderboard.jpg' alt='Ad' /></a></div>              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
												<div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/category/news/on-campus/"><img class="wp-image-69348 size-full aligncenter" src="https://ryersonian.ca/wp-content/uploads/2018/08/RyersonianCampusSkyBoxTitle.png" alt="" width="1000" height="530" /></a></p>
<p><center>News about the university, its people and the issues that affect our campus.</center></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div>											</div>
					<div class="header-center3"> <a href="https://ryersonian.ca/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/ryersonianweblogo2016.png " alt="Ryersonian.ca"> </a> </div>
					<div class="header-right3">
												<div id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/category/community-news/"><img class="aligncenter size-full wp-image-69349" src="https://ryersonian.ca/wp-content/uploads/2018/08/RyersonianCommunitySkyBoxTitle.png" alt="" width="1000" height="530" /></a></p>
<p><center>News from our neighbourhood, the communities of Toronto Centre.</center></p>
</div>
		</div>											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
<div class="total-assetscontent">5,352 Posts</div><div class="total-assetscontent"> 92 Categories</div><div class="total-assetscontent">8862 Tags</div>			</div>
			<div class="header4-center">
						</div>
			<div class="header4-right">
			Monday, February 25, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-69206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-18340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-18333" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-18345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-18335" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-18344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-32658" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-69310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-44164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li class="astm-search-menu astm-search-menu is-menu dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form method="get" class="form-search" action="https://ryersonian.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
<input type="hidden" name="id" value="m" /></form></li></ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
	<div id="crumbs"><a href="https://ryersonian.ca/">Home</a>  /  <a href="https://ryersonian.ca/category/opinion/">Opinion</a>  /  <span>A friend of her own</span></div>	<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.header4', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8YSBocmVmPSJodHRwczovL3d3dy5saXZlLXBhcmtzaWRlLmNhLyI+DQo8aW1nIGJvcmRlcj0iMCIgYWx0PSJQYXJrc2lkZSBTdHVkZW50IFJlc2lkZW5jZSIgc3JjPSJodHRwOi8vcnllcnNvbmlhbi5jYS93cC1jb250ZW50L3VwbG9hZHMvMjAxOC8wNy9QYXJrc2lkZUxlYWRlcmJvYXJkLmpwZyIgd2lkdGg9IjQ2OCIgaGVpZ2h0PSIxMDAlIj4NCjwvYT48L2Rpdj4K'));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
			<header class="article-header">
				<div class="subtitle-single">
				<h6>
									</h6>		
				</div>				
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						A friend of her own					</h1>
				</div>
				<div class="news-intro">
									</div>	
			</header>	
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/4dafd9b6ab4344d894d9139ecfcc8a4f?s=77&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4dafd9b6ab4344d894d9139ecfcc8a4f?s=154&#038;d=mm&#038;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h5>
								<a href="https://ryersonian.ca/profile/bzanotti/" title="Posts by Bianca Zanotti" rel="author">Bianca Zanotti</a>							</h5>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 February 25, 2019, 11:49 am  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/a-friend-of-her-own/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://ryersonian.ca/a-friend-of-her-own/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>										
				</div>
			</div>			
	<div id="content">
		<div id="main" class="clearfix" role="main">


			<article id="post-74198" class="clearfix post-74198 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-voices tag-bianca-zanotti tag-family tag-grief tag-voices" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <figure class="wp-block-image"><img src="https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-1024x614.jpg" alt="" class="wp-image-74199" srcset="https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-1024x614.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-175x105.jpg 175w, https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-300x180.jpg 300w, https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-768x461.jpg 768w, https://ryersonian.ca/wp-content/uploads/2019/02/online-voices-200x120.jpg 200w, https://ryersonian.ca/wp-content/uploads/2019/02/online-voices.jpg 1260w" sizes="(max-width: 1024px) 100vw, 1024px" data-mwl-img-id="74199"><figcaption>The author, Bianca Zanotti, with her nonna in her living room (Bianca Zanotti/Ryersonian)</figcaption><p>I am walking to the bus stop on a frigid November morning. The houses I pass blur behind me, my legs feel like Jell-O and my stomach churns while I consider ideas for my first pitch meeting as an intern at <em>House &amp; Home </em>magazine. <br></p>
<p>“Ten colour palettes that go beyond Christmas’ traditional red and green.” <br></p>
<p><em>“</em>Winter white rooms that remind us of snow<em>.” </em><br></p>
<p>The ring of my cellphone — the classic Nutcracker theme, interrupts my thoughts. Then her familiar “Allo?” <br></p>
<p>My nerves are quieted. She asks about my weekend, tells me of her trip to Yorkdale Mall and then the 5 p.m. Saturday mass. I start to tell her about my big pitch this morning and she cuts through.<br></p>
<p> “<em>Sei pronta</em>,” she says in her Italian dialect. You’re ready. A call to action, a command. She believes in me. <br></p>
<p>These morning phone calls are a daily tradition with my <em>nonna</em>. She’s always been the one who calmed me on mornings before a big test, soothed me over a stomach ache, talked me through mean girl problems in elementary school and, later, boy problems, too. <br></p>
<p>Most would call that a best friend, and some might suggest that a grandparent as a best friend is strange — but not for me. <br></p>
<p>The smell of fresh minestrone fills the air as I arrive at her door later that day. Warm light spills into the dark backyard from an upper window, and I hear, “Coming. Coming.” accompanied by the shuffling of slippers — worn at the heels from circling the basement floor with a broom. <br></p>
<p>The light grows as the door opens, bathing me in warmth. <br></p>
<p>“My star,” she exclaims as her signature salt and pepper pixie haircut peeks out from behind the door. Her small arms wrap around my hunched shoulders and the wrinkles on the back of her neck bunch up as she cranes her neck to kiss my cheek. <br></p>
<p>I tell her the pitches went well. The editors loved them. <br></p>
<p>“I told you,” she says, squeezing me harder. “Come, I made <em>fetine</em>.” <br></p>
<p>As I step inside the place I’ve known all my life, my mind wanders to winter nights growing up at <em>nonna</em> and <em>nonno</em>’s house. My brother and I, waiting for mom and dad to arrive from work, sitting around the walnut dining table — me next to <em>nonna</em>, my brother at its head and <em>nonno</em> to his right. Dinners always started with the same prayer: “Thank you God for the food we have on this table and everything in the whole world. And our family. Amen.” When we got adventurous, the regular prayer was sometimes replaced with a longer one we learned in Italian class. <br></p>
<p>A fresh plate of pasta followed — occasionally we’d be surprised with gnocchi — and then <em>fetine</em> (chicken cutlet) and vegetables. The conversation would rarely vary at these long-ago dinners. <em>Nonno</em> would ask how our day went and we would repeat our answers a few times, slow and loud, so he could hear. My brother would ask for ketchup on everything and <em>Nonno</em> would insist Italians don’t eat ketchup. <br></p>
<p><em>Nonna</em> would say, “And you, Bianca?”<br></p>
<p>Sometimes I wonder if my connection with my grandmother is strong because I’m the only granddaughter of four grandkids. Maybe it’s because we spent every day of my first 14 years together — every 6:30 a.m. before elementary school when I would tread up her front steps in my pyjamas, my eyes sleepy and mind still foggy from being awakened so early. Every afternoon I’d bound down the steps of the school bus, eager to tell her something my friends had said about me or about a test that had turned my stomach.<br></p>
<p>We sit across from each other at half the table now, just the two of us. A fistful of roasted red peppers sits in a bowl with olive oil from Abruzzo, while two chicken cutlets cool in a dish.<br></p>
<p>“I never sit at the table anymore for dinner,” she says. “I usually just sit on the couch.”<br></p>
<p>“Why?” I respond over the hum of the TV — permanently set on CP24 — then curse myself for asking. My glass of red wine tastes sour in my mouth and lingers on my tongue.<br></p>
<p>“<em>Nonno</em> isn’t here anymore,” she says in broken English; her voice is strong, but her eyes are on her plate. “Who am I going to sit with?”<br></p>
<p>I glance over at my <em>nonno</em>’s picture on a side table; a candle below it is permanently lit. I feel the enormity of her loneliness and dab a tear from the corner of my eye before a second one trickles out.<br></p>
<p>We wash the dishes together and I make coffee. I watch her as she sits in <em>nonno</em>’s La-Z-Boy chair, holding the phone in her hand in case it rings.<br></p>
<p>I imagine her here in the morning when she calls me. How she rests the phone on her shoulder to focus on me, how I sound, how I am doing. How, after we hang up and I step into my busy day, she wraps herself in a blanket, twirls the rosary beads between her fingers and prays.</p>
<p>Alone.<br></p>
<p>And I start to cry. Because being a best friend goes both ways. Because being a best friend is not always me, me, me.<br></p>
<p>I bring our coffee into the room, sit next to <em>nonna</em> and hug her. She starts to tear up.<br></p>
<p>“<em>Sei pronta</em>,” I tell her, and we both explode into laughter at how bad my Italian still is.<br></p></figure></div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/bianca-zanotti/" rel="tag">Bianca Zanotti</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/family/" rel="tag">family</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/grief/" rel="tag">grief</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/voices/" rel="tag">Voices</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE		
							</h4>
							<h5><a href="https://ryersonian.ca/the-f-word/">
								The ‘F’ Word								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/school-spirit-does-exist-at-ryerson/" title="School spirit does exist at Ryerson">
							<img src="https://www.ryersonian.ca/wp-content/uploads/2014/03/Spirit.jpg" alt="School spirit does exist at Ryerson" data-original="https://ryersonian.ca/wp-content/uploads/2014/03/Spirit.jpg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/school-spirit-does-exist-at-ryerson/" title="School spirit does exist at Ryerson">
          <h4>School spirit does exist at Ryerson</h4>
          </a> 
					<div class="module4-meta">
						Owen<span> / </span>
						Mar 11					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/time-to-remember/" title="Remembrance Day, holiday or not, a time to pay tribute">
							<img src="https://ryersonian.ca/wp-content/uploads/2015/11/Canadian-War-Cemetery-1-400x450.jpg" alt="Remembrance Day, holiday or not, a time to pay tribute" data-original="https://ryersonian.ca/wp-content/uploads/2015/11/Canadian-War-Cemetery-1.jpg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/time-to-remember/" title="Remembrance Day, holiday or not, a time to pay tribute">
          <h4>Remembrance Day, holiday or not, a time to pay tribute</h4>
          </a> 
					<div class="module4-meta">
						Serednicki<span> / </span>
						Nov 11					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/trip-cancellation-is-disheartening-but-not-surprising/" title="Trip cancellation is disheartening, but not surprising">
							<img src="https://ryersonian.ca/wp-content/uploads/2016/10/Trump-400x450.jpg" alt="Trip cancellation is disheartening, but not surprising" data-original="https://ryersonian.ca/wp-content/uploads/2016/10/Trump.jpg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/trip-cancellation-is-disheartening-but-not-surprising/" title="Trip cancellation is disheartening, but not surprising">
          <h4>Trip cancellation is disheartening, but not surprising</h4>
          </a> 
					<div class="module4-meta">
						Mangat<span> / </span>
						Mar 22					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/editorial-cartoon-happy-international-womens-day-2/" title="Editorial Cartoon: Happy International Women&#8217;s Day">
							<img src="https://ryersonian.ca/wp-content/uploads/2017/03/Temp_International_WomensDay_Monique-400x450.jpg" alt="Editorial Cartoon: Happy International Women&#8217;s Day" data-original="https://ryersonian.ca/wp-content/uploads/2017/03/Temp_International_WomensDay_Monique.jpg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/editorial-cartoon-happy-international-womens-day-2/" title="Editorial Cartoon: Happy International Women&#8217;s Day">
          <h4>Editorial Cartoon: Happy International Women&#8217;s Day</h4>
          </a> 
					<div class="module4-meta">
						Staff<span> / </span>
						Mar 8					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/a-friend-of-her-own/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='74198' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="module2_widget-3" class="widget Module2_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Recent News</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/greater-representation-of-indigenous-staff-and-faculty-comes-one-year-after-ryersons-trc-report/" title="Greater representation of Indigenous staff and faculty comes one year after Ryerson’s TRC report">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/02/rsz_aboriginal_report-1024x614.jpg" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/greater-representation-of-indigenous-staff-and-faculty-comes-one-year-after-ryersons-trc-report/" title="Greater representation of Indigenous staff and faculty comes one year after Ryerson’s TRC report">
				Greater representation of Indigenous staff and faculty comes one year after Ryerson’s TRC report				</a></h5>
				<div class="widgetmodule2-time">
					Nicole Di Donato					<span>
					 / 					</span>
					18 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/" title="Protesters demand federal government provide accessible health care for uninsured migrants">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/02/unnamed-154x135.jpg" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/" title="Protesters demand federal government provide accessible health care for uninsured migrants">
				Protesters demand federal government provide accessible health care for uninsured migrants				</a></h5>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					17 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/ryersonian-this-week-podcast-episode-37/" title="Ryersonian This Week Podcast Episode 37">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/01/RA_ThisWeek_FeaturedW2019-154x135.png" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/ryersonian-this-week-podcast-episode-37/" title="Ryersonian This Week Podcast Episode 37">
				Ryersonian This Week Podcast Episode 37				</a></h5>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					15 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/federal-ministers-announce-future-work-skill-hub-in-partnership-with-ryerson/" title="Federal ministers announce future work skill hub in partnership with Ryerson">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/02/finance-1-154x135.png" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/federal-ministers-announce-future-work-skill-hub-in-partnership-with-ryerson/" title="Federal ministers announce future work skill hub in partnership with Ryerson">
				Federal ministers announce future work skill hub in partnership with Ryerson				</a></h5>
				<div class="widgetmodule2-time">
					Kate Cekota					<span>
					 / 					</span>
					14 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/presidents-office-turns-to-ryerson-for-answers/" title="President&#8217;s office turns to Ryerson for answers">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/02/ml-154x135.png" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/presidents-office-turns-to-ryerson-for-answers/" title="President&#8217;s office turns to Ryerson for answers">
				President&#8217;s office turns to Ryerson for answers				</a></h5>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					14 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="adwidget_imagewidget-17" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.live-campusone.ca/' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/01/CAMPUSONE-sidebar.png' alt='Ad' /></a></div><div id="adwidget_imagewidget-14" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.rsuonline.ca/elections' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/01/RSU-ELECTIONS.png' alt='Ad' /></a></div><div id="module14_widget-2" class="widget Module14_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Community News</h3></div><div class="mainbox-module7">
										<div class="module7-top">
		<div class="module7-thumbnail">
			<div class="blog4-left-article">
				<div class="title-module1big">
					<h4><a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/">
						Protesters demand federal government provide accessible health care for uninsured migrants						</a></h4>
					<div class="module7-metabig">
						Staff						<span>
						 / 						</span>
						February 17											</div>
				</div>
			</div>
			<div class="thumb-zoom">
				<div class="overlay-wrapper">
					<div class="overlay"> </div>
					<a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/" title="Protesters demand federal government provide accessible health care for uninsured migrants">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/unnamed-500x300.jpg" width="500" height="300" alt="Ryersonian.ca"/></a>
				</div>
			</div>
		</div>
	</div>
	<div class="module5-right">
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/our-print-issue-will-be-a-day-late/" title="Our print issue will be a day late">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/Ryerson-Winter-Closure-2-222x222.png" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/our-print-issue-will-be-a-day-late/" title="Our print issue will be a day late">
					Our print issue will be a day late					</a></h5>
				<div class="module4-meta">
					Perikleous					<span>
					 / 					</span>
					Feb 13									</div>
			</div>
		</div>
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/first-ryerson-town-hall-on-budget-indicates-negative-effects-for-universitys-student-life/" title="First Ryerson town hall on budget indicates negative effects for university’s student life">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/IMG_9970-222x222.jpeg" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/first-ryerson-town-hall-on-budget-indicates-negative-effects-for-universitys-student-life/" title="First Ryerson town hall on budget indicates negative effects for university’s student life">
					First Ryerson town hall on budget indicates negative effects for university’s student life					</a></h5>
				<div class="module4-meta">
					Cekota					<span>
					 / 					</span>
					Feb 12									</div>
			</div>
		</div>
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/ganesh-impeached-dewever-elected-in-rsu-meeting-monday-night/" title="Ganesh impeached, deWever elected in RSU meeting Monday night">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/RAM3-222x222.jpg" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/ganesh-impeached-dewever-elected-in-rsu-meeting-monday-night/" title="Ganesh impeached, deWever elected in RSU meeting Monday night">
					Ganesh impeached, deWever elected in RSU meeting Monday night					</a></h5>
				<div class="module4-meta">
					Syeda					<span>
					 / 					</span>
					Feb 12									</div>
			</div>
		</div>
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/university-closed-due-to-heavy-snow-and-hazardous-conditions/" title="University closed due to heavy snow and hazardous conditions">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/Ryerson-Winter-Closure-2-222x222.png" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/university-closed-due-to-heavy-snow-and-hazardous-conditions/" title="University closed due to heavy snow and hazardous conditions">
					University closed due to heavy snow and hazardous conditions					</a></h5>
				<div class="module4-meta">
					Cekota					<span>
					 / 					</span>
					Feb 12									</div>
			</div>
		</div>
					</div>
</div>
</div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
					<div class="footer-defaultstyle">
			<div class="footer1-socmed">
								<div class="sosmed"> <a href="http://snapchat.com/add/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/snapchat.png" data-toggle="tooltip" data-placement="bottom" title="Snapchat" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.instagram.com/theryersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/instagram.png" data-toggle="tooltip" data-placement="bottom" title="Instagram" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://twitter.com/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.facebook.com/TheRyersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/facebook.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a> </div>
																			</div>					
				
						<div class="col-md-3">
														<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><img class="wp-image-62384 alignleft" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png" alt="" width="366" height="96" /></p>
<p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website, students produce: the <em>Ryersonian</em>, a weekly newspaper; a weekly broadcast on Ryersonian TV; a weekly podcast; and daily audio and video updates.</p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story ideas to the editors.</p>
</div>
		</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-3" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NEWS</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/greater-representation-of-indigenous-staff-and-faculty-comes-one-year-after-ryersons-trc-report/" title="Greater representation of Indigenous staff and faculty comes one year after Ryerson’s TRC report">
				Greater representation of Indigenous staff and faculty comes one year after Ryerson’s TRC report				</a></h6>
				<div class="widgetmodule2-time">
					Nicole Di Donato					<span>
					 / 					</span>
					18 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/" title="Protesters demand federal government provide accessible health care for uninsured migrants">
				Protesters demand federal government provide accessible health care for uninsured migrants				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					17 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ryersonian-this-week-podcast-episode-37/" title="Ryersonian This Week Podcast Episode 37">
				Ryersonian This Week Podcast Episode 37				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					15 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-2" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SCIENCE &amp; TECHNOLOGY</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ryerson-women-in-stem-want-equality/" title="Ryerson women in STEM want equality">
				Ryerson women in STEM want equality				</a></h6>
				<div class="widgetmodule2-time">
					Alexis Perikleous					<span>
					 / 					</span>
					11 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/two-factor-authentication-mandatory-for-new-ryerson-email-users-starting-in-august-2019/" title="Two-factor authentication mandatory for new Ryerson email users starting in August 2019">
				Two-factor authentication mandatory for new Ryerson email users starting in August 2019				</a></h6>
				<div class="widgetmodule2-time">
					Maggie Macintosh					<span>
					 / 					</span>
					11 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/multimedia-exhibit-breaks-down-misconceptions-about-dementia/" title="Multimedia exhibit breaks down misconceptions about dementia">
				Multimedia exhibit breaks down misconceptions about dementia				</a></h6>
				<div class="widgetmodule2-time">
					Max Binks-Collier					<span>
					 / 					</span>
					9 Nov					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-4" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">OP/ED</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/valentines-day-is-grossly-commercialized/" title="Valentine’s Day is grossly commercialized">
				Valentine’s Day is grossly commercialized				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					14 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/cannabis-retail-stores-cant-come-soon-enough/" title="Cannabis retail stores can’t come soon enough">
				Cannabis retail stores can’t come soon enough				</a></h6>
				<div class="widgetmodule2-time">
					Nicholas Baxter					<span>
					 / 					</span>
					6 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					1				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ttc-fare-hike-isnt-ideal-for-students/" title="TTC fare hike isn&#8217;t ideal for students">
				TTC fare hike isn&#8217;t ideal for students				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					30 Jan					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-7" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SPORTS</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/meet-the-women-of-ryerson-esports/" title="Meet the women of Ryerson Esports">
				Meet the women of Ryerson Esports				</a></h6>
				<div class="widgetmodule2-time">
					Jasmine Bala					<span>
					 / 					</span>
					14 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/its-time-to-stop-gender-stigma-in-sports/" title="It’s time to stop gender stigma in sports">
				It’s time to stop gender stigma in sports				</a></h6>
				<div class="widgetmodule2-time">
					Nicholas Da Cunha					<span>
					 / 					</span>
					6 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/rams-and-difd-both-win/" title="Rams and DIFD both win">
				Rams and DIFD both win				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					6 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-6" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">FEATURES</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ryerson-women-in-stem-want-equality/" title="Ryerson women in STEM want equality">
				Ryerson women in STEM want equality				</a></h6>
				<div class="widgetmodule2-time">
					Alexis Perikleous					<span>
					 / 					</span>
					11 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/show-tunes-tap-shoes-and-late-afternoons/" title="Show tunes, tap shoes and late afternoons">
				Show tunes, tap shoes and late afternoons				</a></h6>
				<div class="widgetmodule2-time">
					Nicole Di Donato					<span>
					 / 					</span>
					6 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/lets-talk-about-green-space/" title="Let&#8217;s talk about green space">
				Let&#8217;s talk about green space				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					30 Jan					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-5" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">BUSINESS</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/lou-dawgs-ryerson-closes-due-to-rent-hike/" title="Lou Dawg’s Ryerson closes due to rent hike">
				Lou Dawg’s Ryerson closes due to rent hike				</a></h6>
				<div class="widgetmodule2-time">
					Victoria McMurchy					<span>
					 / 					</span>
					24 Jan					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					2				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/alterna-credit-union-staff-say-theyll-miss-the-ryerson-community/" title="Alterna Credit Union staff say they’ll miss the Ryerson community">
				Alterna Credit Union staff say they’ll miss the Ryerson community				</a></h6>
				<div class="widgetmodule2-time">
					Michael Mazzei					<span>
					 / 					</span>
					21 Nov					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/pot-users-havent-spent-any-green-on-the-drug-in-months-statcan/" title="Pot users haven’t spent any green on the drug in months: StatCan">
				Pot users haven’t spent any green on the drug in months: StatCan				</a></h6>
				<div class="widgetmodule2-time">
					Holly Walker					<span>
					 / 					</span>
					12 Oct					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
					</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://ryersonian.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-navigation" class="nav navbar-nav"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2019 | Ryerson School of Journalism													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://ryersonian.ca/wp-content/uploads/upfw/ryersonianlogo75.jpg " width="auto" height="auto" alt="Ryersonian.ca"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.1.7' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=2e11d7798eec5278656ea4a0544682f3'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11' defer onload=''></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"4a37b98251"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=2e11d7798eec5278656ea4a0544682f3' defer onload=''></script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt=" Logo Header Menu"></a></div><div  class="mobmenur-container"></div></div>
			<div class="mob-menu-left-panel mobmenu  ">
				<a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
				<div class="mobmenu_content">
			<div class="menu-main-navigation-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
			</div><div class="mob-menu-left-bg-holder"></div></div>

			<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				<script type="application/javascript">
var mwl_data = {"74199":{"success":true,"file":"https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices.jpg","file_srcset":"https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices.jpg 1260w, https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices-175x105.jpg 175w, https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices-300x180.jpg 300w, https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices-768x461.jpg 768w, https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices-1024x614.jpg 1024w, https:\/\/ryersonian.ca\/wp-content\/uploads\/2019\/02\/online-voices-200x120.jpg 200w","file_sizes":"(max-width: 1260px) 100vw, 1260px","dimension":{"width":1260,"height":756},"data":{"id":74199,"title":"online voices","caption":"","description":"","gps":"N\/A","copyright":"N\/A","camera":"N\/A","lens":"N\/A","aperture":"N\/A","focal_length":"N\/A","iso":"N\/A","shutter_speed":"N\/A"}}};
</script>
</body></html>