<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png">
		<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca RSS Feed" href="https://ryersonian.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Ryersonian.ca Atom Feed" href="https://ryersonian.ca/feed/atom/" />
	<link rel="pingback" href="" />
	<!--[if lt IE 9]>
	<script src="https://ryersonian.ca/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!-- Author Meta Tags by Molongui Authorship 4.2.7, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Daniel Centeno">
<!-- /Molongui Authorship -->


	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>From the NCAA to Ryerson: Tyler Sagl returns home - Ryersonian.ca</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From the NCAA to Ryerson: Tyler Sagl returns home - Ryersonian.ca" />
	<meta property="og:description" content="Sagl is ready to bring his NCAA experience to help Ryerson&#039;s men’s basketball team win its first national championship" />
	<meta property="og:url" content="https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="article:published_time" content="2020-10-27T18:41:08+00:00" />
	<meta property="article:modified_time" content="2020-10-27T18:41:11+00:00" />
	<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Daniel Centeno">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ryersonian.ca/#organization","name":"Ryersonian","url":"https://ryersonian.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ryersonian.ca/#logo","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png","width":1552,"height":432,"caption":"Ryersonian"},"image":{"@id":"https://ryersonian.ca/#logo"}},{"@type":"WebSite","@id":"https://ryersonian.ca/#website","url":"https://ryersonian.ca/","name":"Ryersonian.ca","description":"","publisher":{"@id":"https://ryersonian.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ryersonian.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#primaryimage","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#webpage","url":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/","name":"From the NCAA to Ryerson: Tyler Sagl returns home - Ryersonian.ca","isPartOf":{"@id":"https://ryersonian.ca/#website"},"primaryImageOfPage":{"@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#primaryimage"},"datePublished":"2020-10-27T18:41:08+00:00","dateModified":"2020-10-27T18:41:11+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/"]}]},{"@type":"Article","@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#article","isPartOf":{"@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#webpage"},"author":{"@id":"https://ryersonian.ca/#/schema/person/fafae0d70bb18684781306bc5685b6a0"},"headline":"From the NCAA to Ryerson: Tyler Sagl returns home","datePublished":"2020-10-27T18:41:08+00:00","dateModified":"2020-10-27T18:41:11+00:00","mainEntityOfPage":{"@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#webpage"},"commentCount":0,"publisher":{"@id":"https://ryersonian.ca/#organization"},"image":{"@id":"https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#primaryimage"},"keywords":"#NCAA,#USports,Rams","articleSection":"Basketball,Community News,On Campus,Rams Athletics,Ryerson News,Sports,Students","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#respond"]}]},{"@type":"Person","@id":"https://ryersonian.ca/#/schema/person/fafae0d70bb18684781306bc5685b6a0","name":"Daniel Centeno","image":{"@type":"ImageObject","@id":"https://ryersonian.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9efffc1c55713bdfbb73af591cc496d?s=96&d=mm&r=g","caption":"Daniel Centeno"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />


<!-- Last Modified Schema is inserted by the WP Last Modified Info plugin v1.7.5 - https://wordpress.org/plugins/wp-last-modified-info/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2020-10-27T14:41:11-04:00","headline":"From the NCAA to Ryerson: Tyler Sagl returns home","description":"Sagl is ready to bring his NCAA experience to help Ryerson&#8217;s men\u2019s basketball team win its first national championship ","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ryersonian.ca\/from-the-ncaa-to-ryerson-tyler-sagl-returns-home\/"},"author":{"@type":"Person","name":"Daniel Centeno","url":"https:\/\/ryersonian.ca\/author\/dcenteno\/","description":""}}</script>

<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='waveplayer-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/styles.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1603740097' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1603740097' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/block/style.css?ver=1603216404' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css'  href='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.2b24.min.css?ver=4.2.7' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.23' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-notosanssc-css'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://ryersonian.ca/wp-content/themes/soledad/style.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ryersonian.ca/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.1.4-254' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='it_epoll_ajax-js-extra'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.5.1' id='it_epoll_ajax-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.5.1' id='it_epoll_script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2' id='eg-bxslider-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2' id='eg-prettyphoto-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2' id='eg-colorbox-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2' id='eg-isotope-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2' id='eg-magnific-popup-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2' id='eg-everest-lightbox-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"62028bda6a","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2' id='eg-frontend-script-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.23' id='tp-tools-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.23' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":83541,"token":"e8698ff317","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.1.4' id='mobmenujs-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.5.1' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://ryersonian.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://ryersonian.ca/wp-json/wp/v2/posts/83541" /><meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://ryersonian.ca/?p=83541' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Ffrom-the-ncaa-to-ryerson-tyler-sagl-returns-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Ffrom-the-ncaa-to-ryerson-tyler-sagl-returns-home%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified {background-color: #1067b4; color: #ffffff; padding-left: 10px; padding-top: 5px; padding-bottom: 5px;}

.post-last-modified-td { font-weight: 700;}
</style>
<!-- <meta name="NextGEN" version="3.3.20" /> -->
		<link rel="preload" href="https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-solid-900.woff2" as="font" crossorigin />
		<link rel="preload" href="https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-brands-400.woff2" as="font" crossorigin />
		<style type="text/css">
			@font-face{font-family:'Font Awesome 5 Free';font-style:normal;font-weight:900;font-display:block;src:url(https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-solid-900.woff2) format("woff2")}.fa,.fas{font-family:'Font Awesome 5 Free';font-weight:900}@font-face{font-family:'Font Awesome 5 Brands';font-style:normal;font-weight:400;font-display:block;src:url(https://ryersonian.ca/wp-content/plugins/waveplayer/assets/fonts/fa-brands-400.woff2) format("woff2")}.fab{font-family:'Font Awesome 5 Brands';font-weight:400}
		</style>
		<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
    },
    "url": "https:\/\/ryersonian.ca\/",
    "name": "Ryersonian.ca",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ryersonian.ca",
    "alternateName": "",
    "url": "https:\/\/ryersonian.ca\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "From the NCAA to Ryerson: Tyler Sagl returns home",
    "description": "Sagl is ready to bring his NCAA experience to help Ryerson's men\u2019s basketball team win its first national championship ",
    "datePublished": "2020-10-27",
    "datemodified": "2020-10-27",
    "mainEntityOfPage": "https:\/\/ryersonian.ca\/from-the-ncaa-to-ryerson-tyler-sagl-returns-home\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2020\/10\/Manhattan_Recapo.jpg",
        "width": 1920,
        "height": 1080
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ryersonian.ca",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-DanielCenteno",
        "name": "Daniel Centeno"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ryersonian.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/from-the-ncaa-to-ryerson-tyler-sagl-returns-home\/",
                "name": "From the NCAA to Ryerson: Tyler Sagl returns home"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83541 single-format-standard soledad mob-menu-slideout-over wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://ryersonian.ca/"><img class="penci-lazy" src="https://ryersonian.ca/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>			</div>
		
		<ul id="menu-navigation-winter-2019" class="menu"><li id="menu-item-76766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-76767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &amp; Security</a></li>
</ul>
</li>
<li id="menu-item-76768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &amp; Life</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-76771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-76772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-76773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-83237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83237"><a href="#">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-81557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
	<li id="menu-item-83238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83238"><a href="https://ryersonian.ca/category/monumental-challenges/">Monumental Challenges</a></li>
</ul>
</li>
<li id="menu-item-80162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li id="menu-item-80163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5">
<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/">From the NCAA to Ryerson: Tyler Sagl returns home</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-outlines-covid-19-plan-for-varsity-athletes-in-wake-of-game-cancellations/">Ryerson outlines COVID-19 plan for varsity athletes in wake of game cancellations</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-records-its-sixth-covid-19-case-friday/">Ryerson records its sixth COVID-19 case Friday</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/rsu-to-establish-temporary-pandemic-response-committee-to-address-student-concerns/">RSU to establish temporary pandemic response committee to address student concerns</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/academics-at-ryerson-pivot-toward-covid-19-research-to-secure-funding/">Academics at Ryerson pivot toward COVID-19 research to secure funding</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://ryersonian.ca/"><img src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca"/></a>									</div>

				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>					</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-navigation-winter-2020" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &amp; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &amp; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83237"><a href="#">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83238"><a href="https://ryersonian.ca/category/monumental-challenges/">Monumental Challenges</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>
				
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://ryersonian.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>


<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
			
								<article id="post-83541" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-13" href="https://ryersonian.ca/category/sports/basketball/"  rel="category tag">Basketball</a><a class="penci-cat-name penci-cat-5598" href="https://ryersonian.ca/category/community-news/"  rel="category tag">Community News</a><a class="penci-cat-name penci-cat-5" href="https://ryersonian.ca/category/news/on-campus/"  rel="category tag">On Campus</a><a class="penci-cat-name penci-cat-9" href="https://ryersonian.ca/category/sports/rams-athletics/"  rel="category tag">Rams Athletics</a><a class="penci-cat-name penci-cat-9845" href="https://ryersonian.ca/category/covid-19/ryerson-news/"  rel="category tag">Ryerson News</a><a class="penci-cat-name penci-cat-8" href="https://ryersonian.ca/category/sports/"  rel="category tag">Sports</a><a class="penci-cat-name penci-cat-93" href="https://ryersonian.ca/category/students/"  rel="category tag">Students</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">From the NCAA to Ryerson: Tyler Sagl returns home</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://ryersonian.ca/author/dcenteno/">Daniel Centeno</a></span>
			<time class="entry-date published" datetime="2020-10-27T14:41:08-04:00">October 27, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://ryersonian.ca/author/dcenteno/">Daniel Centeno</a></span></span>
													<span><time class="entry-date published" datetime="2020-10-27T14:41:08-04:00">October 27, 2020</time></span>
															</div>
			</div>

	
	
	
							
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p><strong> Sagl is ready to bring his NCAA experience to help Ryerson&#8217;s men’s basketball team win its first national championship </strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-1024x576.jpg" alt="" class="wp-image-83542" srcset="https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-1024x576.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-300x169.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-175x98.jpg 175w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-768x432.jpg 768w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-200x113.jpg 200w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-1536x864.jpg 1536w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-1170x658.jpg 1170w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-585x329.jpg 585w, https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Tyler Sagl played for the Marist College Red Foxes as a freshman during the 2019-2020 NCAA Division I season. (Photo courtesy of Marist College Red Foxes website).</em></figcaption></figure>



<p>The National Collegiate Athletic Association’s (NCAA) Canadian standout Tyler Sagl made the decision to return home to join the Ryerson Rams men’s basketball team.&nbsp;</p>



<p>“I wanted to stay closer to home,” said the six-foot-five guard and Burlington, Ont. native, “It’s nice to be close to family so they will be able to watch games more often.”&nbsp;</p>



<p>Sagl played for one season with the Marist College Red Foxes in the NCAA’s Division I Metro Atlantic Athletic Conference (MAAC). He averaged <a href="https://goredfoxes.com/sports/mens-basketball/roster/tyler-sagl/10698">8.5 points per game</a> as a freshman, the highest among rookies in his conference.&nbsp;</p>



<p>Prior to making the jump to the NCAA, Sagl played in the Ontario Scholastic Basketball Association (OSBA). In his senior year, Sagl averaged 26 points, four assists and three rebounds for Lincoln Prep high school in Hamilton, Ont. during the 2018-2019 season.&nbsp;</p>



<p>While he joins a new environment at Ryerson, Sagl is familiar with new Rams head coach David DeAveiro, whom he said was a main reason for choosing the school. Sagl said a friend on the McGill men’s basketball team spoke highly of DeAveiro, who coached McGill for ten seasons before joining the Rams this year.&nbsp;</p>



<p>Commenting on his player profile, Sagl said he is a scorer who “can get a bucket whenever you want,” but approaches the game as a two-way guard committed to being responsible defensively as well.&nbsp;</p>



<p>“I’m gritty,” he said, “I like to play defence.”&nbsp;</p>



<p>Sagl is hoping that his skillset and experience in the NCAA will help the Rams finally win a national championship.</p>



<p>As part of <a href="https://ryersonrams.ca/news/2020/10/7/basketball-m-rams-add-ncaa-transfer-tyler-sagl-to-backcourt.aspx">Ryerson’s 2021 recruiting class</a>, Sagl joins a contending team with championship ambitions in both the Ontario University Athletics (OUA) conference and the annual U SPORTS national tournament. <a href="https://presto-en.usports.ca/championships/mbkb/2017/championships">The men’s team made it</a> to the U SPORTS Final 8 from 2015 to 2019, losing in the 2017 and 2018 finals to the Carleton Ravens and the Calgary Dinos respectively.&nbsp;</p>



<p>The experiences Sagl refers to include a difficult adjustment transitioning from his Canadian high school, to moving to the US to play college basketball, balancing academics with athletics and understanding the importance of always staying game-ready.&nbsp;</p>



<p>“The work ethic, you know, it was a grind out there (Marist College), day in and day out,” he said. “In terms of basketball, it was a lot of information I had to soak up quickly.”&nbsp;</p>



<p>Sagl said the experiences taught him to treat his body properly, learn to cope with the stress as a student-athlete and stay “ready to go on the court” when the opportunity arises.&nbsp;</p>



<p><a href="https://ryersonian.ca/u-sports-cancels-winter-national-championships-all-games-until-march-2021/">With all OUA games cancelled this season</a>, Sagl’s approach bodes well for his mental and physical conditioning as he becomes more acquainted with new teammates and prepares to contend when games can safely resume.&nbsp;</p>



<p>In addition to having a gym he uses regularly in Burlington, Sagl is practicing with the team at the Mattamy Athletic Centre (MAC).&nbsp;&nbsp;</p>



<p>&nbsp;“I’m really excited,” he said. “With school being online, it’s not the same, but with practices, eating right and taking care of my body, I’m ready whenever a season can start.”&nbsp;</p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://ryersonian.ca/tag/ncaa-2/" rel="tag">#NCAA</a><a href="https://ryersonian.ca/tag/usports/" rel="tag">#USports</a><a href="https://ryersonian.ca/tag/rams/" rel="tag">Rams</a>					</div>
									</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="83541" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20From%20the%20NCAA%20to%20Ryerson%3A%20Tyler%20Sagl%20returns%20home%20-%20https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=From%20the%20NCAA%20to%20Ryerson:%20Tyler%20Sagl%20returns%20home&#038;BODY=https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/a9efffc1c55713bdfbb73af591cc496d?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9efffc1c55713bdfbb73af591cc496d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://ryersonian.ca/author/dcenteno/" title="Posts by Daniel Centeno" rel="author">Daniel Centeno</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://ryersonian.ca/indigenous-children-overrepresented-in-canadas-child-welfare-system-research-says/">
					<div class="pagi-text">
						<h5 class="prev-title">Indigenous children overrepresented in Canada’s child welfare system, research says</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://ryersonian.ca/young-nigerian-canadians-protest-sars-atrocities-in-toronto/">
					<div class="pagi-text">
						<h5 class="next-title">Young Nigerian-Canadians protest SARS atrocities in Toronto</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/nathan-philips-SARS-protest-585x390.jpg" href="https://ryersonian.ca/young-nigerian-canadians-protest-sars-atrocities-in-toronto/" title="Young Nigerian-Canadians protest SARS atrocities in Toronto">
																			</a>
										<h3><a href="https://ryersonian.ca/young-nigerian-canadians-protest-sars-atrocities-in-toronto/">Young Nigerian-Canadians protest SARS atrocities in Toronto</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-27T16:58:29-04:00">October 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/residential-school-classroom-585x390.png" href="https://ryersonian.ca/indigenous-children-overrepresented-in-canadas-child-welfare-system-research-says/" title="Indigenous children overrepresented in Canada’s child welfare system, research says">
																			</a>
										<h3><a href="https://ryersonian.ca/indigenous-children-overrepresented-in-canadas-child-welfare-system-research-says/">Indigenous children overrepresented in Canada’s child welfare system,...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-27T14:08:15-04:00">October 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/RAMS-WBBRams-twitter-1-585x390.jpg" href="https://ryersonian.ca/ryerson-outlines-covid-19-plan-for-varsity-athletes-in-wake-of-game-cancellations/" title="Ryerson outlines COVID-19 plan for varsity athletes in wake of game cancellations">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-outlines-covid-19-plan-for-varsity-athletes-in-wake-of-game-cancellations/">Ryerson outlines COVID-19 plan for varsity athletes in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-27T13:38:12-04:00">October 27, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/macpherson-585x390.png" href="https://ryersonian.ca/the-cost-of-staying-the-same/" title="The cost of staying the same">
																			</a>
										<h3><a href="https://ryersonian.ca/the-cost-of-staying-the-same/">The cost of staying the same</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-26T14:40:40-04:00">October 26, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/toronto-centre-candidate-composite-bw-585x390.jpg" href="https://ryersonian.ca/green-ndp-candidates-share-platforms-before-toronto-centre-byelection-no-response-from-liberals-tories/" title="Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories">
																			</a>
										<h3><a href="https://ryersonian.ca/green-ndp-candidates-share-platforms-before-toronto-centre-byelection-no-response-from-liberals-tories/">Green, NDP candidates share platforms before Toronto Centre...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-25T12:45:34-04:00">October 25, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/ryersontunnel-585x390.png" href="https://ryersonian.ca/ryerson-records-its-sixth-covid-19-case-friday/" title="Ryerson records its sixth COVID-19 case Friday">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-records-its-sixth-covid-19-case-friday/">Ryerson records its sixth COVID-19 case Friday</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-23T17:27:34-04:00">October 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2019/09/Rsu-logo-2015-blue-585x390.png" href="https://ryersonian.ca/rsu-to-establish-temporary-pandemic-response-committee-to-address-student-concerns/" title="RSU to establish temporary pandemic response committee to address student concerns">
																			</a>
										<h3><a href="https://ryersonian.ca/rsu-to-establish-temporary-pandemic-response-committee-to-address-student-concerns/">RSU to establish temporary pandemic response committee to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-23T15:08:03-04:00">October 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/unnamed-3.jpg" href="https://ryersonian.ca/academics-at-ryerson-pivot-toward-covid-19-research-to-secure-funding/" title="Academics at Ryerson pivot toward COVID-19 research to secure funding">
																			</a>
										<h3><a href="https://ryersonian.ca/academics-at-ryerson-pivot-toward-covid-19-research-to-secure-funding/">Academics at Ryerson pivot toward COVID-19 research to...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-23T13:30:49-04:00">October 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/Paula-585x390.jpg" href="https://ryersonian.ca/international-students-located-abroad-remain-ineligible-to-return-to-ryerson/" title="International students located abroad remain ineligible to return to Ryerson">
																			</a>
										<h3><a href="https://ryersonian.ca/international-students-located-abroad-remain-ineligible-to-return-to-ryerson/">International students located abroad remain ineligible to return...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-23T12:20:23-04:00">October 23, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/FordOct20-585x390.png" href="https://ryersonian.ca/ontario-announces-multimillion-dollar-investment-for-school-construction-and-renovation/" title="Ontario announces multimillion-dollar investment for school construction and renovation">
																			</a>
										<h3><a href="https://ryersonian.ca/ontario-announces-multimillion-dollar-investment-for-school-construction-and-renovation/">Ontario announces multimillion-dollar investment for school construction and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-21T09:46:04-04:00">October 21, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='83541' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6e14daca2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/covid-19/"><img loading="lazy" class="alignleft wp-image-81558 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg" alt="" width="350" height="540" srcset="https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg 350w, https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1-194x300.jpg 194w, https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1-78x120.jpg 78w, https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1-130x200.jpg 130w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/subscribe-to-our-newsletter/"><img loading="lazy" class="alignleft wp-image-80330 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/01/newsletter.png" alt="" width="340" height="360" srcset="https://ryersonian.ca/wp-content/uploads/2020/01/newsletter.png 340w, https://ryersonian.ca/wp-content/uploads/2020/01/newsletter-283x300.png 283w, https://ryersonian.ca/wp-content/uploads/2020/01/newsletter-113x120.png 113w, https://ryersonian.ca/wp-content/uploads/2020/01/newsletter-189x200.png 189w" sizes="(max-width: 340px) 100vw, 340px" /></a></p>
</div>
		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_alignleft show-text remove-circle">
									<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope"  style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat"  style="font-size: 14px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-3546" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/nathan-philips-SARS-protest-263x175.jpg" href="https://ryersonian.ca/young-nigerian-canadians-protest-sars-atrocities-in-toronto/" title="Young Nigerian-Canadians protest SARS atrocities in Toronto"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/young-nigerian-canadians-protest-sars-atrocities-in-toronto/" rel="bookmark" title="Young Nigerian-Canadians protest SARS atrocities in Toronto">
											Young Nigerian-Canadians protest SARS atrocities in Toronto										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T16:58:29-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/Manhattan_Recapo-263x175.jpg" href="https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/" title="From the NCAA to Ryerson: Tyler Sagl returns home"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/from-the-ncaa-to-ryerson-tyler-sagl-returns-home/" rel="bookmark" title="From the NCAA to Ryerson: Tyler Sagl returns home">
											From the NCAA to Ryerson: Tyler Sagl returns home										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T14:41:08-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/residential-school-classroom-263x175.png" href="https://ryersonian.ca/indigenous-children-overrepresented-in-canadas-child-welfare-system-research-says/" title="Indigenous children overrepresented in Canada’s child welfare system, research says"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/indigenous-children-overrepresented-in-canadas-child-welfare-system-research-says/" rel="bookmark" title="Indigenous children overrepresented in Canada’s child welfare system, research says">
											Indigenous children overrepresented in Canada’s child welfare system, research says										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T14:08:15-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/RAMS-WBBRams-twitter-1-263x175.jpg" href="https://ryersonian.ca/ryerson-outlines-covid-19-plan-for-varsity-athletes-in-wake-of-game-cancellations/" title="Ryerson outlines COVID-19 plan for varsity athletes in wake of game cancellations"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-outlines-covid-19-plan-for-varsity-athletes-in-wake-of-game-cancellations/" rel="bookmark" title="Ryerson outlines COVID-19 plan for varsity athletes in wake of game cancellations">
											Ryerson outlines COVID-19 plan for varsity athletes in wake of game cancellations										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T13:38:12-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/09/Marca-Ien-263x175.png" href="https://ryersonian.ca/liberals-hold-onto-toronto-centre-after-close-byelection-results/" title="Liberals hold on to Toronto Centre after close byelection results"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/liberals-hold-onto-toronto-centre-after-close-byelection-results/" rel="bookmark" title="Liberals hold on to Toronto Centre after close byelection results">
											Liberals hold on to Toronto Centre after close byelection results										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T13:23:57-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/09/Ryersonian-Podcast-Cover-Photo.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-season-2-episode-4-2/" title="Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 4"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-season-2-episode-4-2/" rel="bookmark" title="Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 4">
											Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 4										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T13:07:59-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/macpherson-263x175.png" href="https://ryersonian.ca/the-cost-of-staying-the-same/" title="The cost of staying the same"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-cost-of-staying-the-same/" rel="bookmark" title="The cost of staying the same">
											The cost of staying the same										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-26T14:40:40-04:00">October 26, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/toronto-centre-candidate-composite-bw-263x175.jpg" href="https://ryersonian.ca/green-ndp-candidates-share-platforms-before-toronto-centre-byelection-no-response-from-liberals-tories/" title="Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/green-ndp-candidates-share-platforms-before-toronto-centre-byelection-no-response-from-liberals-tories/" rel="bookmark" title="Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories">
											Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-25T12:45:34-04:00">October 25, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">EDITOR&#8217;S PICK</span></h4>				<ul id="penci-popularwg-9980" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/ryersontunnel-263x175.png" href="https://ryersonian.ca/ryerson-records-its-sixth-covid-19-case-friday/" title="Ryerson records its sixth COVID-19 case Friday"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-records-its-sixth-covid-19-case-friday/" rel="bookmark" title="Ryerson records its sixth COVID-19 case Friday">
											Ryerson records its sixth COVID-19 case Friday										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-23T17:27:34-04:00">October 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/Paula-263x175.jpg" href="https://ryersonian.ca/international-students-located-abroad-remain-ineligible-to-return-to-ryerson/" title="International students located abroad remain ineligible to return to Ryerson"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/international-students-located-abroad-remain-ineligible-to-return-to-ryerson/" rel="bookmark" title="International students located abroad remain ineligible to return to Ryerson">
											International students located abroad remain ineligible to return to Ryerson										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-23T12:20:23-04:00">October 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/simone-gavros-picture-263x175.jpg" href="https://ryersonian.ca/covid-19-a-devil-in-disguise/" title="COVID-19: A devil in disguise"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/covid-19-a-devil-in-disguise/" rel="bookmark" title="COVID-19: A devil in disguise">
											COVID-19: A devil in disguise										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-05T16:21:19-04:00">October 5, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/toronto-centre-candidate-composite-bw-263x175.jpg" href="https://ryersonian.ca/green-ndp-candidates-share-platforms-before-toronto-centre-byelection-no-response-from-liberals-tories/" title="Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/green-ndp-candidates-share-platforms-before-toronto-centre-byelection-no-response-from-liberals-tories/" rel="bookmark" title="Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories">
											Green, NDP candidates share platforms before Toronto Centre byelection; no response from Liberals, Tories										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-25T12:45:34-04:00">October 25, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/nik-macmillan-UmWW77lYEcA-unsplash-263x175.jpg" href="https://ryersonian.ca/five-ways-to-stay-entertained-at-home-during-the-covid-19-pandemic/" title="Five ways to stay entertained at home during the COVID-19 pandemic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/five-ways-to-stay-entertained-at-home-during-the-covid-19-pandemic/" rel="bookmark" title="Five ways to stay entertained at home during the COVID-19 pandemic">
											Five ways to stay entertained at home during the COVID-19 pandemic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-20T11:48:26-04:00">March 20, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/09/Rsu-logo-2015-blue-263x175.png" href="https://ryersonian.ca/rsu-to-establish-temporary-pandemic-response-committee-to-address-student-concerns/" title="RSU to establish temporary pandemic response committee to address student concerns"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rsu-to-establish-temporary-pandemic-response-committee-to-address-student-concerns/" rel="bookmark" title="RSU to establish temporary pandemic response committee to address student concerns">
											RSU to establish temporary pandemic response committee to address student concerns										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-23T15:08:03-04:00">October 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/Sorry-were-closed-263x175.png" href="https://ryersonian.ca/women-and-minorities-in-low-paying-service-jobs-bear-brunt-of-pandemic/" title="Women and minorities in low-paying service jobs bear brunt of pandemic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/women-and-minorities-in-low-paying-service-jobs-bear-brunt-of-pandemic/" rel="bookmark" title="Women and minorities in low-paying service jobs bear brunt of pandemic">
											Women and minorities in low-paying service jobs bear brunt of pandemic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-23T12:42:37-04:00">October 23, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2014/10/utrye-big.jpg" href="https://ryersonian.ca/from-university-of-toronto-to-ryerson/" title="Why Ryerson is better than the University of Toronto"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/from-university-of-toronto-to-ryerson/" rel="bookmark" title="Why Ryerson is better than the University of Toronto">
											Why Ryerson is better than the University of Toronto										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-06T09:16:19-04:00">October 6, 2014</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">9</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/zboralski-220x175.jpg" href="https://ryersonian.ca/union-president-joseph-zboralski-dies-at-age-70/" title="Union president Joseph Zboralski dies at age 70"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/union-president-joseph-zboralski-dies-at-age-70/" rel="bookmark" title="Union president Joseph Zboralski dies at age 70">
											Union president Joseph Zboralski dies at age 70										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-20T11:00:37-04:00">October 20, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">10</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/09/Ryersonian-Podcast-Cover-Photo.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-season-2-episode-4-2/" title="Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 4"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-season-2-episode-4-2/" rel="bookmark" title="Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 4">
											Ryersonian Audio: Blue &#038; Gold Podcast &#8211; Season 2 &#8211; Episode 4										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T13:07:59-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">CATEGORIES</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-77172"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77178"><a href="https://ryersonian.ca/category/community-news/">Community News</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77173"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://ryersonian.ca/category/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77177"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-77182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77182"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-77183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77183"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://ryersonian.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://ryersonian.ca/category/ryersoniantv/">RyersonianTV</a></li>
</ul></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">The Ryersonian</span></h4>			<div class="textwidget"><p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website the students produce: the Ryersonian, a monthly newspaper; a monthly broadcast on Ryersonian TV; a weekly podcast and daily video updates.</p>
<p></br></p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story idea to the editors.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Politics and Security</span></h4>				<ul id="penci-latestwg-4076" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/09/Marca-Ien-263x175.png" href="https://ryersonian.ca/liberals-hold-onto-toronto-centre-after-close-byelection-results/" title="Liberals hold on to Toronto Centre after close byelection results"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/liberals-hold-onto-toronto-centre-after-close-byelection-results/" rel="bookmark" title="Liberals hold on to Toronto Centre after close byelection results">
											Liberals hold on to Toronto Centre after close byelection results										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-27T13:23:57-04:00">October 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/FordOct20-263x175.png" href="https://ryersonian.ca/ontario-announces-multimillion-dollar-investment-for-school-construction-and-renovation/" title="Ontario announces multimillion-dollar investment for school construction and renovation"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ontario-announces-multimillion-dollar-investment-for-school-construction-and-renovation/" rel="bookmark" title="Ontario announces multimillion-dollar investment for school construction and renovation">
											Ontario announces multimillion-dollar investment for school construction and renovation										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-21T09:46:04-04:00">October 21, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/grantsnotcuts-263x175.png" href="https://ryersonian.ca/mpp-chris-glover-tables-rebate-idea-for-post-secondary-students/" title="MPP Chris Glover announces rebate idea for post-secondary students"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/mpp-chris-glover-tables-rebate-idea-for-post-secondary-students/" rel="bookmark" title="MPP Chris Glover announces rebate idea for post-secondary students">
											MPP Chris Glover announces rebate idea for post-secondary students										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-20T13:05:10-04:00">October 20, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			<style>#penci-latestwg-4076 .penci-image-holder:before{ padding-top: 66.6667%; }</style></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4>				<ul id="penci-latestwg-1998" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/macpherson-263x175.png" href="https://ryersonian.ca/the-cost-of-staying-the-same/" title="The cost of staying the same"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-cost-of-staying-the-same/" rel="bookmark" title="The cost of staying the same">
											The cost of staying the same										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-26T14:40:40-04:00">October 26, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/10/photo-1499750310107-5fef28a66643-263x175.jpg" href="https://ryersonian.ca/why-there-needs-to-be-mandatory-university-classes-on-indigenous-history/" title="Why there needs to be mandatory university classes on Indigenous history"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/why-there-needs-to-be-mandatory-university-classes-on-indigenous-history/" rel="bookmark" title="Why there needs to be mandatory university classes on Indigenous history">
											Why there needs to be mandatory university classes on Indigenous history										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-08T14:08:21-04:00">October 8, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/09/Ryerson-263x175.png" href="https://ryersonian.ca/whats-in-a-name-change/" title="What’s in a name change?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/whats-in-a-name-change/" rel="bookmark" title="What’s in a name change?">
											What’s in a name change?										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-08T14:05:00-04:00">October 8, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-77230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77230"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69272"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																				<li><a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i><span>Snapchat</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Right Reserved. The Ryersonian | Ryerson University School of Journalism</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-util.min.js?ver=5.5.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/build/i18n/index.js?ver=2e367d9a6db558734804f6b3d5b78673' id='wp-i18n-js'></script>
<script type='text/javascript' id='lodash-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/vendor/lodash.ec373016.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' id='waveplayer-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "waveplayer", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=5.5.1' id='waveplayer-js'></script>
<script type='text/javascript' id='waveplayer-js-after'>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</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=5.5.1' id='DOPTG_MouseWheelJS-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=5.5.1' id='DOPTG_JScrollPaneJS-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=5.5.1' id='DOPTG_ThumbnailGalleryJS-js'></script>
<script type='text/javascript' id='LightGallery-Script-js-extra'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11' id='LightGallery-Script-js'></script>
<script type='text/javascript' id='LightGallery-Script-js-after'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.7' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js?ver=1.7.5' id='wplmi-frontend-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4121' id='blankshield-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4121' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.1' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"24c5dbe719","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/main.js?ver=7.3.1' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"24c5dbe719","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/post-like.js?ver=7.3.1' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"24c5dbe719","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.5.9' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>

<div id="wvpl-sticky-player" class="wvpl-style-light wvpl-palette-800e3a14c86733ad9ccc96fd80850d88">
	<div class="wvpl-container">
		<div class="wvpl-controls">
			<div class="wvpl-icon wvpl-prev wvpl-disabled"></div>
			<div class="wvpl-icon wvpl-play"></div>
			<div class="wvpl-icon wvpl-next wvpl-disabled"></div>
		</div>
		<div class="wvpl-volume-slider">
			<div class="rail">
				<div class="value"></div>
			</div>
			<div class="handle"></div>
			<div class="touchable"></div>
		</div>
		<div class="wvpl-wave">
			<div class="wvpl-position">0:00</div>
			<div class="wvpl-waveform"></div>
			<div class="wvpl-duration">0:00</div>
		</div>
		<div class="wvpl-trackinfo"></div>
	</div>
	<button type="button" class="wvpl-sticky-player-toggle"></button>
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt="Ryersonian.ca"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-main-navigation-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

						<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
		<script type="text/html" id="tmpl-placeholders">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</script>

		
<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<svg class="icon-definitions" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
        <symbol id="icon-play" viewBox="0 0 448 512">
            <path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path>
        </symbol>
        <symbol id="icon-stop" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48z"></path>
        </symbol>
        <symbol id="icon-eyedropper" viewBox="0 0 512 512">
            <path fill="currentColor" d="M50.75 333.25c-12 12-18.75 28.28-18.75 45.26V424L0 480l32 32 56-32h45.49c16.97 0 33.25-6.74 45.25-18.74l126.64-126.62-128-128L50.75 333.25zM483.88 28.12c-37.47-37.5-98.28-37.5-135.75 0l-77.09 77.09-13.1-13.1c-9.44-9.44-24.65-9.31-33.94 0l-40.97 40.97c-9.37 9.37-9.37 24.57 0 33.94l161.94 161.94c9.44 9.44 24.65 9.31 33.94 0L419.88 288c9.37-9.37 9.37-24.57 0-33.94l-13.1-13.1 77.09-77.09c37.51-37.48 37.51-98.26.01-135.75z"></path>
        </symbol>
        <symbol id="waveform-animation" viewBox="0 0 48 40">
            <path id="first-bar" d="M0 0 H8 V40 H0 Z"></path>
            <path id="second-bar" d="M10 0 H18 V40 H10 Z"></path>
            <path id="third-bar" d="M20 0 H28 V40 H20 Z"></path>
            <path id="fourth-bar" d="M30 0 H38 V40 H30 Z"></path>
            <path id="fifth-bar" d="M40 0 H48 V40 H40 Z"></path>
            <animateTransform xlink:href="#first-bar" attributeType="XML" attributeName="transform" type="scale" values="1,1;1,.2;1,1" dur="1.6s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#second-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.6;1,1;1,.6;1,.2;1,.6" dur="1.5s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#third-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.5;1,1;1,.5" dur="1.4s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#fourth-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.8;1,1;1,.8;1,.6;1,.4;1,.6;1,.8" dur="1.35s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#fifth-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.25;1,1;1,.25" dur="1.55s" repeatCount="indefinite"></animateTransform>
        </symbol>
    </defs>
</svg>
		<style type="text/css" id="waveplayer-additional-styles">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</style>
		<script>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</script>


</body>
</html>