<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://s36077.pcdn.co/wp-content/uploads/2015/06/RyersonianIcon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://s36077.pcdn.co/wp-content/uploads/2015/06/RyersonianIcon.png">
		<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca RSS Feed" href="https://ryersonian.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Ryersonian.ca Atom Feed" href="https://ryersonian.ca/feed/atom/" />
	<link rel="pingback" href="https://ryersonian.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://s36077.pcdn.co/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
<!-- Author Meta Tags by Molongui Authorship 4.2.16, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Jonathan Bradley">
<!-- /Molongui Authorship -->


	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ryerson student creates startup providing unemployed students with jobs - Ryersonian.ca</title>
	<meta name="description" content="Alex Ryzer, a fifth-year business management student at Ryerson University, has launched LocalStudent, a startup aiming to help people with small jobs around the house while employing students who are out of work." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ryerson student creates startup providing unemployed students with jobs - Ryersonian.ca" />
	<meta property="og:description" content="Alex Ryzer, a fifth-year business management student at Ryerson University, has launched LocalStudent, a startup aiming to help people with small jobs around the house while employing students who are out of work." />
	<meta property="og:url" content="https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="article:author" content="Jonathan Bradley" />
	<meta property="article:published_time" content="2021-02-26T19:28:34+00:00" />
	<meta property="article:modified_time" content="2021-02-26T19:28:36+00:00" />
	<meta property="og:image" content="https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-1024x1021.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1021" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@JDB013099" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jonathan Bradley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />


<!-- Last Modified Schema is inserted by the WP Last Modified Info plugin v1.7.6 - https://wordpress.org/plugins/wp-last-modified-info/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2021-02-26T14:28:36-05:00","headline":"Ryerson student creates startup providing unemployed students with jobs","description":"LocalStudent allows students to choose flexible work options and help fellow members of their community","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ryersonian.ca\/ryerson-student-creates-startup-providing-unemployed-students-with-jobs\/"},"author":{"@type":"Person","name":"Kirti Vyas","url":"https:\/\/ryersonian.ca\/author\/jonathan-bradleyryerson-ca\/","description":"Kirti Vyas was the managing editor at the Ryersonian for the Winter 2021 semester. She is a Toronto-based freelance journalist and holds a Bachelor in Journalism from Ryerson University with a minor in criminal justice studies."}}</script>

		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-43304543-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-43304543-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-43304543-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s36077.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
<link rel='stylesheet' id='waveplayer-css'  href='https://s36077.pcdn.co/wp-content/plugins/waveplayer/assets/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s36077.pcdn.co/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://s36077.pcdn.co/wp-content/plugins/gutenberg/build/block-library/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer-frontend-css'  href='https://s36077.pcdn.co/wp-content/plugins/waveplayer/block/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://s36077.pcdn.co/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://s36077.pcdn.co/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css'  href='https://s36077.pcdn.co/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/eg-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/eg-colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://s36077.pcdn.co/wp-content/plugins/lightgallery/library/css/lightgallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://s36077.pcdn.co/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.85af.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://s36077.pcdn.co/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpa-style-css'  href='https://s36077.pcdn.co/wp-content/plugins/wp-accessibility/css/wpa-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://s36077.pcdn.co/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://s36077.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://s36077.pcdn.co/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-notosanssc-css'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://s36077.pcdn.co/wp-content/themes/soledad/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://s36077.pcdn.co/wp-content/uploads/dynamic-mobmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://s36077.pcdn.co/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://s36077.pcdn.co/wp-content/plugins/mobile-menu/includes/css/mobmenu.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s36077.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false","ua":"UA-43304543-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='it_epoll_ajax-js-extra'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js' id='it_epoll_ajax-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js' id='it_epoll_script-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js' id='eg-bxslider-script-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/imagesloaded.min.js' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js' id='eg-prettyphoto-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js' id='eg-colorbox-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/isotope.js' id='eg-isotope-script-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js' id='eg-magnific-popup-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js' id='eg-everest-lightbox-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"bb73a69478","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/everest-gallery/js/eg-frontend.js' id='eg-frontend-script-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/revslider/public/assets/js/rs6.min.js' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":85054,"token":"a4beb644d0","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script>
<script type='text/javascript' src='https://s36077.pcdn.co/wp-content/plugins/mobile-menu/includes/js/mobmenu.js' id='mobmenujs-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://ryersonian.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://ryersonian.ca/wp-json/wp/v2/posts/85054" /><link rel='shortlink' href='https://ryersonian.ca/?p=85054' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fryerson-student-creates-startup-providing-unemployed-students-with-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fryerson-student-creates-startup-providing-unemployed-students-with-jobs%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://s36077.pcdn.co/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://s36077.pcdn.co/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://s36077.pcdn.co/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />

<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
		:focus { outline: 1px solid!important; }
		
</style><style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified {background-color: #1067b4; color: #ffffff; padding-left: 10px; padding-top: 5px; padding-bottom: 5px;}

.post-last-modified-td { font-weight: 700;}
</style>
		<link rel="preload" href="https://s36077.pcdn.co/wp-content/plugins/waveplayer/assets/fonts/fa-solid-900.woff2" as="font" crossorigin />
		<link rel="preload" href="https://s36077.pcdn.co/wp-content/plugins/waveplayer/assets/fonts/fa-brands-400.woff2" as="font" crossorigin />
		<style type="text/css">
			@font-face{font-family:'Font Awesome 5 Free';font-style:normal;font-weight:900;font-display:block;src:url(https://s36077.pcdn.co/wp-content/plugins/waveplayer/assets/fonts/fa-solid-900.woff2) format("woff2")}.fa,.fas{font-family:'Font Awesome 5 Free';font-weight:900}@font-face{font-family:'Font Awesome 5 Brands';font-style:normal;font-weight:400;font-display:block;src:url(https://s36077.pcdn.co/wp-content/plugins/waveplayer/assets/fonts/fa-brands-400.woff2) format("woff2")}.fab{font-family:'Font Awesome 5 Brands';font-weight:400}
		</style>
		<style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
    },
    "url": "https:\/\/ryersonian.ca\/",
    "name": "Ryersonian.ca",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ryersonian.ca",
    "alternateName": "",
    "url": "https:\/\/ryersonian.ca\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Ryerson student creates startup providing unemployed students with jobs",
    "description": "LocalStudent allows students to choose flexible work options and help fellow members of their community",
    "datePublished": "2021-02-26",
    "datemodified": "2021-02-26",
    "mainEntityOfPage": "https:\/\/ryersonian.ca\/ryerson-student-creates-startup-providing-unemployed-students-with-jobs\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2021\/02\/Untitled-design-2021-02-24T150457.246.png",
        "width": 1600,
        "height": 1596
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ryersonian.ca",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JonathanBradley",
        "name": "Jonathan Bradley"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ryersonian.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/business\/",
                "name": "Business"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/ryerson-student-creates-startup-providing-unemployed-students-with-jobs\/",
                "name": "Ryerson student creates startup providing unemployed students with jobs"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://s36077.pcdn.co/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s36077.pcdn.co/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s36077.pcdn.co/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://s36077.pcdn.co/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
</style>
</head>

<body class="post-template-default single single-post postid-85054 single-format-standard soledad mob-menu-slideout-over wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://ryersonian.ca/"><img class="penci-lazy" src="https://s36077.pcdn.co/wp-content/themes/soledad/images/penci-holder.png" data-src="https://s36077.pcdn.co/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>			</div>
		
		<ul id="menu-navigation-winter-2019" class="menu"><li id="menu-item-76766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="http://ryersonian.ca">HOME</a></li>
<li id="menu-item-76767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-76774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &amp; Security</a></li>
</ul>
</li>
<li id="menu-item-76768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &amp; Life</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-76771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-76772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-76773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-83237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83237"><a href="#">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-81557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
	<li id="menu-item-83238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83238"><a href="https://ryersonian.ca/category/monumental-challenges/">Monumental Challenges</a></li>
	<li id="menu-item-83620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83620"><a href="https://ryersonian.ca/category/us-election/">U.S. Election</a></li>
	<li id="menu-item-84338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84338"><a href="https://ryersonian.ca/category/the-world-after-covid-19/">The World After COVID-19</a></li>
</ul>
</li>
<li id="menu-item-80162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li id="menu-item-80163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5">
<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-rolls-out-winter-food-relief-program/">Ryerson rolls out winter food relief program</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-honours-outstanding-pandemic-efforts/">Ryerson honours outstanding pandemic efforts</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/">Journalism school establishes working committee to look at changing the names of its...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-confession-page-builds-virtual-community-among-students/">Ryerson confession page builds virtual community among students</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/21-black-futures-a-national-exploration-of-the-future-of-blackness/">21 Black Futures, a national exploration of the future of Blackness</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://ryersonian.ca/"><img src="https://s36077.pcdn.co/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca"/></a>									</div>

				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>					</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-navigation-winter-2020" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="http://ryersonian.ca">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &amp; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &amp; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83237"><a href="#">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83238"><a href="https://ryersonian.ca/category/monumental-challenges/">Monumental Challenges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83620"><a href="https://ryersonian.ca/category/us-election/">U.S. Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84338"><a href="https://ryersonian.ca/category/the-world-after-covid-19/">The World After COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>
				
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://ryersonian.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>


<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
			
								<article id="post-85054" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-30" href="https://ryersonian.ca/category/business/"  rel="category tag">Business</a><a class="penci-cat-name penci-cat-2248" href="https://ryersonian.ca/category/career/"  rel="category tag">Career</a><a class="penci-cat-name penci-cat-5598" href="https://ryersonian.ca/category/community-news/"  rel="category tag">Community News</a><a class="penci-cat-name penci-cat-474" href="https://ryersonian.ca/category/entrepreneurship/"  rel="category tag">Entrepreneurship</a><a class="penci-cat-name penci-cat-8557" href="https://ryersonian.ca/category/finance/"  rel="category tag">Finance</a><a class="penci-cat-name penci-cat-214" href="https://ryersonian.ca/category/jobs/"  rel="category tag">Jobs</a><a class="penci-cat-name penci-cat-3" href="https://ryersonian.ca/category/news/"  rel="category tag">News</a><a class="penci-cat-name penci-cat-5" href="https://ryersonian.ca/category/news/on-campus/"  rel="category tag">On Campus</a><a class="penci-cat-name penci-cat-2632" href="https://ryersonian.ca/category/stability/"  rel="category tag">Stability</a><a class="penci-cat-name penci-cat-93" href="https://ryersonian.ca/category/students/"  rel="category tag">Students</a><a class="penci-cat-name penci-cat-46" href="https://ryersonian.ca/category/top-stories/"  rel="category tag">Top stories</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Ryerson student creates startup providing unemployed students with jobs</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://ryersonian.ca/author/jonathan-bradleyryerson-ca/">Jonathan Bradley</a></span>
			<time class="entry-date published" datetime="2021-02-26T14:28:34-05:00">February 26, 2021</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://ryersonian.ca/author/jonathan-bradleyryerson-ca/">Jonathan Bradley</a></span></span>
													<span><time class="entry-date published" datetime="2021-02-26T14:28:34-05:00">February 26, 2021</time></span>
															</div>
			</div>

	
	
	
							
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p><em>LocalStudent allows students to choose flexible work options and help fellow members of their community</em></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1021" src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-1024x1021.png" alt="a man stares straight at the camera smiling" class="wp-image-85055" srcset="https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-1024x1021.png 1024w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-300x300.png 300w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-120x120.png 120w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-768x766.png 768w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-200x200.png 200w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-1536x1532.png 1536w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-150x150.png 150w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-70x70.png 70w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-1170x1167.png 1170w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-585x584.png 585w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-48x48.png 48w, https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246.png 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The founder of LocalStudent, Alex Ryzer (Alex Ryzer)</figcaption></figure>



<p>Alex Ryzer, a fifth-year business management student at Ryerson University, has launched <a href="https://localstudent.ca/">LocalStudent</a>, a startup aiming to help people with small jobs around the house while employing students who are out of work.&nbsp;</p>



<p>Ryzer said he started LocalStudent because current student jobs are dire, and they have not changed much in the last few decades. Instead of doing typical student jobs, Ryzer decided to do work such as lawn mowing, window cleaning, and dog walking.&nbsp;</p>



<p>“I realized that this style of work provided a way better opportunity for me as a student, as opposed to traditional student jobs,” he said. “And customers started asking me if I had friends who could do other services for them, and that’s when a lightbulb went off.”&nbsp;</p>



<p>He said he believed he could solve these problems by creating a platform from which customers could hire students. He launched LocalStudent in May 2019.&nbsp;</p>



<p>LocalStudent operates in 23 cities across Canada, and it employs about 12,300 students. The startup has plans to launch in the USA this summer.&nbsp;</p>



<p>LocalStudent is an online platform that connects customers with students in their neighbourhood who perform services for them. COVID-19 has meant this startup has been focused on services that can be performed outdoors, ensuring people are able to physically distance. These services include snow removal, leaf cleanup, and lawn mowing.&nbsp;</p>



<p>It takes customers two minutes to <a href="https://localstudent.enginehire.io/quote">receive a quote</a> on their website. A student can be hired with a few additional clicks for a convenient, on-demand service, with no contract or commitment required.&nbsp;</p>



<p>Once a customer schedules a service, it will <a href="https://localstudent.ca/apply/">go on the job board</a> for students to see. Students can scroll through the list of jobs and accept the ones they want to do.&nbsp;</p>



<p>Arman Kassam, a first-year business management student at Ryerson, started working for LocalStudent in April. A friend who is now on the management team recommended he work for this startup.&nbsp;</p>



<p>“As a student going into my first year of undergraduate studies, I was looking for a job where I could make more than the average amount to prepare myself financially,” said Kassam. “Working for LocalStudent was the best fit for that because I could choose how many jobs I wanted to take as well as which jobs I wanted to take.”&nbsp;</p>



<p>Kassam said this startup is a great place to work, and he recommends other students consider applying.&nbsp;</p>



<p>Automation will have a major impact on the Canadian economy in the future, so LocalStudent is taking action now. This startup is preparing to expand to more skilled services in the future, such as tutoring, graphic design, and web development.&nbsp;</p>



<p>Ryzer said LocalStudent needs to exist because student jobs do not meet student needs anymore.&nbsp;</p>



<p>“Between the inflexible hours, the micromanagement, and bad pay, students are getting a bad deal with traditional student jobs,” he said. “Student jobs need to be brought into the 21st century, and we’ve decided to be the ones who will do it.”</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 4.2.16 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-1192457616"
     class="m-a-box "
     data-plugin-release="4.2.16"
     data-plugin-version="free"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"     style="width: 100%;            margin: 20px auto;">

	
    <div class="m-a-box-container
                                molongui-border-style-solid                molongui-border-width-1-px
                m-a-box-shadow-none"
         style="border-color: #eaeaea;                background-color: #ffffff;">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-839">
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar ">
		                <a href="https://ryersonian.ca/author/jonathan-bradleyryerson-ca/">
                    <img width="150" height="150" src="https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-150x150.jpg" class="m-radius-circled molongui-border-style-none molongui-border-width-1-px" alt="photo of Jonathan Bradley" loading="lazy" style="border-color:inherit;" itemprop="image" srcset="https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-150x150.jpg 150w, https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-1024x1024.jpg 1024w, https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-700x700.jpg 700w, https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-300x300.jpg 300w, https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-70x70.jpg 70w, https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-585x585.jpg 585w, https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534-48x48.jpg 48w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data ">

        <!-- Author name -->
        
<div class="m-a-box-title">
	<h5 class="molongui-font-size-16-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://ryersonian.ca/author/jonathan-bradleyryerson-ca/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Jonathan Bradley                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Jonathan Bradley is the breaking news reporter at the Ryersonian for the winter 2021 semester. Bradley is a fourth-year journalism student at Ryerson University. Bradley works as a writer at the Ryerson School of Journalism. He has done freelance stories for the Post Millennial, the National Post, and the Financial Post. His favourite hobbies are exercising, playing his acoustic guitar, and reading.</p>
	</div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://ryersonian.ca/tag/business-management/" rel="tag">business management</a><a href="https://ryersonian.ca/tag/business-school/" rel="tag">business school</a><a href="https://ryersonian.ca/tag/canada/" rel="tag">Canada</a><a href="https://ryersonian.ca/tag/covid-19/" rel="tag">covid-19</a><a href="https://ryersonian.ca/tag/jobs/" rel="tag">jobs</a><a href="https://ryersonian.ca/tag/online/" rel="tag">online</a><a href="https://ryersonian.ca/tag/pandemic/" rel="tag">pandemic</a><a href="https://ryersonian.ca/tag/ryerson/" rel="tag">Ryerson</a><a href="https://ryersonian.ca/tag/ryerson-university/" rel="tag">Ryerson University</a><a href="https://ryersonian.ca/tag/startup/" rel="tag">startup</a><a href="https://ryersonian.ca/tag/students/" rel="tag">Students</a><a href="https://ryersonian.ca/tag/unemployment/" rel="tag">unemployment</a><a href="https://ryersonian.ca/tag/virtual/" rel="tag">virtual</a>					</div>
									</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="85054" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Ryerson%20student%20creates%20startup%20providing%20unemployed%20students%20with%20jobs%20-%20https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Ryerson%20student%20creates%20startup%20providing%20unemployed%20students%20with%20jobs&#038;BODY=https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534.jpg' srcset='https://s36077.pcdn.co/wp-content/uploads/2021/01/IMG_1534.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	<div class="author-content">
		<h5><a href="https://ryersonian.ca/author/jonathan-bradleyryerson-ca/" title="Posts by Jonathan Bradley" rel="author">Jonathan Bradley</a></h5>
		<p>Jonathan Bradley is the breaking news reporter at the Ryersonian for the winter 2021 semester. Bradley is a fourth-year journalism student at Ryerson University. Bradley works as a writer at the Ryerson School of Journalism. He has done freelance stories for the Post Millennial, the National Post, and the Financial Post. His favourite hobbies are exercising, playing his acoustic guitar, and reading.</p>
							<a rel="nofollow" target="_blank" class="author-social" href="http://facebook.com/Jonathan Bradley"><i class="penci-faicon fa fa-facebook" ></i></a>
							<a rel="nofollow" target="_blank" class="author-social" href="http://twitter.com/@JDB013099"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a rel="nofollow" target="_blank" class="author-social" href="http://instagram.com/@jonathandylanbradley"><i class="penci-faicon fa fa-instagram" ></i></a>
															</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://ryersonian.ca/ryerson-rolls-out-winter-food-relief-program/">
					<div class="pagi-text">
						<h5 class="prev-title">Ryerson rolls out winter food relief program</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://ryersonian.ca/hey-bell-we-need-to-talk/">
					<div class="pagi-text">
						<h5 class="next-title">Hey Bell, we need to talk</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/voting-585x390.jpeg" href="https://ryersonian.ca/voting-for-ryerson-board-of-governors-and-senate-elections-begins-monday/" title="Voting for Ryerson Board of Governors and senate elections begins Monday">
																			</a>
										<h3><a href="https://ryersonian.ca/voting-for-ryerson-board-of-governors-and-senate-elections-begins-monday/">Voting for Ryerson Board of Governors and senate...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-26T16:49:07-05:00">February 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/IMG_8671-585x390.jpg" href="https://ryersonian.ca/opseu-places-ryerson-local-under-trusteeship-following-member-concerns/" title="OPSEU places Ryerson Local under trusteeship following member concerns">
																			</a>
										<h3><a href="https://ryersonian.ca/opseu-places-ryerson-local-under-trusteeship-following-member-concerns/">OPSEU places Ryerson Local under trusteeship following member...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-26T15:43:07-05:00">February 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/bell-906532_960_720-585x390.jpg" href="https://ryersonian.ca/hey-bell-we-need-to-talk/" title="Hey Bell, we need to talk">
																			</a>
										<h3><a href="https://ryersonian.ca/hey-bell-we-need-to-talk/">Hey Bell, we need to talk</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-26T15:34:01-05:00">February 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/photo-1557844352-761f2565b576-585x390.jpeg" href="https://ryersonian.ca/ryerson-rolls-out-winter-food-relief-program/" title="Ryerson rolls out winter food relief program">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-rolls-out-winter-food-relief-program/">Ryerson rolls out winter food relief program</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-26T14:12:42-05:00">February 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/pasted-image-0-7-585x390.png" href="https://ryersonian.ca/calling-in-or-calling-out-loretta-ross-speaks-on-the-transformation-of-cancel-culture/" title="Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture">
																			</a>
										<h3><a href="https://ryersonian.ca/calling-in-or-calling-out-loretta-ross-speaks-on-the-transformation-of-cancel-culture/">Calling in or calling out: Loretta Ross speaks...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-26T13:31:13-05:00">February 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/image1-1-585x390.jpg" href="https://ryersonian.ca/ryerson-honours-outstanding-pandemic-efforts/" title="Ryerson honours outstanding pandemic efforts">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-honours-outstanding-pandemic-efforts/">Ryerson honours outstanding pandemic efforts</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-26T11:57:22-05:00">February 26, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-6.03.13-PM-585x390.png" href="https://ryersonian.ca/ryersoniantv-weekly-news-update-for-february-25-2021/" title="RyersonianTV: Weekly News Update for February 25, 2021">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-weekly-news-update-for-february-25-2021/">RyersonianTV: Weekly News Update for February 25, 2021</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-25T16:24:55-05:00">February 25, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Ryerson-Statue-585x390.png" href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/" title="Journalism school establishes working committee to look at changing the names of its publications">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/">Journalism school establishes working committee to look at...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-25T11:25:16-05:00">February 25, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/wasis-riyan-U7V1SPUe0jQ-unsplash-585x390.jpg" href="https://ryersonian.ca/ryerson-confession-page-builds-virtual-community-among-students/" title="Ryerson confession page builds virtual community among students">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-confession-page-builds-virtual-community-among-students/">Ryerson confession page builds virtual community among students</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-24T15:54:23-05:00">February 24, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Arts_21-Black-Futures-PRESCRIPTION-585x390.jpg" href="https://ryersonian.ca/21-black-futures-a-national-exploration-of-the-future-of-blackness/" title="21 Black Futures, a national exploration of the future of Blackness">
																			</a>
										<h3><a href="https://ryersonian.ca/21-black-futures-a-national-exploration-of-the-future-of-blackness/">21 Black Futures, a national exploration of the...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-02-24T11:12:22-05:00">February 24, 2021</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='85054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9baec836c" /></p><input type="hidden" id="ak_js" name="ak_js" value="110"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/covid-19/"><img loading="lazy" class="alignleft wp-image-81558 size-full" src="https://s36077.pcdn.co/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg" alt="" width="350" height="540" srcset="https://s36077.pcdn.co/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg 350w, https://s36077.pcdn.co/wp-content/uploads/2020/03/Sidebar-Banner-1-194x300.jpg 194w, https://s36077.pcdn.co/wp-content/uploads/2020/03/Sidebar-Banner-1-78x120.jpg 78w, https://s36077.pcdn.co/wp-content/uploads/2020/03/Sidebar-Banner-1-130x200.jpg 130w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/subscribe-to-our-newsletter/"><img loading="lazy" class="alignleft wp-image-80330 size-full" src="https://s36077.pcdn.co/wp-content/uploads/2020/01/newsletter.png" alt="" width="340" height="360" srcset="https://s36077.pcdn.co/wp-content/uploads/2020/01/newsletter.png 340w, https://s36077.pcdn.co/wp-content/uploads/2020/01/newsletter-283x300.png 283w, https://s36077.pcdn.co/wp-content/uploads/2020/01/newsletter-113x120.png 113w, https://s36077.pcdn.co/wp-content/uploads/2020/01/newsletter-189x200.png 189w" sizes="(max-width: 340px) 100vw, 340px" /></a></p>
</div>
		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_alignleft show-text remove-circle">
									<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope"  style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat"  style="font-size: 14px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-5234" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/voting-263x175.jpeg" href="https://ryersonian.ca/voting-for-ryerson-board-of-governors-and-senate-elections-begins-monday/" title="Voting for Ryerson Board of Governors and senate elections begins Monday"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/voting-for-ryerson-board-of-governors-and-senate-elections-begins-monday/" rel="bookmark" title="Voting for Ryerson Board of Governors and senate elections begins Monday">
											Voting for Ryerson Board of Governors and senate elections begins Monday										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T16:49:07-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/IMG_8671-263x175.jpg" href="https://ryersonian.ca/opseu-places-ryerson-local-under-trusteeship-following-member-concerns/" title="OPSEU places Ryerson Local under trusteeship following member concerns"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/opseu-places-ryerson-local-under-trusteeship-following-member-concerns/" rel="bookmark" title="OPSEU places Ryerson Local under trusteeship following member concerns">
											OPSEU places Ryerson Local under trusteeship following member concerns										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T15:43:07-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-263x175.png" href="https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/" title="Ryerson student creates startup providing unemployed students with jobs"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/" rel="bookmark" title="Ryerson student creates startup providing unemployed students with jobs">
											Ryerson student creates startup providing unemployed students with jobs										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T14:28:34-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/photo-1557844352-761f2565b576-263x175.jpeg" href="https://ryersonian.ca/ryerson-rolls-out-winter-food-relief-program/" title="Ryerson rolls out winter food relief program"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-rolls-out-winter-food-relief-program/" rel="bookmark" title="Ryerson rolls out winter food relief program">
											Ryerson rolls out winter food relief program										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T14:12:42-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/pasted-image-0-7-263x175.png" href="https://ryersonian.ca/calling-in-or-calling-out-loretta-ross-speaks-on-the-transformation-of-cancel-culture/" title="Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/calling-in-or-calling-out-loretta-ross-speaks-on-the-transformation-of-cancel-culture/" rel="bookmark" title="Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture">
											Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T13:31:13-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/image1-1-263x175.jpg" href="https://ryersonian.ca/ryerson-honours-outstanding-pandemic-efforts/" title="Ryerson honours outstanding pandemic efforts"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-honours-outstanding-pandemic-efforts/" rel="bookmark" title="Ryerson honours outstanding pandemic efforts">
											Ryerson honours outstanding pandemic efforts										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T11:57:22-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/01/Screen-Shot-2021-01-28-at-6.03.13-PM-263x175.png" href="https://ryersonian.ca/ryersoniantv-weekly-news-update-for-february-25-2021/" title="RyersonianTV: Weekly News Update for February 25, 2021"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersoniantv-weekly-news-update-for-february-25-2021/" rel="bookmark" title="RyersonianTV: Weekly News Update for February 25, 2021">
											RyersonianTV: Weekly News Update for February 25, 2021										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-25T16:24:55-05:00">February 25, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Ryerson-Statue-263x175.png" href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/" title="Journalism school establishes working committee to look at changing the names of its publications"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/" rel="bookmark" title="Journalism school establishes working committee to look at changing the names of its publications">
											Journalism school establishes working committee to look at changing the names of its publications										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-25T11:25:16-05:00">February 25, 2021</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">EDITOR&#8217;S PICK</span></h4>				<ul id="penci-popularwg-7251" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2020/12/studentloans-263x175.png" href="https://ryersonian.ca/could-covid-19-finally-bring-about-student-loan-forgiveness/" title="Could COVID-19 finally bring about student loan forgiveness?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/could-covid-19-finally-bring-about-student-loan-forgiveness/" rel="bookmark" title="Could COVID-19 finally bring about student loan forgiveness?">
											Could COVID-19 finally bring about student loan forgiveness?										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-03T17:09:22-05:00">December 3, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2020/11/how-covid-changed-us-263x175.jpg" href="https://ryersonian.ca/what-ive-learned-to-appreciate-during-the-pandemic/" title="What I&#8217;ve learned to appreciate during the pandemic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/what-ive-learned-to-appreciate-during-the-pandemic/" rel="bookmark" title="What I&#8217;ve learned to appreciate during the pandemic">
											What I&#8217;ve learned to appreciate during the pandemic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T10:20:00-05:00">December 1, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/facultychildcare-263x175.jpg" href="https://ryersonian.ca/ryerson-faculty-with-young-kids-are-in-survival-mode-and-face-continued-uncertainty-amidst-virtual-learning/" title="Ryerson faculty with young kids are in ‘survival mode’ and face continued uncertainty amidst virtual learning"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-faculty-with-young-kids-are-in-survival-mode-and-face-continued-uncertainty-amidst-virtual-learning/" rel="bookmark" title="Ryerson faculty with young kids are in ‘survival mode’ and face continued uncertainty amidst virtual learning">
											Ryerson faculty with young kids are in ‘survival mode’ and face continued uncertainty amidst virtual learning										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-15T13:00:00-05:00">February 15, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/voting-263x175.jpeg" href="https://ryersonian.ca/voting-for-ryerson-board-of-governors-and-senate-elections-begins-monday/" title="Voting for Ryerson Board of Governors and senate elections begins Monday"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/voting-for-ryerson-board-of-governors-and-senate-elections-begins-monday/" rel="bookmark" title="Voting for Ryerson Board of Governors and senate elections begins Monday">
											Voting for Ryerson Board of Governors and senate elections begins Monday										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T16:49:07-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2020/09/american-staffordshire-terrier-pit-bull-263x175.jpg" href="https://ryersonian.ca/why-the-pit-bull-ban-needs-to-be-lifted/" title="Why the pit bull ban needs to be lifted"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/why-the-pit-bull-ban-needs-to-be-lifted/" rel="bookmark" title="Why the pit bull ban needs to be lifted">
											Why the pit bull ban needs to be lifted										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-11T16:50:00-04:00">September 11, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-263x175.png" href="https://ryersonian.ca/ryerson-school-of-journalism-hires-four-new-instructors/" title="Ryerson School of Journalism hires four new instructors"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-school-of-journalism-hires-four-new-instructors/" rel="bookmark" title="Ryerson School of Journalism hires four new instructors">
											Ryerson School of Journalism hires four new instructors										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-05T16:54:09-05:00">February 5, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Ryerson-Statue-263x175.png" href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/" title="Journalism school establishes working committee to look at changing the names of its publications"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-looking-into-changing-names-of-its-publications/" rel="bookmark" title="Journalism school establishes working committee to look at changing the names of its publications">
											Journalism school establishes working committee to look at changing the names of its publications										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-25T11:25:16-05:00">February 25, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/wasis-riyan-U7V1SPUe0jQ-unsplash-263x175.jpg" href="https://ryersonian.ca/ryerson-confession-page-builds-virtual-community-among-students/" title="Ryerson confession page builds virtual community among students"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-confession-page-builds-virtual-community-among-students/" rel="bookmark" title="Ryerson confession page builds virtual community among students">
											Ryerson confession page builds virtual community among students										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-24T15:54:23-05:00">February 24, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">9</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/Untitled-design-2021-02-24T150457.246-263x175.png" href="https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/" title="Ryerson student creates startup providing unemployed students with jobs"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-student-creates-startup-providing-unemployed-students-with-jobs/" rel="bookmark" title="Ryerson student creates startup providing unemployed students with jobs">
											Ryerson student creates startup providing unemployed students with jobs										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T14:28:34-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">10</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2015/02/AL1.jpg" href="https://ryersonian.ca/new-media-student-gets-naked-in-front-of-classmates-for-school-assignment/" title="New media student gets naked in front of classmates for school project"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/new-media-student-gets-naked-in-front-of-classmates-for-school-assignment/" rel="bookmark" title="New media student gets naked in front of classmates for school project">
											New media student gets naked in front of classmates for school project										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-02-03T18:29:26-05:00">February 3, 2015</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">CATEGORIES</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77172"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77178"><a href="https://ryersonian.ca/category/community-news/">Community News</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77173"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://ryersonian.ca/category/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77177"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-77182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77182"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-77183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77183"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://ryersonian.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://ryersonian.ca/category/ryersoniantv/">RyersonianTV</a></li>
</ul></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">The Ryersonian</span></h4>			<div class="textwidget"><p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website the students produce: the Ryersonian, a monthly newspaper; a monthly broadcast on Ryersonian TV; a weekly podcast and daily video updates.</p>
<p></br></p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story idea to the editors.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Politics and Security</span></h4>				<ul id="penci-latestwg-5769" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/pasted-image-0-7-263x175.png" href="https://ryersonian.ca/calling-in-or-calling-out-loretta-ross-speaks-on-the-transformation-of-cancel-culture/" title="Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/calling-in-or-calling-out-loretta-ross-speaks-on-the-transformation-of-cancel-culture/" rel="bookmark" title="Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture">
											Calling in or calling out: Loretta Ross speaks on the transformation of cancel culture										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T13:31:13-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2017/02/JTANSIL_POLICEATPROTEST.jpg" href="https://ryersonian.ca/city-council-approves-mental-health-crisis-teams/" title="City council approves mental health crisis teams"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/city-council-approves-mental-health-crisis-teams/" rel="bookmark" title="City council approves mental health crisis teams">
											City council approves mental health crisis teams										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-22T16:41:01-05:00">February 22, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/c-dustin-91AQt9p4Mo8-unsplash-263x175.jpg" href="https://ryersonian.ca/demolition-of-dominion-foundry-complex-halted-until-late-february/" title="Demolition of Dominion Foundry Complex halted until late February"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/demolition-of-dominion-foundry-complex-halted-until-late-february/" rel="bookmark" title="Demolition of Dominion Foundry Complex halted until late February">
											Demolition of Dominion Foundry Complex halted until late February										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-01T17:10:00-05:00">February 1, 2021</time></span>
																	</div>
							</div>
						</li>
										</ul>

			<style>#penci-latestwg-5769 .penci-image-holder:before{ padding-top: 66.6667%; }</style></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4>				<ul id="penci-latestwg-7107" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/bell-906532_960_720-263x175.jpg" href="https://ryersonian.ca/hey-bell-we-need-to-talk/" title="Hey Bell, we need to talk"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/hey-bell-we-need-to-talk/" rel="bookmark" title="Hey Bell, we need to talk">
											Hey Bell, we need to talk										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-26T15:34:01-05:00">February 26, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/02/debby-hudson-DR31squbFoA-unsplash-263x175.jpg" href="https://ryersonian.ca/what-i-wish-i-knew-in-first-year/" title="What I wish I knew in first year"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/what-i-wish-i-knew-in-first-year/" rel="bookmark" title="What I wish I knew in first year">
											What I wish I knew in first year										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-10T16:04:22-05:00">February 10, 2021</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://s36077.pcdn.co/wp-content/uploads/2021/01/photo-1563300365-9c77e472e7a5-263x175.jpeg" href="https://ryersonian.ca/remembering-the-quebec-mosque-shooting-four-years-later/" title="Remembering the Quebec mosque shooting, four years later"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/remembering-the-quebec-mosque-shooting-four-years-later/" rel="bookmark" title="Remembering the Quebec mosque shooting, four years later">
											Remembering the Quebec mosque shooting, four years later										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-29T18:38:10-05:00">January 29, 2021</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-77230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77230"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69272"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="mailto:sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																				<li><a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i><span>Snapchat</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Right Reserved. The Ryersonian | Ryerson University School of Journalism</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ryersonian.ca/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://ryersonian.ca/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/build/hooks/index.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/build/i18n/index.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script type='text/javascript' id='lodash-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/gutenberg/vendor/lodash.ec373016.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' id='waveplayer-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "waveplayer", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js' id='waveplayer-js'></script>
<script type='text/javascript' id='waveplayer-js-after'>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</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js' id='DOPTG_MouseWheelJS-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js' id='DOPTG_JScrollPaneJS-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js' id='DOPTG_ThumbnailGalleryJS-js'></script>
<script type='text/javascript' id='LightGallery-Script-js-extra'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js' id='LightGallery-Script-js'></script>
<script type='text/javascript' id='LightGallery-Script-js-after'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' id='wpa-complementary-js-extra'>
/* <![CDATA[ */
var wpaComplementary = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/roles.jquery.js' id='wpa-complementary-js'></script>
<script type='text/javascript' id='wpa-labels-js-extra'>
/* <![CDATA[ */
var wpalabels = {"s":"Search","author":"Name","email":"Email","url":"Website","comment":"Comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/wpa.labels.js' id='wpa-labels-js'></script>
<script type='text/javascript' id='longdesc.button-js-extra'>
/* <![CDATA[ */
var wparest = "https:\/\/ryersonian.ca\/wp-json\/wp\/v2\/media";
var wpatext = "<span>Long Description<\/span>";
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/longdesc.button.js' id='longdesc.button-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wp-accessibility/js/current-menu-item.js' id='current.menu-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"612d59b699","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/main.js' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"612d59b699","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"612d59b699","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/more-post.js' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js' id='countdown-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js' id='molongui-elementqueries-js'></script>
<script async="async" type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>

<div id="wvpl-sticky-player" class="wvpl-style-light wvpl-palette-800e3a14c86733ad9ccc96fd80850d88">
	<div class="wvpl-container">
		<div class="wvpl-controls">
			<div class="wvpl-icon wvpl-prev wvpl-disabled"></div>
			<div class="wvpl-icon wvpl-play"></div>
			<div class="wvpl-icon wvpl-next wvpl-disabled"></div>
		</div>
		<div class="wvpl-volume-slider">
			<div class="rail">
				<div class="value"></div>
			</div>
			<div class="handle"></div>
			<div class="touchable"></div>
		</div>
		<div class="wvpl-wave">
			<div class="wvpl-position">0:00</div>
			<div class="wvpl-waveform"></div>
			<div class="wvpl-duration">0:00</div>
		</div>
		<div class="wvpl-trackinfo"></div>
	</div>
	<button type="button" class="wvpl-sticky-player-toggle"></button>
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://s36077.pcdn.co/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt="Ryersonian Logo"></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-main-navigation-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="http://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

					<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				
<script type='text/javascript'>
//<![CDATA[
(function( $ ) { 'use strict';
	
	$('a').removeAttr('target');
	$('html').attr( 'lang','en-US' ); $('html').attr( 'dir','ltr' )
	$('input,a,select,textarea,button').removeAttr('tabindex');
	
}(jQuery));
//]]>
</script>
		<script type="text/html" id="tmpl-placeholders">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</script>

		
<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<svg class="icon-definitions" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs>
        <symbol id="icon-play" viewBox="0 0 448 512">
            <path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path>
        </symbol>
        <symbol id="icon-stop" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48z"></path>
        </symbol>
        <symbol id="icon-eyedropper" viewBox="0 0 512 512">
            <path fill="currentColor" d="M50.75 333.25c-12 12-18.75 28.28-18.75 45.26V424L0 480l32 32 56-32h45.49c16.97 0 33.25-6.74 45.25-18.74l126.64-126.62-128-128L50.75 333.25zM483.88 28.12c-37.47-37.5-98.28-37.5-135.75 0l-77.09 77.09-13.1-13.1c-9.44-9.44-24.65-9.31-33.94 0l-40.97 40.97c-9.37 9.37-9.37 24.57 0 33.94l161.94 161.94c9.44 9.44 24.65 9.31 33.94 0L419.88 288c9.37-9.37 9.37-24.57 0-33.94l-13.1-13.1 77.09-77.09c37.51-37.48 37.51-98.26.01-135.75z"></path>
        </symbol>
        <symbol id="waveform-animation" viewBox="0 0 48 40">
            <path id="first-bar" d="M0 0 H8 V40 H0 Z"></path>
            <path id="second-bar" d="M10 0 H18 V40 H10 Z"></path>
            <path id="third-bar" d="M20 0 H28 V40 H20 Z"></path>
            <path id="fourth-bar" d="M30 0 H38 V40 H30 Z"></path>
            <path id="fifth-bar" d="M40 0 H48 V40 H40 Z"></path>
            <animateTransform xlink:href="#first-bar" attributeType="XML" attributeName="transform" type="scale" values="1,1;1,.2;1,1" dur="1.6s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#second-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.6;1,1;1,.6;1,.2;1,.6" dur="1.5s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#third-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.5;1,1;1,.5" dur="1.4s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#fourth-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.8;1,1;1,.8;1,.6;1,.4;1,.6;1,.8" dur="1.35s" repeatCount="indefinite"></animateTransform>
            <animateTransform xlink:href="#fifth-bar" attributeType="XML" attributeName="transform" type="scale" values="1,.25;1,1;1,.25" dur="1.55s" repeatCount="indefinite"></animateTransform>
        </symbol>
    </defs>
</svg>
		<style type="text/css" id="waveplayer-additional-styles">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</style>
		<script>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</script>


</body>
</html>