<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png">
		<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca RSS Feed" href="https://ryersonian.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Ryersonian.ca Atom Feed" href="https://ryersonian.ca/feed/atom/" />
	<link rel="pingback" href="https://ryersonian.ca/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://ryersonian.ca/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>RyersonianTV: Morning Update for October 9, 2019 - Ryersonian.ca</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RyersonianTV: Morning Update for October 9, 2019 - Ryersonian.ca" />
<meta property="og:description" content="Ryersonian TV: Morning Update can be seen live on Facebook, weekdays at 10 a.m. This newscast is produced by final year students at the Ryerson School of Journalism." />
<meta property="og:url" content="https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="article:section" content="Newscasts" />
<meta property="article:published_time" content="2019-10-09T18:49:52+00:00" />
<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" />
<meta property="og:image:secure_url" content="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" />
<meta property="og:image:width" content="1707" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ryersonian TV: Morning Update can be seen live on Facebook, weekdays at 10 a.m. This newscast is produced by final year students at the Ryerson School of Journalism." />
<meta name="twitter:title" content="RyersonianTV: Morning Update for October 9, 2019 - Ryersonian.ca" />
<meta name="twitter:image" content="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ryersonian.ca/#organization","name":"Ryersonian","url":"https://ryersonian.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ryersonian.ca/#logo","url":"https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png","width":1552,"height":432,"caption":"Ryersonian"},"image":{"@id":"https://ryersonian.ca/#logo"}},{"@type":"WebSite","@id":"https://ryersonian.ca/#website","url":"https://ryersonian.ca/","name":"Ryersonian.ca","publisher":{"@id":"https://ryersonian.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ryersonian.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#primaryimage","url":"https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png","width":1707,"height":1024},{"@type":"WebPage","@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#webpage","url":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/","inLanguage":"en-US","name":"RyersonianTV: Morning Update for October 9, 2019 - Ryersonian.ca","isPartOf":{"@id":"https://ryersonian.ca/#website"},"primaryImageOfPage":{"@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#primaryimage"},"datePublished":"2019-10-09T18:49:52+00:00","dateModified":"2019-10-09T18:49:52+00:00"},{"@type":"Article","@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#article","isPartOf":{"@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#webpage"},"author":{"@id":"https://ryersonian.ca/#/schema/person/d8971c496d86778bef029eed12b0da08"},"headline":"RyersonianTV: Morning Update for October 9, 2019","datePublished":"2019-10-09T18:49:52+00:00","dateModified":"2019-10-09T18:49:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#webpage"},"publisher":{"@id":"https://ryersonian.ca/#organization"},"image":{"@id":"https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/#primaryimage"},"articleSection":"Newscasts,RyersonianTV,Videos"},{"@type":["Person"],"@id":"https://ryersonian.ca/#/schema/person/d8971c496d86778bef029eed12b0da08","name":"Ryersonian Staff","image":{"@type":"ImageObject","@id":"https://ryersonian.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/6a27b363e24cbec2ad35090ed4b207e7?s=96&d=mm&r=g","caption":"Ryersonian Staff"},"description":"This is a joint byline. \r\n\r\nRyersonian staff are responsible for the news website edited and produced by final-year undergraduate and graduate journalism students at Ryerson University.\r\n\r\n It features all the content from the weekly campus newspaper, The Ryersonian, and distributes news and online multimedia, including video newscasts from RyersonianTV.\r\n\r\n Ryersonian.ca also provides videos, images, and other interactive material in partnership with the School of Journalism.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5f3981016214ebbdd58374575c5eda1c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-5-css'  href='https://use.fontawesome.com/releases/v5.1.0/css/all.css?ver=5f3981016214ebbdd58374575c5eda1c' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.min.css?ver=2.4.4.1543769522' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1570030521' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1570030521' type='text/css' media='all' />
<link rel='stylesheet' id='kadence-blocks-style-css-css'  href='https://ryersonian.ca/wp-content/plugins/kadence-blocks/dist/blocks.style.build.css?ver=1.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=5f3981016214ebbdd58374575c5eda1c' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=5f3981016214ebbdd58374575c5eda1c' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.6764.min.css?ver=3.2.18' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-notosanssc-css'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://ryersonian.ca/wp-content/themes/soledad/style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ryersonian.ca/wp-content/uploads/dynamic-mobmenu.css?ver=2.7.4.4-202' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5f3981016214ebbdd58374575c5eda1c' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5f3981016214ebbdd58374575c5eda1c' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.7.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wvplVars = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"abd261316c","post_id":"78278","options":{"size":"sm","style":"light","show_list":0,"shape":"square","autoplay":0,"repeat_all":0,"shuffle":0,"wave_color":"#ddd","wave_color_2":"#666","progress_color":"#59f","progress_color_2":"#05a","cursor_color":"#ee2","cursor_color_2":"#d93","cursor_width":"2","hover_opacity":"40","wave_mode":"4","gap_width":"1","wave_compression":"2","wave_asymmetry":"2","template":"\u201c%title%\u201d by %artist%","custom_css":"","custom_js":"","default_thumbnail":"https:\/\/ryersonian.ca\/wp-content\/plugins\/waveplayer\/assets\/img\/music_file.png","audio_override":"1","jump":"1","delete_settings":0,"info":"bar","playlist_template":"%cart% %likes%","full_width_playlist":0,"woocommerce_shop_player":0,"woocommerce_shop_player_size":0,"woocommerce_shop_player_info":0,"woocommerce_remove_shop_image":0,"woocommerce_product_player":0,"woocommerce_product_player_size":0,"woocommerce_product_player_info":0,"woocommerce_remove_product_image":0,"woocommerce_replace_product_image":0,"woocommerce_music_type_filter":0,"media_library_title":"1","ajax_containers":"","version":"2.4.4","loading_mode":"page","thumbnail_priority":"default","site":"Ryersonian.ca"},"currentUser":{"ID":"0","avatar":"<img alt='' src='https:\/\/secure.gravatar.com\/avatar\/?s=96&#038;d=mm&#038;r=g' srcset='https:\/\/secure.gravatar.com\/avatar\/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"},"thumbHeight":"32","messages":{"audioAnalysis":"audio analysis in progress&hellip;","savingPeaks":"saving the peak file&hellip;","waveformRendering":"rendering the waveform&hellip;","playedTimes":"Played %s times","likedBy":"Liked by %s users","downloadedBy":"Downloaded by %s users","alreadyInCart":"Already in cart: go to cart","addToCart":"Add to cart","totalRuntime":"Total runtime: %s","trackLength":"Track length: %s","share":"Share"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=2.4.4.1543769522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.3+2.5.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"f5b1129ec5","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"78278","token":"fcb76bd5e3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.7.4.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<link rel='https://api.w.org/' href='https://ryersonian.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ryersonian.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ryersonian.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://ryersonian.ca/?p=78278' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fryersoniantv-morning-update-for-october-9-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fryersoniantv-morning-update-for-october-9-2019%2F&#038;format=xml" />

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="RyersonianTV: Morning Update for October 9, 2019" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/" />
	<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="og:description"
          content="Ryersonian TV: Morning Update can be seen live on Facebook, weekdays at 10 a.m. This newscast is produced by final year students at the Ryerson School of Journalism." />
	<meta property="article:section" content="Newscasts" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script>
<!-- Molongui Authorship Premium 3.2.18, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Ryersonian Staff"><!-- /Molongui Authorship -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="3.2.18" /> -->
<script>var portfolioDataJs = portfolioDataJs || [];</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
    },
    "url": "https:\/\/ryersonian.ca\/",
    "name": "Ryersonian.ca",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ryersonian.ca",
    "alternateName": "",
    "url": "https:\/\/ryersonian.ca\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "RyersonianTV: Morning Update for October 9, 2019",
    "description": "Ryersonian TV: Morning Update can be seen live on Facebook, weekdays at 10 a.m. This newscast is produced by final year students at the Ryerson School of Journalism.",
    "datePublished": "2019-10-09",
    "datemodified": "2019-10-09",
    "mainEntityOfPage": "https:\/\/ryersonian.ca\/ryersoniantv-morning-update-for-october-9-2019\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2017\/09\/RTVFeaturedMorningUpdate.png",
        "width": 1707,
        "height": 1024
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ryersonian.ca",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-RyersonianStaff",
        "name": "Ryersonian Staff"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ryersonian.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/ryersoniantv\/",
                "name": "RyersonianTV"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/ryersoniantv\/newscast\/",
                "name": "Newscasts"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/ryersoniantv-morning-update-for-october-9-2019\/",
                "name": "RyersonianTV: Morning Update for October 9, 2019"
            }
        }
    ]
}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://ryersonian.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ryersonian.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5f3981016214ebbdd58374575c5eda1c' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-78278 single-format-standard soledad wpb-js-composer js-comp-ver-5.0.1 vc_responsive mob-menu-slideout-over">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://ryersonian.ca/"><img class="penci-lazy" src="https://ryersonian.ca/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="sonian@ryerson.ca"><i class="fa fa-envelope-o"></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost"></i></a>
																			</div>		</div>
	
	<ul id="menu-navigation-winter-2019" class="menu"><li id="menu-item-76766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-76767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-76768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-76775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76775"><a href="https://ryersonian.ca/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-76771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-76772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-76773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-76774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
			<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="sonian@ryerson.ca"><i class="fa fa-envelope-o"></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost"></i></a>
																			</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/jagmeet-singh-drops-in-on-ryerson-campus-promises-students-affordable-tuition/">Jagmeet Singh drops in on Ryerson campus, promises...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/gofundme-for-yusra-javed-memorial-scholarship-surpasses-10000/">Gofundme for Yusra Javed Memorial Scholarship surpasses $10,000</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryersonvotes-makes-voting-easy-for-students/">RyersonVOTES makes voting easy for students</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/i-think-long-distance-relationships-are-hit-or-miss/">I think long-distance relationships are hit-or-miss</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/nuit-blanche-2019/">Nuit Blanche 2019</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/green-party-announces-plans-to-make-post-secondary-education-free/">Green Party announces plans to make post-secondary education...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-spent-128000-on-first-phase-of-marketing-new-law-school/">Ryerson spent $128,000 on first phase of marketing...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/affordable-mental-health-services-off-campus/">Affordable mental health services off-campus</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/new-emergency-notification-system-coming-this-fall/">New emergency notification system coming this fall</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-4/">Ryersonian Audio: Blue &#038; Gold Podcast Episode 4</a>
							</div>
											</div>
									</div>
	</div>
</div>		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
					<a href="https://ryersonian.ca/"><img src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
									</div>

				
				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
				<a href="sonian@ryerson.ca"><i class="fa fa-envelope-o"></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost"></i></a>
																			</div>					</div>
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
															<ul id="menu-navigation-winter-2020" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76775"><a href="https://ryersonian.ca/engaging-with-democracy/">Engaging with Democracy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
</ul>
					
					

																
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://ryersonian.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			


<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
				<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.header4', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8YSBocmVmPSJodHRwczovL3d3dy5saXZlLXBhcmtzaWRlLmNhLyI+CjxpbWcgYm9yZGVyPSIwIiBhbHQ9IlBhcmtzaWRlIFN0dWRlbnQgUmVzaWRlbmNlIiBzcmM9Imh0dHA6Ly9yeWVyc29uaWFuLmNhL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE4LzA3L1BhcmtzaWRlTGVhZGVyYm9hcmQuanBnIiB3aWR0aD0iNDY4IiBoZWlnaHQ9IjEwMCUiPgo8L2E+PC9kaXY+Cg=='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
							
				<article id="post-78278" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://ryersonian.ca/category/ryersoniantv/newscast/"  rel="category tag">Newscasts</a><a class="penci-cat-name" href="https://ryersonian.ca/category/ryersoniantv/"  rel="category tag">RyersonianTV</a><a class="penci-cat-name" href="https://ryersonian.ca/category/videos/"  rel="category tag">Videos</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">RyersonianTV: Morning Update for October 9, 2019</h1>
					<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://ryersonian.ca/author/ryersonian-staff/">Ryersonian Staff</a></span>
			<time class="entry-date published" datetime="2019-10-09T14:49:52-04:00">October 9, 2019</time>		</div>
				
	
	
					<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://ryersonian.ca/author/ryersonian-staff/">Ryersonian Staff</a></span></span>
													<span><time class="entry-date published" datetime="2019-10-09T14:49:52-04:00">October 9, 2019</time></span>
								
							</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p>Ryersonian TV: Morning Update can be seen live on Facebook, weekdays at 10 a.m. This newscast is produced by final year students at the Ryerson School of Journalism.</p>
<div style="width: 1170px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-78278-1" width="1170" height="658" preload="metadata" controls="controls"><source type="video/mp4" src="https://ryersonian.ca/wp-content/uploads/2019/10/RMorningUpdate10092019.mp4?_=1" /><a href="https://ryersonian.ca/wp-content/uploads/2019/10/RMorningUpdate10092019.mp4">https://ryersonian.ca/wp-content/uploads/2019/10/RMorningUpdate10092019.mp4</a></video></div>
<p>&nbsp;</p>
<p>&nbsp;</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.18 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2412988131"
     class="molongui-author-box"
     data-plugin-release="3.2.18"
     data-plugin-version="free"
     data-box-layout="slim"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

	
    <div class="molongui-author-box-container
                                molongui-border-style-solid                molongui-border-width-1-px
                mabc-shadow-none"
         style="border-color: #eaeaea;                background-color: #ffffff;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-7">
            
<div class="molongui-author-box-content-top">

	
</div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

    <!-- Author picture -->
    
	<div class="molongui-author-box-item molongui-author-box-image ">
		                <a href="https://ryersonian.ca/author/ryersonian-staff/">
                    <img alt='' src='https://secure.gravatar.com/avatar/6a27b363e24cbec2ad35090ed4b207e7?s=175&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a27b363e24cbec2ad35090ed4b207e7?s=350&#038;d=blank&#038;r=g 2x' class='avatar avatar-175 photo mabt-radius-circled molongui-border-style-none molongui-border-width-1-px' height='175' width='175' />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="molongui-author-box-item molongui-author-box-data ">

        <!-- Author name -->
        
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-16-px
	           molongui-text-align-left                              molongui-text-case-none"
        style="color: inherit"
        itemprop="name">
                        <a href="https://ryersonian.ca/author/ryersonian-staff/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Ryersonian Staff                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

        <!-- Author bio -->
        
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>This is a joint byline. </p>
<p>Ryersonian staff are responsible for the news website edited and produced by final-year undergraduate and graduate journalism students at Ryerson University.</p>
<p> It features all the content from the weekly campus newspaper, The Ryersonian, and distributes news and online multimedia, including video newscasts from RyersonianTV.</p>
<p> Ryersonian.ca also provides videos, images, and other interactive material in partnership with the School of Journalism.</p>
	</div>
</div>

        
    </div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="78278" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20RyersonianTV%3A%20Morning%20Update%20for%20October%209%2C%202019%20-%20https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="mailto:?subject=RyersonianTV:%20Morning%20Update%20for%20October%209,%202019&#038;BODY=https://ryersonian.ca/ryersoniantv-morning-update-for-october-9-2019/"><i class="fa fa-envelope"></i><span class="dt-share">Email</span></a></div>				</div>
					</div>
	
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/6a27b363e24cbec2ad35090ed4b207e7?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a27b363e24cbec2ad35090ed4b207e7?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://ryersonian.ca/author/ryersonian-staff/" title="Posts by Ryersonian Staff" rel="author">Ryersonian Staff</a></h5>
		<p>This is a joint byline. 

Ryersonian staff are responsible for the news website edited and produced by final-year undergraduate and graduate journalism students at Ryerson University.

 It features all the content from the weekly campus newspaper, The Ryersonian, and distributes news and online multimedia, including video newscasts from RyersonianTV.

 Ryersonian.ca also provides videos, images, and other interactive material in partnership with the School of Journalism.</p>
																	</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://ryersonian.ca/jagmeet-singh-drops-in-on-ryerson-campus-promises-students-affordable-tuition/">
					<div class="pagi-text">
						<h5 class="prev-title">Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-8-2019/" title="RyersonianTV: Morning Update for October 8, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-8-2019/">RyersonianTV: Morning Update for October 8, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-08T11:03:13-04:00">October 8, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-7-2019/" title="RyersonianTV: Morning Update for October 7, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-7-2019/">RyersonianTV: Morning Update for October 7, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-07T10:32:25-04:00">October 7, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-4-2019/" title="RyersonianTV: Morning Update for October 4, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-4-2019/">RyersonianTV: Morning Update for October 4, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-04T11:14:01-04:00">October 4, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-3-2019/" title="RyersonianTV: Morning Update for October 3, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-3-2019/">RyersonianTV: Morning Update for October 3, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-03T15:20:20-04:00">October 3, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-2-2019/" title="RyersonianTV: Morning Update for October 2, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-2-2019/">RyersonianTV: Morning Update for October 2, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-02T11:51:42-04:00">October 2, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-1-2019/" title="RyersonianTV: Morning Update for October 1, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-october-1-2019/">RyersonianTV: Morning Update for October 1, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-10-01T11:26:48-04:00">October 1, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-september-30-2019/" title="RyersonianTV: Morning Update for September 30, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-september-30-2019/">RyersonianTV: Morning Update for September 30, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-09-30T10:46:09-04:00">September 30, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-monthly-update-for-september-27-2019/" title="RyersonianTV: Monthly Update for September 27, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-monthly-update-for-september-27-2019/">RyersonianTV: Monthly Update for September 27, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-09-27T15:27:34-04:00">September 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-september-27-2019/" title="RyersonianTV: Morning Update for September 27, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-september-27-2019/">RyersonianTV: Morning Update for September 27, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-09-27T13:33:47-04:00">September 27, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/09/RTVFeaturedMorningUpdate.png" href="https://ryersonian.ca/ryersoniantv-morning-update-for-september-26-2019/" title="RyersonianTV: Morning Update for September 26, 2019">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersoniantv-morning-update-for-september-26-2019/">RyersonianTV: Morning Update for September 26, 2019</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-09-26T12:15:18-04:00">September 26, 2019</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ryersoniantv-morning-update-for-october-9-2019/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>4 &#43; 16 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="mxgny7i1ie" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1570669689" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='78278' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e745038453" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_alignleft show-text remove-circle">
									<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="sonian@ryerson.ca"><i class="fa fa-envelope-o" style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="theryersonian" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 14px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
				
							</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-4250" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/Jagmeet-singh-263x175.jpg" href="https://ryersonian.ca/jagmeet-singh-drops-in-on-ryerson-campus-promises-students-affordable-tuition/" title="Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/jagmeet-singh-drops-in-on-ryerson-campus-promises-students-affordable-tuition/" rel="bookmark" title="Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition">
											Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T20:41:01-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/Capture1-263x175.png" href="https://ryersonian.ca/gofundme-for-yusra-javed-memorial-scholarship-surpasses-10000/" title="Gofundme for Yusra Javed Memorial Scholarship surpasses $10,000"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/gofundme-for-yusra-javed-memorial-scholarship-surpasses-10000/" rel="bookmark" title="Gofundme for Yusra Javed Memorial Scholarship surpasses $10,000">
											Gofundme for Yusra Javed Memorial Scholarship surpasses $10,000										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T14:26:34-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/IMG_0025-263x175.jpg" href="https://ryersonian.ca/ryersonvotes-makes-voting-easy-for-students/" title="RyersonVOTES makes voting easy for students"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonvotes-makes-voting-easy-for-students/" rel="bookmark" title="RyersonVOTES makes voting easy for students">
											RyersonVOTES makes voting easy for students										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T12:11:43-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/edited-landscape-photo-1-263x175.jpg" href="https://ryersonian.ca/i-think-long-distance-relationships-are-hit-or-miss/" title="I think long-distance relationships are hit-or-miss"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/i-think-long-distance-relationships-are-hit-or-miss/" rel="bookmark" title="I think long-distance relationships are hit-or-miss">
											I think long-distance relationships are hit-or-miss										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T11:30:56-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/ice-1-1024x682-1-263x175.jpg" href="https://ryersonian.ca/nuit-blanche-2019/" title="Nuit Blanche 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/nuit-blanche-2019/" rel="bookmark" title="Nuit Blanche 2019">
											Nuit Blanche 2019										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-07T15:39:39-04:00">October 7, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/EMay5_Craft-1-263x175.jpg" href="https://ryersonian.ca/green-party-announces-plans-to-make-post-secondary-education-free/" title="Green Party announces plans to make post-secondary education free"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/green-party-announces-plans-to-make-post-secondary-education-free/" rel="bookmark" title="Green Party announces plans to make post-secondary education free">
											Green Party announces plans to make post-secondary education free										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-07T15:25:41-04:00">October 7, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/Photo-1--263x175.jpg" href="https://ryersonian.ca/ryerson-spent-128000-on-first-phase-of-marketing-new-law-school/" title="Ryerson spent $128,000 on first phase of marketing new law school"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-spent-128000-on-first-phase-of-marketing-new-law-school/" rel="bookmark" title="Ryerson spent $128,000 on first phase of marketing new law school">
											Ryerson spent $128,000 on first phase of marketing new law school										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-07T15:04:42-04:00">October 7, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/1-1-263x175.jpg" href="https://ryersonian.ca/affordable-mental-health-services-off-campus/" title="Affordable mental health services off-campus"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/affordable-mental-health-services-off-campus/" rel="bookmark" title="Affordable mental health services off-campus">
											Affordable mental health services off-campus										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-07T13:45:13-04:00">October 7, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">EDITOR&#8217;S PICK</span></h4>				<ul id="penci-popularwg-1906" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/Alishia-Liolli-family-263x175.jpg" href="https://ryersonian.ca/memorial-held-for-alumna-who-died-in-hurricane-dorian/" title="Memorial held for alumna who died in Hurricane Dorian"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/memorial-held-for-alumna-who-died-in-hurricane-dorian/" rel="bookmark" title="Memorial held for alumna who died in Hurricane Dorian">
											Memorial held for alumna who died in Hurricane Dorian										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-03T11:11:38-04:00">October 3, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/IMG_9955-263x175.jpg" href="https://ryersonian.ca/food-bank-sees-more-students-after-osap-cuts/" title="Food bank sees more students after OSAP cuts"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/food-bank-sees-more-students-after-osap-cuts/" rel="bookmark" title="Food bank sees more students after OSAP cuts">
											Food bank sees more students after OSAP cuts										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-03T20:13:23-04:00">October 3, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/09/Yusra-edited-photo-263x175.png" href="https://ryersonian.ca/in-memoriam-yusra-javed/" title="In Memoriam: Yusra Javed"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/in-memoriam-yusra-javed/" rel="bookmark" title="In Memoriam: Yusra Javed">
											In Memoriam: Yusra Javed										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-19T10:16:48-04:00">September 19, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/72C58890-B9B1-49D3-9189-DC1E86AF1EE3-263x175.jpeg" href="https://ryersonian.ca/ndp-leader-promises-to-eliminate-interest-on-loans/" title="NDP leader promises to eliminate interest on loans"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ndp-leader-promises-to-eliminate-interest-on-loans/" rel="bookmark" title="NDP leader promises to eliminate interest on loans">
											NDP leader promises to eliminate interest on loans										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-03T20:45:00-04:00">October 3, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/RA_BlueGold_Featured_Fall2019-263x175.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-4/" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 4"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-4/" rel="bookmark" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 4">
											Ryersonian Audio: Blue &#038; Gold Podcast Episode 4										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-04T08:02:40-04:00">October 4, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/IMAGE-11-263x175.jpg" href="https://ryersonian.ca/photo-exhibit-explores-racial-and-ethnic-identity/" title="Photo exhibit explores racial and ethnic identity"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/photo-exhibit-explores-racial-and-ethnic-identity/" rel="bookmark" title="Photo exhibit explores racial and ethnic identity">
											Photo exhibit explores racial and ethnic identity										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-03T20:25:08-04:00">October 3, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/Photo-1--263x175.jpg" href="https://ryersonian.ca/ryerson-spent-128000-on-first-phase-of-marketing-new-law-school/" title="Ryerson spent $128,000 on first phase of marketing new law school"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-spent-128000-on-first-phase-of-marketing-new-law-school/" rel="bookmark" title="Ryerson spent $128,000 on first phase of marketing new law school">
											Ryerson spent $128,000 on first phase of marketing new law school										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-07T15:04:42-04:00">October 7, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/Jagmeet-singh-263x175.jpg" href="https://ryersonian.ca/jagmeet-singh-drops-in-on-ryerson-campus-promises-students-affordable-tuition/" title="Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/jagmeet-singh-drops-in-on-ryerson-campus-promises-students-affordable-tuition/" rel="bookmark" title="Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition">
											Jagmeet Singh drops in on Ryerson campus, promises students affordable tuition										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T20:41:01-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">9</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/unnamed-4-263x175.jpg" href="https://ryersonian.ca/new-emergency-notification-system-coming-this-fall/" title="New emergency notification system coming this fall"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/new-emergency-notification-system-coming-this-fall/" rel="bookmark" title="New emergency notification system coming this fall">
											New emergency notification system coming this fall										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-07T13:12:30-04:00">October 7, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">10</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/IMG_0025-263x175.jpg" href="https://ryersonian.ca/ryersonvotes-makes-voting-easy-for-students/" title="RyersonVOTES makes voting easy for students"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonvotes-makes-voting-easy-for-students/" rel="bookmark" title="RyersonVOTES makes voting easy for students">
											RyersonVOTES makes voting easy for students										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T12:11:43-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="adwidget_imagewidget-17" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.live-campusone.ca/' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/01/CAMPUSONE-sidebar.png' alt='Ad' /></a></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">CATEGORIES</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77172"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77178"><a href="https://ryersonian.ca/category/community-news/">Community News</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77173"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://ryersonian.ca/category/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77177"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-77182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77182"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-77183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77183"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://ryersonian.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77181"><a href="https://ryersonian.ca/category/ryersoniantv/">RyersonianTV</a></li>
</ul></div></aside>	</div>
</div>	
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">The Ryersonian</span></h4>			<div class="textwidget"><p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website the students produce: the Ryersonian, a monthly newspaper; a monthly broadcast on Ryersonian TV; a weekly podcast and daily video updates.</p>
<p></br></p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story idea to the editors.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Politics and Security</span></h4>				<ul id="penci-latestwg-9258" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/03/Mar27MubinPic.png" href="https://ryersonian.ca/the-unmaking-of-an-extremist/" title="The unmaking of an extremist"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-unmaking-of-an-extremist/" rel="bookmark" title="The unmaking of an extremist">
											The unmaking of an extremist										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-03-26T23:30:08-04:00">March 26, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/03/consentfeature.jpg" href="https://ryersonian.ca/pc-minister-announces-new-plans-to-combat-on-campus-sexual-assault/" title="PC Minister announces new plans to combat on-campus sexual assault"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/pc-minister-announces-new-plans-to-combat-on-campus-sexual-assault/" rel="bookmark" title="PC Minister announces new plans to combat on-campus sexual assault">
											PC Minister announces new plans to combat on-campus sexual assault										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-03-19T17:31:13-04:00">March 19, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/02/two-factor-3-1024x614-72.jpg" href="https://ryersonian.ca/two-factor-authentication-mandatory-for-new-ryerson-email-users-starting-in-august-2019/" title="Two-factor authentication mandatory for new Ryerson email users starting in August 2019"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/two-factor-authentication-mandatory-for-new-ryerson-email-users-starting-in-august-2019/" rel="bookmark" title="Two-factor authentication mandatory for new Ryerson email users starting in August 2019">
											Two-factor authentication mandatory for new Ryerson email users starting in August 2019										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-02-11T13:11:58-04:00">February 11, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			<style>#penci-latestwg-9258 .penci-image-holder:before{ padding-top: 66.6667%; }</style></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4>				<ul id="penci-latestwg-1483" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/10/edited-landscape-photo-1-263x175.jpg" href="https://ryersonian.ca/i-think-long-distance-relationships-are-hit-or-miss/" title="I think long-distance relationships are hit-or-miss"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/i-think-long-distance-relationships-are-hit-or-miss/" rel="bookmark" title="I think long-distance relationships are hit-or-miss">
											I think long-distance relationships are hit-or-miss										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-08T11:30:56-04:00">October 8, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/09/2019-09-27-RYERSONIAN-Vol-74-Issue-1-Page-19-Pride-RU-263x175.jpg" href="https://ryersonian.ca/have-some-pride-ru/" title="Have some pride RU"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/have-some-pride-ru/" rel="bookmark" title="Have some pride RU">
											Have some pride RU										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-10-01T14:00:00-04:00">October 1, 2019</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/09/743px-The_Prime_Minister_of_Canada_Mr._Justin_Trudeau_paying_obeisance_at_Sancto-Sanctrum_of_Golden_Temple_in_Amritsar-263x175.jpg" href="https://ryersonian.ca/trudeaus-progressive-image-a-smoke-screen-for-racism/" title="Trudeau&#8217;s “progressive” image a smoke-screen for racism"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/trudeaus-progressive-image-a-smoke-screen-for-racism/" rel="bookmark" title="Trudeau&#8217;s “progressive” image a smoke-screen for racism">
											Trudeau&#8217;s “progressive” image a smoke-screen for racism										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-27T16:59:00-04:00">September 27, 2019</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-77230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77230"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69272"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																<li><a href="sonian@ryerson.ca"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																				<li><a href="theryersonian" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost"></i><span>Snapchat</span></a></li>
																																																																																																			</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>@2019 - All Right Reserved. The Ryersonian | Ryerson University School of Journalism</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.7fcb.min.js?ver=3.2.18'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"246f95a418"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/main.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"246f95a418"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/post-like.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"246f95a418"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5f3981016214ebbdd58374575c5eda1c'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script async="async" type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt=" Logo Header Menu"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-main-navigation-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

						<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				

</body>
</html>