<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png">
		<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca RSS Feed" href="https://ryersonian.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Ryersonian.ca Atom Feed" href="https://ryersonian.ca/feed/atom/" />
	<link rel="pingback" href="" />
	<!--[if lt IE 9]>
	<script src="https://ryersonian.ca/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Social Justice Career Fair on campus disrupted - Ryersonian.ca</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Justice Career Fair on campus disrupted - Ryersonian.ca" />
<meta property="og:description" content="Protesters say solicitor general’s office should not have been invited (The Ryersonian) Members of a social justice student group at Ryerson protested the presence of the Ontario solicitor general (OSG)&hellip;" />
<meta property="og:url" content="https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="article:section" content="Engaging with Democracy" />
<meta property="article:published_time" content="2020-03-08T14:13:11+00:00" />
<meta property="article:modified_time" content="2020-03-08T14:15:00+00:00" />
<meta property="og:updated_time" content="2020-03-08T14:15:00+00:00" />
<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Protesters say solicitor general’s office should not have been invited (The Ryersonian) Members of a social justice student group at Ryerson protested the presence of the Ontario solicitor general (OSG)&hellip;" />
<meta name="twitter:title" content="Social Justice Career Fair on campus disrupted - Ryersonian.ca" />
<meta name="twitter:image" content="https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-scaled.jpg" />
<meta name="twitter:creator" content="@juliemutis" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ryersonian.ca/#organization","name":"Ryersonian","url":"https://ryersonian.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ryersonian.ca/#logo","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png","width":1552,"height":432,"caption":"Ryersonian"},"image":{"@id":"https://ryersonian.ca/#logo"}},{"@type":"WebSite","@id":"https://ryersonian.ca/#website","url":"https://ryersonian.ca/","name":"Ryersonian.ca","inLanguage":"en-US","publisher":{"@id":"https://ryersonian.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ryersonian.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#primaryimage","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#webpage","url":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/","name":"Social Justice Career Fair on campus disrupted - Ryersonian.ca","isPartOf":{"@id":"https://ryersonian.ca/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#primaryimage"},"datePublished":"2020-03-08T14:13:11+00:00","dateModified":"2020-03-08T14:15:00+00:00"},{"@type":"Article","@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#article","isPartOf":{"@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#webpage"},"author":{"@id":"https://ryersonian.ca/#/schema/person/a6eec2fdcdd068fb405c77ca652f727b"},"headline":"Social Justice Career Fair on campus disrupted","datePublished":"2020-03-08T14:13:11+00:00","dateModified":"2020-03-08T14:15:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#webpage"},"publisher":{"@id":"https://ryersonian.ca/#organization"},"image":{"@id":"https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/#primaryimage"},"articleSection":"Engaging with Democracy,News,On Campus,students","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ryersonian.ca/#/schema/person/a6eec2fdcdd068fb405c77ca652f727b","name":"Julie Mutis","image":{"@type":"ImageObject","@id":"https://ryersonian.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c9c06f5a545786cd6a895fe3de330627?s=96&d=mm&r=g","caption":"Julie Mutis"},"description":"Op-ed Editor and reporter. Send me your pitches at julie.mutis@ryerson.ca","sameAs":["juliemutis","https://twitter.com/juliemutis"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://use.fontawesome.com/releases/v5.1.0/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.min.css?ver=2.4.4.1543769522' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1582753048' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1582753048' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css'  href='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css?ver=3.2.26' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-notosanssc-css'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://ryersonian.ca/wp-content/themes/soledad/style.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ryersonian.ca/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-787' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wvplVars = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"e30c6de3ee","post_id":"81225","options":{"size":"sm","style":"light","show_list":0,"shape":"square","autoplay":0,"repeat_all":0,"shuffle":0,"wave_color":"#ddd","wave_color_2":"#666","progress_color":"#59f","progress_color_2":"#05a","cursor_color":"#ee2","cursor_color_2":"#d93","cursor_width":"2","hover_opacity":"40","wave_mode":"4","gap_width":"1","wave_compression":"2","wave_asymmetry":"2","template":"\u201c%title%\u201d by %artist%","custom_css":"","custom_js":"","default_thumbnail":"https:\/\/ryersonian.ca\/wp-content\/plugins\/waveplayer\/assets\/img\/music_file.png","audio_override":"1","jump":"1","delete_settings":0,"info":"bar","playlist_template":"%cart% %likes%","full_width_playlist":0,"woocommerce_shop_player":0,"woocommerce_shop_player_size":0,"woocommerce_shop_player_info":0,"woocommerce_remove_shop_image":0,"woocommerce_product_player":0,"woocommerce_product_player_size":0,"woocommerce_product_player_info":0,"woocommerce_remove_product_image":0,"woocommerce_replace_product_image":0,"woocommerce_music_type_filter":0,"media_library_title":"1","ajax_containers":"","version":"2.4.4","loading_mode":"page","thumbnail_priority":"default","site":"Ryersonian.ca"},"currentUser":{"ID":"0","avatar":"<img alt='' src='https:\/\/secure.gravatar.com\/avatar\/?s=96&#038;d=mm&#038;r=g' srcset='https:\/\/secure.gravatar.com\/avatar\/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"},"thumbHeight":"32","messages":{"audioAnalysis":"audio analysis in progress&hellip;","savingPeaks":"saving the peak file&hellip;","waveformRendering":"rendering the waveform&hellip;","playedTimes":"Played %s times","likedBy":"Liked by %s users","downloadedBy":"Downloaded by %s users","alreadyInCart":"Already in cart: go to cart","addToCart":"Add to cart","totalRuntime":"Total runtime: %s","trackLength":"Track length: %s","share":"Share"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=2.4.4.1543769522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"2c38fda243","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"81225","token":"d339e62c2d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://ryersonian.ca/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://ryersonian.ca/?p=81225' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fsocial-justice-career-fair-on-campus-disrupted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fsocial-justice-career-fair-on-campus-disrupted%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script>
<!-- Molongui Authorship Premium 3.2.26, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Julie Mutis"><!-- /Molongui Authorship -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
<script>var portfolioDataJs = portfolioDataJs || [];</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
    },
    "url": "https:\/\/ryersonian.ca\/",
    "name": "Ryersonian.ca",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ryersonian.ca",
    "alternateName": "",
    "url": "https:\/\/ryersonian.ca\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Social Justice Career Fair on campus disrupted",
    "description": "Protesters say solicitor general\u2019s office should not have been invited (The Ryersonian) Members of a social justice student group at Ryerson protested the presence of the Ontario solicitor general (OSG)&hellip;",
    "datePublished": "2020-03-08",
    "datemodified": "2020-03-08",
    "mainEntityOfPage": "https:\/\/ryersonian.ca\/social-justice-career-fair-on-campus-disrupted\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2020\/03\/IMG_20200305_183443-scaled.jpg",
        "width": 2560,
        "height": 1920
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ryersonian.ca",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JulieMutis",
        "name": "Julie Mutis"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ryersonian.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/engaging-with-democracy\/",
                "name": "Engaging with Democracy"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/social-justice-career-fair-on-campus-disrupted\/",
                "name": "Social Justice Career Fair on campus disrupted"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.6' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-81225 single-format-standard soledad mob-menu-slideout-over wpb-js-composer js-comp-ver-6.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://ryersonian.ca/"><img class="penci-lazy" src="https://ryersonian.ca/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>			</div>
		
		<ul id="menu-navigation-winter-2019" class="menu"><li id="menu-item-76766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-76767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-76768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-76771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-76772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-76773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-76774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-80162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li id="menu-item-80163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5">
<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/">Court hears RSU request for injunction</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/">Ryersonian Audio: Blue &#038; Gold Podcast Episode 17</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/">RUSA, RGSU win student proposal elections</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/">Ryerson suspends travel to China, Iran, areas in...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/">Everything Ryerson needs to know about COVID-19</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/">Ryerson students participate in national student walkout for...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/voting-for-new-student-structure-begins/">Voting for new student structure begins</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/cesar-and-cfs-granted-intervener-status-in-rsu-lawsuit-against-ryerson-university/">CESAR and CFS granted intervener status in RSU...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/cesar-seeking-intervention-in-rsus-lawsuit-against-ryerson/">CESAR seeking intervention in RSU’s lawsuit against Ryerson</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-releases-update-on-covid-19-formerly-known-as-coronavirus/">Ryerson releases update on COVID-19, formerly known as...</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://ryersonian.ca/"><img src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca"/></a>									</div>

				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>					</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-navigation-winter-2020" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>
				
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://ryersonian.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>


<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
			
								<article id="post-81225" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-9540" href="https://ryersonian.ca/category/engaging-with-democracy/"  rel="category tag">Engaging with Democracy</a><a class="penci-cat-name penci-cat-3" href="https://ryersonian.ca/category/news/"  rel="category tag">News</a><a class="penci-cat-name penci-cat-5" href="https://ryersonian.ca/category/news/on-campus/"  rel="category tag">On Campus</a><a class="penci-cat-name penci-cat-93" href="https://ryersonian.ca/category/students/"  rel="category tag">students</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Social Justice Career Fair on campus disrupted</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://ryersonian.ca/author/julie-mutis/">Julie Mutis</a></span>
			<time class="entry-date published" datetime="2020-03-08T10:13:11-04:00">March 8, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://ryersonian.ca/author/julie-mutis/">Julie Mutis</a></span></span>
													<span><time class="entry-date published" datetime="2020-03-08T10:13:11-04:00">March 8, 2020</time></span>
															</div>
			</div>

	
	
	
							
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p><strong>Protesters say solicitor general’s office should not have been invited</strong></p>



<figure class="wp-block-image size-large"><img src="https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1024x768.jpg" alt="" class="wp-image-81226" srcset="https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1024x768.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-300x225.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-160x120.jpg 160w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-768x576.jpg 768w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-200x150.jpg 200w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1536x1152.jpg 1536w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-2048x1536.jpg 2048w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1920x1440.jpg 1920w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-1170x878.jpg 1170w, https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-585x439.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>(The Ryersonian) </figcaption></figure>



<p>Members of a social justice student group at Ryerson protested the presence of the Ontario solicitor general (OSG) at the Social Justice Career Fair Thursday evening.</p>



<p>The OSG is responsible for law enforcement services across the province, including police and corrections.&nbsp;</p>



<p>Three protesters disrupted the opening of the event with signs and a megaphone to deliver a speech. “The ministry [of the solicitor general] cages people who are poor, Indigenous, black, drug using, sex-working, homeless, living with mental health and disabilities, queer and trans,” said Alannah Fricker, president of the Ryerson chapter of the Canadian Students for Sensible Drug Policy (CSSDP).</p>



<p>The protesters carried signs reading, “This is NOT what social justice looks like,” and “You are not welcome here.”</p>



<figure class="wp-block-image size-large"><img src="https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-1024x896.jpg" alt="" class="wp-image-81228" srcset="https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-1024x896.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-300x263.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-137x120.jpg 137w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-768x672.jpg 768w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-200x175.jpg 200w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-1536x1344.jpg 1536w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-1170x1024.jpg 1170w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR-585x512.jpg 585w, https://ryersonian.ca/wp-content/uploads/2020/03/FullSizeR.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The signs held by the social justice student group at the event. (The Ryersonian)</figcaption></figure>



<p>The protest action was met with cheers from several audience members.</p>



<p>The event page for the Social Justice Career Fair, which was organized by the Ryerson Career Centre, the sociology department and the Ryerson Liberal Arts Society, stated that the employers in attendance were representing “organizations championing community issues, social and criminal justice.” In her speech, Fricker said that the OSG mandate does not reflect these criteria.&nbsp;</p>



<p>Rajean Hoilett, a member of the CSSDP and a social work student, was involved in the protest. “[The OSG] is actively involved in harming our communities,” he said. Hoilett added that the over-incarceration of racialized people is one aspect of oppression within the criminal justice system.&nbsp;</p>



<p>He said that he hopes the action put pressure on the organizers to not invite the OSG again. “We see [the OSG] purporting to be standing up for social justice. In the Ryerson community, it is important that we don’t let that slide and don’t let that go uncriticized.”</p>



<p>Olivia Gemma, a fifth-year psychology student and criminal justice advocate, said: “I think that people were upset that [the OSG] was there because we understand that corrections in Canada has historically been an oppressive system in which we see racism and sexism and ableism.”&nbsp;</p>



<p>Gemma, who spoke on a panel at the event about her volunteer work within prisons, highlighted the importance of protecting the rights of all people, regardless of whether or not they are incarcerated or otherwise interacting with the criminal justice system.&nbsp;</p>



<p>Steph Rychlo, a third-year social work student and member of the CSSDP was in attendance at the event but not a part of the protest. They said that the presence of the OSG caught them off guard and made them think twice about attending the event.&nbsp;</p>



<p>“I don’t understand the logic of having the solicitor general’s office here alongside organizations that are prodominantly black, queer and Indigenous and are often opposed to the actions of the OSG,” said Rychlo.&nbsp;</p>



<p>Representatives from the Ryerson Career Centre, the Ryerson Liberal Arts Society and the office of the solicitor general declined to comment on the protest or the decision to invite the OSG.&nbsp;</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.26 -->
<!-- https://www.molongui.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-3223975682"
     class="molongui-author-box"
     data-plugin-release="3.2.26"
     data-plugin-version="free"
     data-box-layout="slim"
     data-multiauthor="false"
     data-author-type="user"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

	
    <div class="molongui-author-box-container
                                molongui-border-style-solid                molongui-border-width-1-px
                mabc-shadow-none"
         style="border-color: #eaeaea;                background-color: #ffffff;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="user-715">
            
<div class="molongui-author-box-content-top">

	
</div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

    <!-- Author picture -->
    
	<div class="molongui-author-box-item molongui-author-box-image ">
		                <a href="https://ryersonian.ca/author/julie-mutis/">
                    <img alt='' src='https://secure.gravatar.com/avatar/c9c06f5a545786cd6a895fe3de330627?s=175&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9c06f5a545786cd6a895fe3de330627?s=350&#038;d=blank&#038;r=g 2x' class='avatar avatar-175 photo mabt-radius-circled molongui-border-style-none molongui-border-width-1-px' height='175' width='175' />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="molongui-author-box-item molongui-author-box-data ">

        <!-- Author name -->
        
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-16-px
	        molongui-text-align-left                        molongui-text-case-none"
            style="color: inherit"
            itemprop="name">
                        <a href="https://ryersonian.ca/author/julie-mutis/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url">
		            Julie Mutis                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-11-px
            molongui-text-align-left                        molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

        <!-- Author bio -->
        
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Op-ed Editor and reporter. Send me your pitches at julie.mutis@ryerson.ca</p>
	</div>
</div>

        
    </div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box -->			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="81225" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Social%20Justice%20Career%20Fair%20on%20campus%20disrupted%20-%20https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Social%20Justice%20Career%20Fair%20on%20campus%20disrupted&#038;BODY=https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/c9c06f5a545786cd6a895fe3de330627?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9c06f5a545786cd6a895fe3de330627?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://ryersonian.ca/author/julie-mutis/" title="Posts by Julie Mutis" rel="author">Julie Mutis</a></h5>
		<p>Op-ed Editor and reporter. Send me your pitches at julie.mutis@ryerson.ca</p>
									<a rel="nofollow" target="_blank" class="author-social" href="http://twitter.com/juliemutis"><i class="penci-faicon fa fa-twitter" ></i></a>
							<a rel="nofollow" target="_blank" class="author-social" href="http://instagram.com/juliemutis"><i class="penci-faicon fa fa-instagram" ></i></a>
															</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/">
					<div class="pagi-text">
						<h5 class="prev-title">Court hears RSU request for injunction</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/RSU-12-585x390.jpg" href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/" title="Court hears RSU request for injunction">
																			</a>
										<h3><a href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/">Court hears RSU request for injunction</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-06T19:24:07-05:00">March 6, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/christine-585x390.jpeg" href="https://ryersonian.ca/ontario-unveils-new-plan-for-mental-health-and-addictions-treatment/" title="Ontario unveils new plan for mental health and addictions treatment">
																			</a>
										<h3><a href="https://ryersonian.ca/ontario-unveils-new-plan-for-mental-health-and-addictions-treatment/">Ontario unveils new plan for mental health and...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-06T17:21:09-05:00">March 6, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/BlueandGoldPodcastWinter-2-Featured-585x390.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 17">
																			</a>
										<h3><a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/">Ryersonian Audio: Blue &#038; Gold Podcast Episode 17</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-06T13:02:45-05:00">March 6, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-585x390.jpg" href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" title="RUSA, RGSU win student proposal elections">
																			</a>
										<h3><a href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/">RUSA, RGSU win student proposal elections</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-06T10:25:19-05:00">March 6, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2018/02/BREAKINGNEWS.jpg" href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/">Ryerson suspends travel to China, Iran, areas in...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-05T19:11:35-05:00">March 5, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/pikrepo.com_-585x390.jpg" href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/" title="Everything Ryerson needs to know about COVID-19">
																			</a>
										<h3><a href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/">Everything Ryerson needs to know about COVID-19</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-04T15:35:52-05:00">March 4, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3195-585x390.jpg" href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/" title="Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/">Ryerson students participate in national student walkout for...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-04T15:27:59-05:00">March 4, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/431349571_733428fba7_b-585x390.jpg" href="https://ryersonian.ca/overdose-statistics-shed-light-on-ryersons-evolving-harm-reduction-role/" title="Overdose statistics shed light on Ryerson’s evolving harm reduction role">
																			</a>
										<h3><a href="https://ryersonian.ca/overdose-statistics-shed-light-on-ryersons-evolving-harm-reduction-role/">Overdose statistics shed light on Ryerson’s evolving harm...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-04T14:35:36-05:00">March 4, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-585x390.jpg" href="https://ryersonian.ca/voting-for-new-student-structure-begins/" title="Voting for new student structure begins">
																			</a>
										<h3><a href="https://ryersonian.ca/voting-for-new-student-structure-begins/">Voting for new student structure begins</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-04T14:17:11-05:00">March 4, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2014/02/CESAROnline.jpg" href="https://ryersonian.ca/cesar-and-cfs-granted-intervener-status-in-rsu-lawsuit-against-ryerson-university/" title="CESAR and CFS granted intervener status in RSU lawsuit against Ryerson University">
																			</a>
										<h3><a href="https://ryersonian.ca/cesar-and-cfs-granted-intervener-status-in-rsu-lawsuit-against-ryerson-university/">CESAR and CFS granted intervener status in RSU...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-03-03T18:50:54-05:00">March 3, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/social-justice-career-fair-on-campus-disrupted/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input type="hidden" name="g-recaptcha-response" class="g-recaptcha" data-sitekey="6LfYEtYUAAAAABDle9ca8LL9f5x5-ZSm6fHrBoPn" data-action="comment"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='81225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1402bf3ccf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/subscribe-to-our-newsletter/"><img class="alignleft wp-image-80330 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/01/newsletter.png" alt="" width="340" height="360" /></a></p>
</div>
		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_alignleft show-text remove-circle">
									<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope"  style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat"  style="font-size: 14px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-4743" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/IMG_20200305_183443-263x175.jpg" href="https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/" title="Social Justice Career Fair on campus disrupted"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/social-justice-career-fair-on-campus-disrupted/" rel="bookmark" title="Social Justice Career Fair on campus disrupted">
											Social Justice Career Fair on campus disrupted										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-08T10:13:11-04:00">March 8, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/RSU-12-263x175.jpg" href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/" title="Court hears RSU request for injunction"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/" rel="bookmark" title="Court hears RSU request for injunction">
											Court hears RSU request for injunction										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T19:24:07-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/christine-263x175.jpeg" href="https://ryersonian.ca/ontario-unveils-new-plan-for-mental-health-and-addictions-treatment/" title="Ontario unveils new plan for mental health and addictions treatment"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ontario-unveils-new-plan-for-mental-health-and-addictions-treatment/" rel="bookmark" title="Ontario unveils new plan for mental health and addictions treatment">
											Ontario unveils new plan for mental health and addictions treatment										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T17:21:09-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/BlueandGoldPodcastWinter-2-Featured-263x175.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 17"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/" rel="bookmark" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 17">
											Ryersonian Audio: Blue &#038; Gold Podcast Episode 17										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T13:02:45-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-263x175.jpg" href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" title="RUSA, RGSU win student proposal elections"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" rel="bookmark" title="RUSA, RGSU win student proposal elections">
											RUSA, RGSU win student proposal elections										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T10:25:19-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2018/02/BREAKINGNEWS.jpg" href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" rel="bookmark" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak">
											Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-05T19:11:35-05:00">March 5, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/pikrepo.com_-263x175.jpg" href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/" title="Everything Ryerson needs to know about COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/" rel="bookmark" title="Everything Ryerson needs to know about COVID-19">
											Everything Ryerson needs to know about COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-04T15:35:52-05:00">March 4, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3195-263x175.jpg" href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/" title="Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/" rel="bookmark" title="Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en">
											Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-04T15:27:59-05:00">March 4, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">EDITOR&#8217;S PICK</span></h4>				<ul id="penci-popularwg-7368" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/RSU-12-263x175.jpg" href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/" title="Court hears RSU request for injunction"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/court-hears-rsu-request-for-injunction/" rel="bookmark" title="Court hears RSU request for injunction">
											Court hears RSU request for injunction										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T19:24:07-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-263x175.jpg" href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" title="RUSA, RGSU win student proposal elections"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" rel="bookmark" title="RUSA, RGSU win student proposal elections">
											RUSA, RGSU win student proposal elections										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T10:25:19-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/BlueandGoldPodcastWinter-2-Featured-263x175.jpg" href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 17"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersonian-audio-blue-gold-podcast-episode-17/" rel="bookmark" title="Ryersonian Audio: Blue &#038; Gold Podcast Episode 17">
											Ryersonian Audio: Blue &#038; Gold Podcast Episode 17										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T13:02:45-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2018/02/BREAKINGNEWS.jpg" href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" rel="bookmark" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak">
											Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-05T19:11:35-05:00">March 5, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2014/02/CESAROnline.jpg" href="https://ryersonian.ca/cesar-and-cfs-granted-intervener-status-in-rsu-lawsuit-against-ryerson-university/" title="CESAR and CFS granted intervener status in RSU lawsuit against Ryerson University"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/cesar-and-cfs-granted-intervener-status-in-rsu-lawsuit-against-ryerson-university/" rel="bookmark" title="CESAR and CFS granted intervener status in RSU lawsuit against Ryerson University">
											CESAR and CFS granted intervener status in RSU lawsuit against Ryerson University										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-03T18:50:54-05:00">March 3, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-6.37.02-PM-263x175.jpg" href="https://ryersonian.ca/the-indie-upstarts-reviving-the-toronto-new-wave/" title="The indie upstarts reviving the Toronto New Wave"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-indie-upstarts-reviving-the-toronto-new-wave/" rel="bookmark" title="The indie upstarts reviving the Toronto New Wave">
											The indie upstarts reviving the Toronto New Wave										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-02-19T18:47:14-05:00">February 19, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/02/Sherina-Story-263x175.jpg" href="https://ryersonian.ca/here-are-the-proposals-for-ryersons-next-student-government/" title="Here are the proposals for Ryerson’s next student government"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/here-are-the-proposals-for-ryersons-next-student-government/" rel="bookmark" title="Here are the proposals for Ryerson’s next student government">
											Here are the proposals for Ryerson’s next student government										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-02-28T15:25:00-05:00">February 28, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/pikrepo.com_-263x175.jpg" href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/" title="Everything Ryerson needs to know about COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/everything-ryerson-needs-to-know-about-covid-19/" rel="bookmark" title="Everything Ryerson needs to know about COVID-19">
											Everything Ryerson needs to know about COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-04T15:35:52-05:00">March 4, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">9</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-263x175.jpg" href="https://ryersonian.ca/voting-for-new-student-structure-begins/" title="Voting for new student structure begins"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/voting-for-new-student-structure-begins/" rel="bookmark" title="Voting for new student structure begins">
											Voting for new student structure begins										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-04T14:17:11-05:00">March 4, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">10</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2015/01/RyersonianWWFeaturedW2015-1.jpg" href="https://ryersonian.ca/the-ryersonian-weekly-wrap-episode-27/" title="The Ryersonian Weekly Wrap: Episode 27"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-ryersonian-weekly-wrap-episode-27/" rel="bookmark" title="The Ryersonian Weekly Wrap: Episode 27">
											The Ryersonian Weekly Wrap: Episode 27										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2015-02-06T13:27:37-05:00">February 6, 2015</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="adwidget_imagewidget-14" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.sharkclub.com/ ' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/10/NFLSharkClubSidebarAd.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-17" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.live-campusone.ca/' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/01/CAMPUSONE-sidebar.png' alt='Ad' /></a></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">CATEGORIES</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77172"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77178"><a href="https://ryersonian.ca/category/community-news/">Community News</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77173"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77179"><a href="https://ryersonian.ca/category/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77177"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-77182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77182"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-77183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77183"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://ryersonian.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://ryersonian.ca/category/ryersoniantv/">RyersonianTV</a></li>
</ul></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">The Ryersonian</span></h4>			<div class="textwidget"><p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website the students produce: the Ryersonian, a monthly newspaper; a monthly broadcast on Ryersonian TV; a weekly podcast and daily video updates.</p>
<p></br></p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story idea to the editors.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Politics and Security</span></h4>				<ul id="penci-latestwg-2425" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-263x175.jpg" href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" title="RUSA, RGSU win student proposal elections"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" rel="bookmark" title="RUSA, RGSU win student proposal elections">
											RUSA, RGSU win student proposal elections										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T10:25:19-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2018/02/BREAKINGNEWS.jpg" href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" rel="bookmark" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak">
											Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-05T19:11:35-05:00">March 5, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3195-263x175.jpg" href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/" title="Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-students-participate-in-national-student-walkout-for-wetsuweten/" rel="bookmark" title="Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en">
											Ryerson students participate in national student walkout for Wet&#8217;suwet&#8217;en										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-04T15:27:59-05:00">March 4, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			<style>#penci-latestwg-2425 .penci-image-holder:before{ padding-top: 66.6667%; }</style></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4>				<ul id="penci-latestwg-1914" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/02/black-leads-263x175.jpg" href="https://ryersonian.ca/why-we-still-need-more-black-leads-in-coming-of-age-films/" title="Why we still need more black leads in coming-of-age films"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/why-we-still-need-more-black-leads-in-coming-of-age-films/" rel="bookmark" title="Why we still need more black leads in coming-of-age films">
											Why we still need more black leads in coming-of-age films										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-02-11T08:30:00-05:00">February 11, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/02/mamba-out-pic-1-1-263x175.jpg" href="https://ryersonian.ca/the-failure-of-responsible-journalism-during-breaking-news/" title="The failure of responsible journalism during breaking news"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-failure-of-responsible-journalism-during-breaking-news/" rel="bookmark" title="The failure of responsible journalism during breaking news">
											The failure of responsible journalism during breaking news										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-02-10T10:03:19-05:00">February 10, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/02/cartoon-263x175.jpg" href="https://ryersonian.ca/whats-going-on/" title="What’s going on?"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/whats-going-on/" rel="bookmark" title="What’s going on?">
											What’s going on?										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-02-07T11:59:20-05:00">February 7, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-77230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77230"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69272"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																				<li><a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i><span>Snapchat</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Right Reserved. The Ryersonian | Ryerson University School of Journalism</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js?ver=3.2.26'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4117'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4117'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"6b8e8c8bbe","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/main.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"6b8e8c8bbe","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/post-like.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"6b8e8c8bbe","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfYEtYUAAAAABDle9ca8LL9f5x5-ZSm6fHrBoPn&#038;hl=en&#038;onload=itsecRecaptchav3Load&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v3.js?ver=4117'></script>
<script async="async" type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt="Ryersonian.ca"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-main-navigation-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

						<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script><script>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</script>


</body>
</html>