<!doctype html>
<!--[if lt IE 7]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: http://ogp.me/ns#"  class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://ryersonian.ca/xmlrpc.php">
<title>VOICES: Working out was everything I didn&#039;t think I needed | Ryersonian.ca</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://ryersonian.ca/voices-working-out-everything-i-didnt-think-i-needed/" />
<meta property="og:title" content="VOICES: Working out was everything I didn&#039;t think I needed | Ryersonian.ca" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ryersonian.ca/voices-working-out-everything-i-didnt-think-i-needed/" />
<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2019/03/MahoganiWeb-1024x614.png" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="og:description" content="As a full-time student, I know how stressful university can be at times and trust me, I do not deal well with stress. While some people use alcohol or drugs to decompress at the end of a hectic day, I like to get a good sweat in at the gym — but I wasn&#039;t always like this. As a kid, I used food as my safety net. Food was my best friend when I was sad or bored and more importantly, eating helped me clear my mind even if it was just for a few moments. When I was seven my parents got a divorce and like most kids who have experienced their parents breaking up, I didn&#039;t handle it very well. It became hard for me to express how I really felt and I would keep all my emotions bottled up inside until the point of breaking. What a better way to express my feelings than by eating them. From the age of seven until my first year of university, I was in a constant cycle of using food as my emotional crutch. Fast forward to the end of my second semester at Ryerson and I was sitting at a" />
<meta property="article:published_time" content="2019-03-20T18:20:56Z" />
<meta property="article:modified_time" content="2019-03-20T18:20:58Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VOICES: Working out was everything I didn&#039;t think I needed | Ryersonian.ca" />
<meta name="twitter:description" content="As a full-time student, I know how stressful university can be at times and trust me, I do not deal well with stress. While some people use alcohol or drugs to decompress at the end of a hectic day, I like to get a good sweat in at the gym — but I wasn&#039;t always like this. As a kid, I used food as my safety net. Food was my best friend when I was sad or bored and more importantly, eating helped me clear my mind even if it was just for a few moments. When I was seven my parents got a divorce and like most kids who have experienced their parents breaking up, I didn&#039;t handle it very well. It became hard for me to express how I really felt and I would keep all my emotions bottled up inside until the point of breaking. What a better way to express my feelings than by eating them. From the age of seven until my first year of university, I was in a constant cycle of using food as my emotional crutch. Fast forward to the end of my second semester at Ryerson and I was sitting at a" />
<meta name="twitter:image" content="https://ryersonian.ca/wp-content/uploads/2019/03/MahoganiWeb-1024x614.png" />
<meta itemprop="image" content="https://ryersonian.ca/wp-content/uploads/2019/03/MahoganiWeb-1024x614.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-43304543-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Feed" href="https://ryersonian.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; Comments Feed" href="https://ryersonian.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca &raquo; VOICES: Working out was everything I didn’t think I needed Comments Feed" href="https://ryersonian.ca/voices-working-out-everything-i-didnt-think-i-needed/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa746dec8926062410f5dd26762c890e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-5-css'  href='https://use.fontawesome.com/releases/v5.1.0/css/all.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.min.css?ver=2.4.4.1543769522' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-includes/css/dist/block-library/style.min.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open-Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ryersonian.ca/wp-content/uploads/dynamic-mobmenu.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 3px;border-bottom-width: 1px;border-color: #1767b3;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #1767b3!important;}.header-logoinside {}.header-top {background-color: #1767B3;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: #FFF!important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: #000;}.footer-payment {color: #454545;}a,a:link,a:visited{ color: ;}a:hover{ color: #1767b3;}a:active{ color: ;}
.navbar-nav
{
  font-family:"Noto Sans",Helvetica, Arial, san-serif;
  font-size:18px;
  line-height:22px;
  font-style:normal;
  
  font-weight:700;
  text-transform:uppercase;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h1
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:45px;
  line-height:49px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h2
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:23px;
  line-height:28px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h3
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:19px;
  line-height:24px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:20px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h5,.blog-title4, .item-title,
		.vc_progress_bar .vc_single_bar.bar_black .vc_label,
		.woocommerce form.checkout .form-row label,
		.woocommerce ul.cart_list li a, .woocommerce-page ul.cart_list li a, .woocommerce ul.product_list_widget li a, .woocommerce-page ul.product_list_widget li a
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:14px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h6
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:12px;
  line-height:16px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper span
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper small
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.footer h3.widgettitle, h3.widgettitle, .content-sp h3.widgettitle
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:20px;
  line-height:26px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}


</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ryersonian.ca/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='noto_sans-css'  href='https://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Noto+Sans&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='raleway-css'  href='https://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://ryersonian.ca/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gallery4-css'  href='https://ryersonian.ca/wp-content/themes/ilovenews/stylehide-sliderbottom.css?ver=fa746dec8926062410f5dd26762c890e' type='text/css' media='screen' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wvplVars = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"0ea4c850b1","post_id":"76066","options":{"size":"sm","style":"light","show_list":0,"shape":"square","autoplay":0,"repeat_all":0,"shuffle":0,"wave_color":"#ddd","wave_color_2":"#666","progress_color":"#59f","progress_color_2":"#05a","cursor_color":"#ee2","cursor_color_2":"#d93","cursor_width":"2","hover_opacity":"40","wave_mode":"4","gap_width":"1","wave_compression":"2","wave_asymmetry":"2","template":"\u201c%title%\u201d by %artist%","custom_css":"","custom_js":"","default_thumbnail":"https:\/\/ryersonian.ca\/wp-content\/plugins\/waveplayer\/assets\/img\/music_file.png","audio_override":"1","jump":"1","delete_settings":0,"info":"bar","playlist_template":"%cart% %likes%","full_width_playlist":0,"woocommerce_shop_player":0,"woocommerce_shop_player_size":0,"woocommerce_shop_player_info":0,"woocommerce_remove_shop_image":0,"woocommerce_product_player":0,"woocommerce_product_player_size":0,"woocommerce_product_player_info":0,"woocommerce_remove_product_image":0,"woocommerce_replace_product_image":0,"woocommerce_music_type_filter":0,"media_library_title":"1","ajax_containers":"","version":"2.4.4","loading_mode":"page","thumbnail_priority":"default","site":"Ryersonian.ca"},"currentUser":{"ID":"0","avatar":"<img alt='' src='https:\/\/secure.gravatar.com\/avatar\/?s=96&#038;d=mm&#038;r=g' srcset='https:\/\/secure.gravatar.com\/avatar\/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"},"thumbHeight":"32","messages":{"audioAnalysis":"audio analysis in progress&hellip;","savingPeaks":"saving the peak file&hellip;","waveformRendering":"rendering the waveform&hellip;","playedTimes":"Played %s times","likedBy":"Liked by %s users","downloadedBy":"Downloaded by %s users","alreadyInCart":"Already in cart: go to cart","addToCart":"Add to cart","totalRuntime":"Total runtime: %s","trackLength":"Track length: %s","share":"Share"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=2.4.4.1543769522' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=fa746dec8926062410f5dd26762c890e'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"13e8fcf6fe","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"76066","token":"358a377aa2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=fa746dec8926062410f5dd26762c890e' defer onload=''></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=fa746dec8926062410f5dd26762c890e' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<link rel='https://api.w.org/' href='https://ryersonian.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ryersonian.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ryersonian.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mosque attack: we won&#8217;t forget' href='https://ryersonian.ca/mosque-attack-we-wont-forget/' />
<link rel='next' title='Meet the side hustle generation' href='https://ryersonian.ca/side-hustle-generation/' />

<link rel='shortlink' href='https://ryersonian.ca/?p=76066' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fvoices-working-out-everything-i-didnt-think-i-needed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fvoices-working-out-everything-i-didnt-think-i-needed%2F&#038;format=xml" />

<!-- Generated with Facebook Meta Tags plugin by Shailan ( http://shailan.com/ ) --> 
	<meta property="og:title" content="VOICES: Working out was everything I didn’t think I needed" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://ryersonian.ca/voices-working-out-everything-i-didnt-think-i-needed/" />
	<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2019/03/MahoganiWeb.png" />
	<meta property="og:site_name" content="Ryersonian.ca" />
	<meta property="og:description"
          content="As a full-time student, I know how stressful university can be at times and trust me, I do not deal well with stress. While some people use alcohol or drugs to decompress at the end of a hectic day, I like to get a good sweat in at the gym — but I wasn’t always like this. As a kid, I used food as my safety net. Food was my best friend when I was sad or bored and more importantly, eating helped me clear my mind even if it was just for a few moments. When I was seven my parents got a divorce and like most kids who have experienced their parents breaking up, I didn’t handle it very well. It became hard for me to express how I really felt and I would keep all my emotions bottled up inside until the point of breaking. What a better way to express my feelings than by eating them. From the age of seven until my first year of university, I was in a constant cycle of using food as my emotional crutch. Fast forward to the end of my second semester at Ryerson and I was sitting at a whopping 185 pounds and hated everything about my body. I was never the athletic type. I was terrible at sports, I had no coordination and on top of that I had asthma, so I had already ruled myself out as someone that would excel in athletics and I sure as hell never thought I could be in shape. Gym class was ironically one of my favourite classes as a kid but I never took exercise seriously. In Grade 11 I asked my mom for a GoodLife Fitness membership; we would go a couple times a week but after each workout I would still go get a donut or fries from the restaurant next door as a reward for my efforts and end up back at square one. I had absolutely no self control. Don’t get me wrong — I am a HUGE foodie but my eating habits were negatively impacting my health. To make matters worse, I would try quick fad diets and do “15 minute abs” videos at home while my mom was at work, with the hopes of getting in shape. I wanted to have a flat stomach, smaller arms and to be “skinny” like all the other girls in my class. But what I didn’t realise was that my poor eating habits, quick diets and fast weight loss goals were part of a larger issue. (Courtesy of Christine Ramnarine) I was a compulsive overeater. While compulsive overeating is not considered to be an eating disorder, behaviours such as recurring binge eating, feeling guilty after eating and weight gain are all linked to possibly spearheading an eating disorder in the future. According to a 2014 report from the House of Commons, at any given time between 600,000 and 900,000 Canadians will suffer from an eating disorder per year. More specifically, 80 per cent of those with eating disorders are women who can have one as early as in grade school. However, symptoms of an eating disorder can happen at any age. Additionally, according to the Canadian Paediatric Society, “body dissatisfaction and unhealthy weight loss practices have been found to be more common in teenagers affected by a chronic illness” including asthma, which I have. Teenagers who also experience depression, anxiety and high levels of stress are more likely to engage in extreme dieting practices. I then came to the conclusion that at this point in my adolescence, I was no longer eating because of an experience I had as a kid — I was eating for the sake of it and I needed to change my state of mind. By the end of my first year in university, with the support of a friend and countless hours spent watching workout tutorials on YouTube, I decided to walk back in the gym for the first time in years and I actually enjoyed it. As the weeks went by I felt myself getting more comfortable in the gym, working out slowly became the best part of my day. For once in my life, I felt like I actually had control over how I felt both internally and externally. Working out and eating healthy is also known to be good for those who suffer from mental health issues and in moderation is even good for those with eating disorders. A 2016 study from the World Psychiatric Association found those who conducted moderate levels of physical activity on a regular basis had their mental health improve greatly. Additionally, when people sought to make changes to improve their self esteem, body image and physical fitness, their overall quality of life improved. I truly noticed a difference once midterms came along and I wasn’t shoving a bag of chips in my mouth to destress. Rather, I would utilize my study break to go workout and let out some steam. Working out allowed me to clear my mind and get in shape at the same time — what a perfect 2-for-1 deal. It is important to note that it is best to consult a medical professional before starting a new diet or exercise routine. Everyone’s journey whether it is fitness, physical or mental health related is their own journey to take and should not be criticized. For me, fitness is everything I didn’t think I needed." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="gym,Health and Fitness,health and wellness,healthy eating,Working Out" />
<!-- End of Facebook Meta Tags -->
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="3.1.11" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9965332-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			/*Scrollbar fix for Ivory Search Plugin*/
body.ilovenews {
    overflow: visible;
}

/*Navigation Font Size */
.navbar-nav > li > a {
    font-size: 15px;
}

.header-center3 {
       padding: 80px 0 0 0;
}

.header-logo3 {
        margin-bottom: -100px;
}

.header-logobg {
    margin-top: -20px;
}

/*Hide Homepage toggle*/
.tab ul.login {
    display: none;
}

#crumbs {
    float: left;
    margin: 5px 10px 10px 5px;
}

body {
    font-size: 15px;
    color: #454545;
}

.firstletter {
        background-image: none;
    
}
.widgettitle-wrapper {
    border-bottom: 1px solid#1767b3;
}

.footer h3.widgettitle, h3.widgettitle {
	font-family: 'Noto Sans', Helvetica, Arial, sans-serif;
	font-size:13px;
	line-height:15px;
	font-weight: bold;
	text-transform: uppercase;
	color:#454545;
}

.widgettitle-wrapper {
	align-items:right !important;
}

.footer1-socmed {
	display:none;
}

/*CUSTOMIZING CATEGORY PAGE */

.cat-count{
	display:none;}

.content-mainwrapper {
    padding-top: 15px;
}

.pf-caretblog {
    border-color: transparent #6686a5 transparent transparent;
}

.pf-icon {
    border: 1px solid #1767b3;
    background: #1767b3;
    color: #ffffff;
  }

/* CUSTOMIZING THE HOME PAGE*/

.header-top {
	 border-top: none;
border-bottom:none;
}

.tab a.open, .tab a.close-sp {
      color: #1767b3;
}

.tab ul.login {
    top: -30px;
    right: 5px;
    float: right;
    padding: 2px 2px;
    background: #fff;
    border: 1px solid#e1e1e1;
}
.header4-left {
    display: none;
}



.form-search input.form-control {
    border: 1px solid#ccc;
    margin: 5px;
}

#searchsubmit.btn:hover {
    background: #454545;
}

#searchsubmit.btn {
    background: #1767b3;
}

.back-top {
    background: #1767b3;
 }

/* Widget Module 7 Hover BG colour */
.sub-module7:hover {
    border: 1px solid#1767b3;
    background: #1767b3d9;
}

.module30-content .last.column {
	width: 100% !important;
}

.module30-content .last.column {
    padding: 0 0 0 0;
    float: left!important;
    border-right: none;
}

.mejs-container .mejs-controls {
    overflow: visible;
}

.wp-block-embed.alignleft {
	max-width:480px;
}

.wp-block-image .aligncenter>figcaption, .wp-block-image .alignleft>figcaption, .wp-block-image .alignright>figcaption, .wp-block-image.is-resized>figcaption {
    display: none;
    caption-side: bottom;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://ryersonian.ca/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.0.1' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-76066 single-format-standard ilovenews wpb-js-composer js-comp-ver-5.0.1 vc_responsive mob-menu-slideout-over">
<div class="wrapper">
<header class="header4">
	<div class="header-top">
		<div class="container">
			<nav class="navigation">
				<ul id="menu-subscribe-menu" class="nav navbar-nav"><li id="menu-item-69224" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#">Subscribe to our newsletter</a></li>
</ul>			</nav>
			<div class="header-address">
								<div class="sosmed"> <a href="http://snapchat.com/add/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/snapchat.png" data-toggle="tooltip" data-placement="bottom" title="Snapchat" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.instagram.com/theryersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/instagram.png" data-toggle="tooltip" data-placement="bottom" title="Instagram" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://twitter.com/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.facebook.com/TheRyersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/facebook.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a> </div>
																			</div>
		</div>
	</div>
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
                <div id="adwidget_imagewidget-15" class="widget AdWidget_ImageWidget"><a  href='https://ryersonian.ca' alt='Ad'><img  src='https://ryersonian.ca/wp-content/uploads/2018/07/ParksideLeaderboard.jpg' alt='Ad' /></a></div>              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
												<div id="text-8" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/category/news/on-campus/"><img class="wp-image-69348 size-full aligncenter" src="https://ryersonian.ca/wp-content/uploads/2018/08/RyersonianCampusSkyBoxTitle.png" alt="" width="1000" height="530" /></a></p>
<p><center>News about the university, its people and the issues that affect our campus.</center></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div>											</div>
					<div class="header-center3"> <a href="https://ryersonian.ca/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/ryersonianweblogo2016.png " alt="Ryersonian.ca"> </a> </div>
					<div class="header-right3">
												<div id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/category/community-news/"><img class="aligncenter size-full wp-image-69349" src="https://ryersonian.ca/wp-content/uploads/2018/08/RyersonianCommunitySkyBoxTitle.png" alt="" width="1000" height="530" /></a></p>
<p><center>News from our neighbourhood, the communities of Toronto Centre.</center></p>
</div>
		</div>											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
<div class="total-assetscontent">5,435 Posts</div><div class="total-assetscontent"> 92 Categories</div><div class="total-assetscontent">8960 Tags</div>			</div>
			<div class="header4-center">
						</div>
			<div class="header4-right">
			Wednesday, March 20, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-69206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-18340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-18333" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-18345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-18335" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-18344" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-32658" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-69310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-44164" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li class="astm-search-menu astm-search-menu is-menu dropdown"><a title="" href="#"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form method="get" class="form-search" action="https://ryersonian.ca/">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="Looking for something">
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary" name="submit" id="searchsubmit" value="Go">Search</button>
				</span>
			</div>
		</div>
<input type="hidden" name="id" value="m" /></form></li></ul>					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
	<div id="crumbs"><a href="https://ryersonian.ca/">Home</a>  /  <a href="https://ryersonian.ca/category/opinion/">Opinion</a>  /  <span>VOICES: Working out was everything I didn’t think I needed</span></div>	<script>
  var ai_insert_1 = function(){
    ai_insert ('before', '.header4', b64d ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8YSBocmVmPSJodHRwczovL3d3dy5saXZlLXBhcmtzaWRlLmNhLyI+CjxpbWcgYm9yZGVyPSIwIiBhbHQ9IlBhcmtzaWRlIFN0dWRlbnQgUmVzaWRlbmNlIiBzcmM9Imh0dHA6Ly9yeWVyc29uaWFuLmNhL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE4LzA3L1BhcmtzaWRlTGVhZGVyYm9hcmQuanBnIiB3aWR0aD0iNDY4IiBoZWlnaHQ9IjEwMCUiPgo8L2E+PC9kaXY+Cg=='));
  };
  if (document.readyState === 'complete' || (document.readyState !== 'loading' && !document.documentElement.doScroll)) ai_insert_1 (); else document.addEventListener ('DOMContentLoaded', ai_insert_1);
</script>
			<header class="article-header">
				<div class="subtitle-single">
				<h6>
									</h6>		
				</div>				
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						VOICES: Working out was everything I didn’t think I needed					</h1>
				</div>
				<div class="news-intro">
									</div>	
			</header>	
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/a3014c1347e08a60d448977cdb3610b4?s=77&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3014c1347e08a60d448977cdb3610b4?s=154&#038;d=mm&#038;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h5>
								<a href="https://ryersonian.ca/profile/mahogani-harris/" title="Posts by Mahogani Harris" rel="author">Mahogani Harris</a>							</h5>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 March 20, 2019, 2:20 pm  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/voices-working-out-everything-i-didnt-think-i-needed/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://ryersonian.ca/voices-working-out-everything-i-didnt-think-i-needed/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
										<span class="readtime">7 mins</span>										
				</div>
			</div>			
	<div id="content">
		<div id="main" class="clearfix" role="main">


			<article id="post-76066" class="clearfix post-76066 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-students category-voices tag-gym tag-health-and-fitness tag-health-and-wellness tag-healthy-eating tag-working-out" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  
<p>As a full-time student, I know how stressful university can be at times and trust me, I do not deal well with stress. <br></p>



<p>While some people use alcohol or drugs to decompress at the end of a hectic day, I like to get a good sweat in at the gym — but I wasn’t always like this.<br></p>



<p>As a kid, I used food as my safety net. Food was my best friend when I was sad or bored and more importantly, eating helped me clear my mind even if it was just for a few moments.<br></p><div class='code-block code-block-2' style='margin: 8px 8px 8px 0; float: left;'>
<a href="http://dancescottish.ca/6classes.html">
<img  src="https://ryersonian.ca/wp-content/uploads/2019/03/RyersonianAdRDCDS.jpg">
</a></div>




<p>When I was seven my parents got a divorce and like most kids who have experienced their parents breaking up, I didn’t handle it very well. It became hard for me to express how I really felt and I would keep all my emotions bottled up inside until the point of breaking. What a better way to express my feelings than by eating them. <br></p>



<p>From the age of seven until my first year of university, I was in a constant cycle of using food as my emotional crutch. Fast forward to the end of my second semester at Ryerson and I was sitting at a whopping 185 pounds and hated everything about my body.<br></p>



<p>I was never the athletic type. I was terrible at sports, I had no coordination and on top of that I had asthma, so I had already ruled myself out as someone that would excel in athletics and I sure as hell never thought I could be in shape.<br></p>



<p>Gym class was ironically one of my favourite classes as a kid but I never took exercise seriously. In Grade 11 I asked my mom for a GoodLife Fitness membership; we would go a couple times a week but after each workout I would still go get a donut or fries from the restaurant next door as a reward for my efforts and end up back at square one. I had absolutely no self control.<br></p>



<p>Don’t get me wrong — I am a HUGE foodie but my eating habits were negatively impacting my health. To make matters worse, I would try quick fad diets and do “15 minute abs” videos at home while my mom was at work, with the hopes of getting in shape. <br></p>



<p>I wanted to have a flat stomach, smaller arms and to be “skinny” like all the other girls in my class. But what I didn’t realise was that my poor eating habits, quick diets and fast weight loss goals were part of a larger issue.<br></p>



<div class="wp-block-image"><figure class="alignleft"><img src="https://ryersonian.ca/wp-content/uploads/2019/03/MahoganyWebFull.jpg" alt="" class="wp-image-76082" srcset="https://ryersonian.ca/wp-content/uploads/2019/03/MahoganyWebFull.jpg 521w, https://ryersonian.ca/wp-content/uploads/2019/03/MahoganyWebFull-83x120.jpg 83w, https://ryersonian.ca/wp-content/uploads/2019/03/MahoganyWebFull-207x300.jpg 207w, https://ryersonian.ca/wp-content/uploads/2019/03/MahoganyWebFull-138x200.jpg 138w" sizes="(max-width: 521px) 100vw, 521px" /><figcaption>(Courtesy of Christine Ramnarine)</figcaption></figure></div>



<p>I was a compulsive overeater. While compulsive overeating is not considered to be an eating disorder, behaviours such as recurring binge eating, feeling guilty after eating and weight gain are all linked to possibly spearheading an eating disorder in the future.<br></p>



<p>According to a 2014 report from the House of Commons, at any given time between 600,000 and 900,000 Canadians will suffer from an eating disorder per year. More specifically, 80 per cent of those with eating disorders are women who can have one as early as in grade school. However, symptoms of an eating disorder can happen at any age.<br></p>



<p>Additionally, according to the Canadian Paediatric Society, “body dissatisfaction and unhealthy weight loss practices have been found to be more common in teenagers affected by a chronic illness” including asthma, which I have. Teenagers who also experience depression, anxiety and high levels of stress are more likely to engage in extreme dieting practices.<br></p>



<p>I then came to the conclusion that at this point in my adolescence, I was no longer eating because of an experience I had as a kid — I was eating for the sake of it and I needed to change my state of mind.<br></p>



<p>By the end of my first year in university, with the support of a friend and countless hours spent watching workout tutorials on YouTube, I decided to walk back in the gym for the first time in years and I actually enjoyed it. <br></p>



<p>As the weeks went by I felt myself getting more comfortable in the gym, working out slowly became the best part of my day. For once in my life, I felt like I actually had control over how I felt both internally and externally.<br></p>



<p>Working out and eating healthy is also known to be good for those who suffer from mental health issues and in moderation is even good for those with eating disorders. A 2016 study from the World Psychiatric Association found those who conducted moderate levels of physical activity on a regular basis had their mental health improve greatly. Additionally, when people sought to make changes to improve their self esteem, body image and physical fitness, their overall quality of life improved.<br></p>



<p>I truly noticed a difference once midterms came along and I wasn’t shoving a bag of chips in my mouth to destress. Rather, I would utilize my study break to go workout and let out some steam. Working out allowed me to clear my mind and get in shape at the same time — what a perfect 2-for-1 deal.<br></p>



<p>It is important to note that it is best to consult a medical professional before starting a new diet or exercise routine. Everyone’s journey whether it is fitness, physical or mental health related is their own journey to take and should not be criticized. <br></p>



<p>For me, fitness is everything I didn’t think I needed.<br></p>
</div>
										<footer class="article-footer">
												<p class="tags"><i class="fa fa-tags"></i> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/gym/" rel="tag">gym</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/health-and-fitness/" rel="tag">Health and Fitness</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/health-and-wellness/" rel="tag">health and wellness</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/healthy-eating/" rel="tag">healthy eating</a> <a class="btn btn-xs btn-primary" href="https://ryersonian.ca/tag/working-out/" rel="tag">Working Out</a></p>					</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE		
							</h4>
							<h5><a href="https://ryersonian.ca/mosque-attack-we-wont-forget/">
								Mosque attack: we won&#8217;t forget								</a></h5>
						</div>
					</div>
										<div class="postnext-wrapper">
						<div class="next-text">
							<h4>
							NEXT ARTICLE							
							</h4>
							<h5><a href="https://ryersonian.ca/side-hustle-generation/">
								Meet the side hustle generation								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/getting-back-in-the-grind-balance-is-key/" title="OPINION: Getting back in the grind, balance is key">
							<img src="https://ryersonian.ca/wp-content/uploads/2018/01/yawn-400x450.jpeg" alt="OPINION: Getting back in the grind, balance is key" data-original="https://ryersonian.ca/wp-content/uploads/2018/01/yawn.jpeg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/getting-back-in-the-grind-balance-is-key/" title="OPINION: Getting back in the grind, balance is key">
          <h4>OPINION: Getting back in the grind, balance is key</h4>
          </a> 
					<div class="module4-meta">
						Woodrow<span> / </span>
						Jan 18					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/paving-the-bike-path-to-ryerson/" title="Paving the bike path to Ryerson">
							<img src="https://ryersonian.ca/wp-content/uploads/2016/10/OpEd_BikeParking_RubyWray_LeadImage.jpg" alt="Paving the bike path to Ryerson" data-original="https://ryersonian.ca/wp-content/uploads/2016/10/OpEd_BikeParking_RubyWray_FeaturedImage.jpg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/paving-the-bike-path-to-ryerson/" title="Paving the bike path to Ryerson">
          <h4>Paving the bike path to Ryerson</h4>
          </a> 
					<div class="module4-meta">
						Wray<span> / </span>
						Oct 4					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/new-grads-are-worth-the-investment/" title="New grads are worth the investment">
							<img src="https://ryersonian.ca/wp-content/uploads/2016/03/2219220078_ff43cfe5e4_o-1024x683.jpg" alt="New grads are worth the investment" data-original=""/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/new-grads-are-worth-the-investment/" title="New grads are worth the investment">
          <h4>New grads are worth the investment</h4>
          </a> 
					<div class="module4-meta">
						Zalcmanis-Lai<span> / </span>
						Mar 10					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://ryersonian.ca/university-is-not-the-place-to-learn-a-new-language/" title="University is not the place to learn a new language">
							<img src="https://ryersonian.ca/wp-content/themes/ilovenews/images/default-thumbnail.png" alt="University is not the place to learn a new language" data-original="https://ryersonian.ca/wp-content/uploads/2013/11/RYERSONIAN-FEATUE.jpg"/></a>
        <div class="related-title"> <a href="https://ryersonian.ca/university-is-not-the-place-to-learn-a-new-language/" title="University is not the place to learn a new language">
          <h4>University is not the place to learn a new language</h4>
          </a> 
					<div class="module4-meta">
						Staff<span> / </span>
						Feb 11					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/voices-working-out-everything-i-didnt-think-i-needed/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='76066' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="module2_widget-3" class="widget Module2_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Recent News</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/ryerson-students-walk-out-protest-education-cuts/" title="Ryerson students walk out to protest education cuts">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/03/WalkoutWeb-154x135.jpg" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/ryerson-students-walk-out-protest-education-cuts/" title="Ryerson students walk out to protest education cuts">
				Ryerson students walk out to protest education cuts				</a></h5>
				<div class="widgetmodule2-time">
					Mira Miller					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/ryerson-to-recognize-outstanding-alumni-with-achievement-awards/" title="Ryerson to recognize outstanding alumni with achievement awards">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/03/Ryersonian-Alumni-Achievement-Awards-2-154x135.png" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/ryerson-to-recognize-outstanding-alumni-with-achievement-awards/" title="Ryerson to recognize outstanding alumni with achievement awards">
				Ryerson to recognize outstanding alumni with achievement awards				</a></h5>
				<div class="widgetmodule2-time">
					Angela McLean					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/engineering-cansat-team-going-for-gold/" title="Engineering CanSat team going for gold">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/03/March20Pg5CanSat-154x135.jpg" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/engineering-cansat-team-going-for-gold/" title="Engineering CanSat team going for gold">
				Engineering CanSat team going for gold				</a></h5>
				<div class="widgetmodule2-time">
					Mira Miller					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/grief-for-new-zealand/" title="Grief for New Zealand">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/03/March20Pg1Crowd-154x135.jpg" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/grief-for-new-zealand/" title="Grief for New Zealand">
				Grief for New Zealand				</a></h5>
				<div class="widgetmodule2-time">
					Julia Nowicki					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://ryersonian.ca/pc-minister-announces-new-plans-to-combat-on-campus-sexual-assault/" title="PC Minister announces new plans to combat on-campus sexual assault">
				<img src="https://ryersonian.ca/wp-content/uploads/2019/03/consentfeature-154x135.jpg" width="154" height="135" alt="Ryersonian.ca"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://ryersonian.ca/pc-minister-announces-new-plans-to-combat-on-campus-sexual-assault/" title="PC Minister announces new plans to combat on-campus sexual assault">
				PC Minister announces new plans to combat on-campus sexual assault				</a></h5>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					19 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="adwidget_imagewidget-17" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.live-campusone.ca/' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/01/CAMPUSONE-sidebar.png' alt='Ad' /></a></div><div id="module14_widget-2" class="widget Module14_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Community News</h3></div><div class="mainbox-module7">
										<div class="module7-top">
		<div class="module7-thumbnail">
			<div class="blog4-left-article">
				<div class="title-module1big">
					<h4><a href="https://ryersonian.ca/hundreds-mourn-victims-of-new-zealand-mosque-shooting/">
						Hundreds gather to mourn victims of New Zealand mosque shooting						</a></h4>
					<div class="module7-metabig">
						Nowicki						<span>
						 / 						</span>
						March 18											</div>
				</div>
			</div>
			<div class="thumb-zoom">
				<div class="overlay-wrapper">
					<div class="overlay"> </div>
					<a href="https://ryersonian.ca/hundreds-mourn-victims-of-new-zealand-mosque-shooting/" title="Hundreds gather to mourn victims of New Zealand mosque shooting">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/03/NZVigil2-500x300.png" width="500" height="300" alt="Ryersonian.ca"/></a>
				</div>
			</div>
		</div>
	</div>
	<div class="module5-right">
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/faces-of-torontos-fight-against-autism-funding-changes/" title="The faces of Toronto&#8217;s fight against autism funding changes">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/03/AutismRallyFeaturedWeb-222x222.png" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/faces-of-torontos-fight-against-autism-funding-changes/" title="The faces of Toronto&#8217;s fight against autism funding changes">
					The faces of Toronto&#8217;s fight against autism funding changes					</a></h5>
				<div class="module4-meta">
					Staff					<span>
					 / 					</span>
					Mar 8									</div>
			</div>
		</div>
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/toronto-black-film-festival-celebrating-diversity-within-black-communities/" title="Toronto Black Film Festival: Celebrating Diversity within Black Communities">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/TBFF19-1-222x222.jpg" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/toronto-black-film-festival-celebrating-diversity-within-black-communities/" title="Toronto Black Film Festival: Celebrating Diversity within Black Communities">
					Toronto Black Film Festival: Celebrating Diversity within Black Communities					</a></h5>
				<div class="module4-meta">
					Reno					<span>
					 / 					</span>
					Feb 27									</div>
			</div>
		</div>
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/" title="Protesters demand federal government provide accessible health care for uninsured migrants">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/unnamed-222x222.jpg" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/protesters-demand-federal-government-provide-accessible-health-care-for-uninsured-migrants/" title="Protesters demand federal government provide accessible health care for uninsured migrants">
					Protesters demand federal government provide accessible health care for uninsured migrants					</a></h5>
				<div class="module4-meta">
					Staff					<span>
					 / 					</span>
					Feb 17									</div>
			</div>
		</div>
										<div class="sub-module7">
			<div class="subblog5-thumb">
				<div class="thumb-zoom"> <a href="https://ryersonian.ca/first-ryerson-town-hall-on-budget-indicates-negative-effects-for-universitys-student-life/" title="First Ryerson town hall on budget indicates negative effects for university’s student life">
					<img src="https://ryersonian.ca/wp-content/uploads/2019/02/IMG_9970-222x222.jpeg" width="222" height="222" alt="Ryersonian.ca"/></a>
					</div>
			</div>
			<div class="subblog5-article">
				<h5><a href="https://ryersonian.ca/first-ryerson-town-hall-on-budget-indicates-negative-effects-for-universitys-student-life/" title="First Ryerson town hall on budget indicates negative effects for university’s student life">
					First Ryerson town hall on budget indicates negative effects for university’s student life					</a></h5>
				<div class="module4-meta">
					Cekota					<span>
					 / 					</span>
					Feb 12									</div>
			</div>
		</div>
					</div>
</div>
</div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
					<div class="footer-defaultstyle">
			<div class="footer1-socmed">
								<div class="sosmed"> <a href="http://snapchat.com/add/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/snapchat.png" data-toggle="tooltip" data-placement="bottom" title="Snapchat" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.instagram.com/theryersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/instagram.png" data-toggle="tooltip" data-placement="bottom" title="Instagram" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://twitter.com/theryersonian"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://www.facebook.com/TheRyersonian/"> <img src="https://ryersonian.ca/wp-content/uploads/upfw/facebook.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a> </div>
																			</div>					
				
						<div class="col-md-3">
														<div id="text-10" class="widget widget_text">			<div class="textwidget"><p><img class="wp-image-62384 alignleft" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png" alt="" width="366" height="96" /></p>
<p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website, students produce: the <em>Ryersonian</em>, a weekly newspaper; a weekly broadcast on Ryersonian TV; a weekly podcast; and daily audio and video updates.</p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story ideas to the editors.</p>
</div>
		</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-3" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NEWS</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ryerson-students-walk-out-protest-education-cuts/" title="Ryerson students walk out to protest education cuts">
				Ryerson students walk out to protest education cuts				</a></h6>
				<div class="widgetmodule2-time">
					Mira Miller					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ryerson-to-recognize-outstanding-alumni-with-achievement-awards/" title="Ryerson to recognize outstanding alumni with achievement awards">
				Ryerson to recognize outstanding alumni with achievement awards				</a></h6>
				<div class="widgetmodule2-time">
					Angela McLean					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/engineering-cansat-team-going-for-gold/" title="Engineering CanSat team going for gold">
				Engineering CanSat team going for gold				</a></h6>
				<div class="widgetmodule2-time">
					Mira Miller					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-2" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SCIENCE &amp; TECHNOLOGY</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/party-drug-used-to-treat-depression/" title="Party drug used to treat depression">
				Party drug used to treat depression				</a></h6>
				<div class="widgetmodule2-time">
					Mira Nabulsi					<span>
					 / 					</span>
					14 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/ryerson-women-in-stem-want-equality/" title="Ryerson women in STEM want equality">
				Ryerson women in STEM want equality				</a></h6>
				<div class="widgetmodule2-time">
					Alexis Perikleous					<span>
					 / 					</span>
					11 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/two-factor-authentication-mandatory-for-new-ryerson-email-users-starting-in-august-2019/" title="Two-factor authentication mandatory for new Ryerson email users starting in August 2019">
				Two-factor authentication mandatory for new Ryerson email users starting in August 2019				</a></h6>
				<div class="widgetmodule2-time">
					Maggie Macintosh					<span>
					 / 					</span>
					11 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-4" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">OP/ED</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/mosque-attack-we-wont-forget/" title="Mosque attack: we won&#8217;t forget">
				Mosque attack: we won&#8217;t forget				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/why-vote-heres-why/" title="Why vote? Here&#8217;s why">
				Why vote? Here&#8217;s why				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					13 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/fords-flat-rate-approach-fails-children-with-autism/" title="Ford’s flat-rate approach fails children with autism">
				Ford’s flat-rate approach fails children with autism				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					27 Feb					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-7" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SPORTS</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/womens-volleyball-team-national-final-loss-to-ubc/" title="Rams react to women&#8217;s volleyball team national final loss to UBC">
				Rams react to women&#8217;s volleyball team national final loss to UBC				</a></h6>
				<div class="widgetmodule2-time">
					Chelsea Dolan					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/rams-womens-volleyball-lose-gold-medal-round-to-thunderbirds/" title="Rams women’s volleyball lose gold medal round to Thunderbirds">
				Rams women’s volleyball lose gold medal round to Thunderbirds				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					18 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/rams-womens-volleyball-coach-believes-new-roster-can-win-championship/" title="Rams women’s volleyball coach believes new roster can win championship">
				Rams women’s volleyball coach believes new roster can win championship				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					13 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-6" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">FEATURES</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/side-hustle-generation/" title="Meet the side hustle generation">
				Meet the side hustle generation				</a></h6>
				<div class="widgetmodule2-time">
					Alexandria Benedict					<span>
					 / 					</span>
					20 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/under-the-social-media-influence/" title="Under the (Social Media) Influence">
				Under the (Social Media) Influence				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					13 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/international-womens-day-the-need-for-gender-balance/" title="International Women’s Day — the need for gender balance">
				International Women’s Day — the need for gender balance				</a></h6>
				<div class="widgetmodule2-time">
					Ryersonian Staff					<span>
					 / 					</span>
					6 Mar					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-5" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">BUSINESS</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/lou-dawgs-ryerson-closes-due-to-rent-hike/" title="Lou Dawg’s Ryerson closes due to rent hike">
				Lou Dawg’s Ryerson closes due to rent hike				</a></h6>
				<div class="widgetmodule2-time">
					Victoria McMurchy					<span>
					 / 					</span>
					24 Jan					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					2				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/alterna-credit-union-staff-say-theyll-miss-the-ryerson-community/" title="Alterna Credit Union staff say they’ll miss the Ryerson community">
				Alterna Credit Union staff say they’ll miss the Ryerson community				</a></h6>
				<div class="widgetmodule2-time">
					Michael Mazzei					<span>
					 / 					</span>
					21 Nov					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://ryersonian.ca/pot-users-havent-spent-any-green-on-the-drug-in-months-statcan/" title="Pot users haven’t spent any green on the drug in months: StatCan">
				Pot users haven’t spent any green on the drug in months: StatCan				</a></h6>
				<div class="widgetmodule2-time">
					Holly Walker					<span>
					 / 					</span>
					12 Oct					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
					</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://ryersonian.ca/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
        
            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
						<ul id="menu-footer-navigation" class="nav navbar-nav"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul>					</div>		
					
					<div class="footer7-copyright">
																© Copyright 2019 | Ryerson School of Journalism													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://ryersonian.ca/wp-content/uploads/upfw/ryersonianlogo75.jpg " width="auto" height="auto" alt="Ryersonian.ca"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=fa746dec8926062410f5dd26762c890e' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=fa746dec8926062410f5dd26762c890e'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=fa746dec8926062410f5dd26762c890e' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11' defer onload=''></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"ec81b05714"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=fa746dec8926062410f5dd26762c890e' defer onload=''></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=fa746dec8926062410f5dd26762c890e' defer onload=''></script>
<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt=" Logo Header Menu"></a></div><div  class="mobmenur-container"></div></div>
			<div class="mob-menu-left-panel mobmenu  ">
				<a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
				<div class="mobmenu_content">
			<div class="menu-main-navigation-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
			</div><div class="mob-menu-left-bg-holder"></div></div>

			<style id="dynamic-mobmenu-inline-css">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</style>			<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				</body></html>