<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://ryersonian.ca/wp-content/uploads/2015/06/RyersonianIcon.png">
		<link rel="alternate" type="application/rss+xml" title="Ryersonian.ca RSS Feed" href="https://ryersonian.ca/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Ryersonian.ca Atom Feed" href="https://ryersonian.ca/feed/atom/" />
	<link rel="pingback" href="" />
	<!--[if lt IE 9]>
	<script src="https://ryersonian.ca/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Young activists use eco-anxiety to empower - Ryersonian.ca</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Young activists use eco-anxiety to empower - Ryersonian.ca" />
<meta property="og:description" content="Gen-Z activists of environmental group, Fridays for Future Toronto, are challenging our current reality from an intersectional lens&nbsp; The term “eco-anxiety” was coined by the American Psychological Association in 2017.&hellip;" />
<meta property="og:url" content="https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/" />
<meta property="og:site_name" content="Ryersonian.ca" />
<meta property="article:tag" content="eco-anxiety" />
<meta property="article:tag" content="environment" />
<meta property="article:section" content="Arts &amp; Life" />
<meta property="article:published_time" content="2020-04-06T19:52:55+00:00" />
<meta property="article:modified_time" content="2020-04-06T20:25:25+00:00" />
<meta property="og:updated_time" content="2020-04-06T20:25:25+00:00" />
<meta property="og:image" content="https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-1024x605.jpg" />
<meta property="og:image:secure_url" content="https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-1024x605.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="605" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gen-Z activists of environmental group, Fridays for Future Toronto, are challenging our current reality from an intersectional lens&nbsp; The term “eco-anxiety” was coined by the American Psychological Association in 2017.&hellip;" />
<meta name="twitter:title" content="Young activists use eco-anxiety to empower - Ryersonian.ca" />
<meta name="twitter:image" content="https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ryersonian.ca/#organization","name":"Ryersonian","url":"https://ryersonian.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ryersonian.ca/#logo","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png","width":1552,"height":432,"caption":"Ryersonian"},"image":{"@id":"https://ryersonian.ca/#logo"}},{"@type":"WebSite","@id":"https://ryersonian.ca/#website","url":"https://ryersonian.ca/","name":"Ryersonian.ca","inLanguage":"en-US","publisher":{"@id":"https://ryersonian.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ryersonian.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#primaryimage","inLanguage":"en-US","url":"https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-scaled.jpg","width":2560,"height":1513},{"@type":"WebPage","@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#webpage","url":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/","name":"Young activists use eco-anxiety to empower - Ryersonian.ca","isPartOf":{"@id":"https://ryersonian.ca/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#primaryimage"},"datePublished":"2020-04-06T19:52:55+00:00","dateModified":"2020-04-06T20:25:25+00:00","potentialAction":[{"@type":"ReadAction","target":["https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/"]}]},{"@type":"Article","@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#article","isPartOf":{"@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#webpage"},"author":{"@id":"https://ryersonian.ca/#/schema/person/08d99d15e27207111edd38fd60c09438"},"headline":"Young activists use eco-anxiety to empower","datePublished":"2020-04-06T19:52:55+00:00","dateModified":"2020-04-06T20:25:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#webpage"},"publisher":{"@id":"https://ryersonian.ca/#organization"},"image":{"@id":"https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#primaryimage"},"keywords":"eco-anxiety,environment","articleSection":"Arts &amp; Life,Community News,Environment,Features,Top,Top stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/#respond"]}]},{"@type":["Person"],"@id":"https://ryersonian.ca/#/schema/person/08d99d15e27207111edd38fd60c09438","name":"Heather Taylor-Singh","image":{"@type":"ImageObject","@id":"https://ryersonian.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f667f753323ad716b7187056a6a27ce3?s=96&d=mm&r=g","caption":"Heather Taylor-Singh"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43304543-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43304543-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ryersonian.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://use.fontawesome.com/releases/v5.1.0/css/all.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='waveplayer_style-css'  href='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/css/style.min.css?ver=2.4.4.1543769522' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1585383905' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ryersonian.ca/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1585383905' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_JScrollPaneStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/libraries/gui/css/jquery.jscrollpane.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='DOPTG_ThumbnailGalleryStyle-css'  href='https://ryersonian.ca/wp-content/plugins/doptg/assets/gui/css/jquery.dop.ThumbnailGallery.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css'  href='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='https://ryersonian.ca/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='LightGallery-Style-css'  href='https://ryersonian.ca/wp-content/plugins/lightgallery/library/css/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css?ver=3.2.28' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CNoto+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-notosanssc-css'  href='//fonts.googleapis.com/earlyaccess/notosanssc.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://ryersonian.ca/wp-content/themes/soledad/style.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://ryersonian.ca/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-714' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-noto-sans-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wvplVars = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"5ed52be2f0","post_id":"81979","options":{"size":"sm","style":"light","show_list":0,"shape":"square","autoplay":0,"repeat_all":0,"shuffle":0,"wave_color":"#ddd","wave_color_2":"#666","progress_color":"#59f","progress_color_2":"#05a","cursor_color":"#ee2","cursor_color_2":"#d93","cursor_width":"2","hover_opacity":"40","wave_mode":"4","gap_width":"1","wave_compression":"2","wave_asymmetry":"2","template":"\u201c%title%\u201d by %artist%","custom_css":"","custom_js":"","default_thumbnail":"https:\/\/ryersonian.ca\/wp-content\/plugins\/waveplayer\/assets\/img\/music_file.png","audio_override":"1","jump":"1","delete_settings":0,"info":"bar","playlist_template":"%cart% %likes%","full_width_playlist":0,"woocommerce_shop_player":0,"woocommerce_shop_player_size":0,"woocommerce_shop_player_info":0,"woocommerce_remove_shop_image":0,"woocommerce_product_player":0,"woocommerce_product_player_size":0,"woocommerce_product_player_info":0,"woocommerce_remove_product_image":0,"woocommerce_replace_product_image":0,"woocommerce_music_type_filter":0,"media_library_title":"1","ajax_containers":"","version":"2.4.4","loading_mode":"page","thumbnail_priority":"default","site":"Ryersonian.ca"},"currentUser":{"ID":"0","avatar":"<img alt='' src='https:\/\/secure.gravatar.com\/avatar\/?s=96&#038;d=mm&#038;r=g' srcset='https:\/\/secure.gravatar.com\/avatar\/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' \/>"},"thumbHeight":"32","messages":{"audioAnalysis":"audio analysis in progress&hellip;","savingPeaks":"saving the peak file&hellip;","waveformRendering":"rendering the waveform&hellip;","playedTimes":"Played %s times","likedBy":"Liked by %s users","downloadedBy":"Downloaded by %s users","alreadyInCart":"Already in cart: go to cart","addToCart":"Add to cart","totalRuntime":"Total runtime: %s","trackLength":"Track length: %s","share":"Share"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/waveplayer/assets/js/waveplayer.min.js?ver=2.4.4.1543769522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ryersonian.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js?ver=5.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js?ver=5.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"9687cfd092","plugin_url":"https:\/\/ryersonian.ca\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ryersonian.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"81979","token":"9b5a83eacf","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://ryersonian.ca/wp-json/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://ryersonian.ca/?p=81979' />
<link rel="alternate" type="application/json+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fyoung-activists-use-eco-anxiety-to-empower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ryersonian.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fryersonian.ca%2Fyoung-activists-use-eco-anxiety-to-empower%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "", "blockquote", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://ryersonian.ca/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link href="https://hooks.readefined.com/css/rwhooks.css" rel="stylesheet" type="text/css">
<script type="text/javascript" id="rwrd-reading-ryersonian">(function(){var a=window;function b(){var e=document.createElement("script"),c="https://content.readefined.com/t/ryersonian",d=document.getElementById("rwrd-reading-ryersonian");e.type="text/javascript";e.async=true;e.src=c+(c.indexOf("?")>=0?"&":"?")+"rwref="+encodeURIComponent(a.location.href)+"&v=1";d.parentNode.insertBefore(e,d)}if(a.attachEvent){a.attachEvent("onload",b)}else{a.addEventListener("load",b,false)}})();
</script>
<!-- Molongui Authorship Premium 3.2.28, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Heather Taylor-Singh"><!-- /Molongui Authorship -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=680,height=440');	return false;}
//-->
</script>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="6BkDZ1RkG9F1GLBMXPDXbmRCH304Y1RRWjgVEF-txX8" />
<!-- <meta name="NextGEN" version="3.3.0" /> -->
<script>var portfolioDataJs = portfolioDataJs || [];</script><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
    },
    "url": "https:\/\/ryersonian.ca\/",
    "name": "Ryersonian.ca",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Ryersonian.ca",
    "alternateName": "",
    "url": "https:\/\/ryersonian.ca\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Young activists use eco-anxiety to empower",
    "description": "Gen-Z activists of environmental group, Fridays for Future Toronto, are challenging our current reality from an intersectional lens&nbsp; The term \u201ceco-anxiety\u201d was coined by the American Psychological Association in 2017.&hellip;",
    "datePublished": "2020-04-06",
    "datemodified": "2020-04-06",
    "mainEntityOfPage": "https:\/\/ryersonian.ca\/young-activists-use-eco-anxiety-to-empower\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2020\/04\/ecocollage-scaled.jpg",
        "width": 2560,
        "height": 1513
    },
    "publisher": {
        "@type": "Organization",
        "name": "Ryersonian.ca",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/ryersonian.ca\/wp-content\/uploads\/2018\/10\/RyersonianLogos2016PrintMastead.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-HeatherTaylor-Singh",
        "name": "Heather Taylor-Singh"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/ryersonian.ca",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/category\/arts-life\/",
                "name": "Arts &amp; Life"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/ryersonian.ca\/young-activists-use-eco-anxiety-to-empower\/",
                "name": "Young activists use eco-anxiety to empower"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-180x180.png" />
<meta name="msapplication-TileImage" content="https://ryersonian.ca/wp-content/uploads/2016/09/cropped-ryersonian_R_2016_50-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.7' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-81979 single-format-standard soledad mob-menu-slideout-over wpb-js-composer js-comp-ver-6.1 vc_responsive">
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://ryersonian.ca/"><img class="penci-lazy" src="https://ryersonian.ca/wp-content/themes/soledad/images/penci-holder.png" data-src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>			</div>
		
		<ul id="menu-navigation-winter-2019" class="menu"><li id="menu-item-76766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li id="menu-item-76767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-76768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-76770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-76771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-76772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li id="menu-item-76773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-81557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
<li id="menu-item-76774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-80162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li id="menu-item-80163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-5">
<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
										<span class="headline-title">BREAKING NEWS</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>				</div>
											<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/">Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/torontos-global-climate-strike-moves-online/">Toronto’s global climate strike moves online</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/a-diary-what-it-was-like-leaving-residence-due-to-covid-19/">A diary: what it was like leaving residence due to COVID-19</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/how-to-study-at-home-for-exams/">How to study at home for exams</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://ryersonian.ca/student-groups-are-taking-out-the-social-from-social-distancing/">Student groups are taking out the social from social distancing</a>
							</div>
											</div>
									</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container">
				<div id="logo">
					<a href="https://ryersonian.ca/"><img src="https://ryersonian.ca/wp-content/uploads/2018/10/RyersonianLogos2016PrintMastead.png" alt="Ryersonian.ca"/></a>									</div>

				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i></a>
								<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i></a>
																						</div>					</div>
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-navigation-winter-2020" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-76766"><a href="https://ryersonian.ca">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76767"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76768"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76770"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76771"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76772"><a href="https://ryersonian.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76773"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81557"><a href="https://ryersonian.ca/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76774"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80162"><a href="https://ryersonian.ca/category/audio/">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80163"><a href="https://ryersonian.ca/category/videos/">Video</a></li>
</ul>
				
				
				<div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://ryersonian.ca/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>


<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
			
								<article id="post-81979" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-15" href="https://ryersonian.ca/category/arts-life/"  rel="category tag">Arts &amp; Life</a><a class="penci-cat-name penci-cat-5598" href="https://ryersonian.ca/category/community-news/"  rel="category tag">Community News</a><a class="penci-cat-name penci-cat-4082" href="https://ryersonian.ca/category/arts-life/environment-arts-life/"  rel="category tag">Environment</a><a class="penci-cat-name penci-cat-23" href="https://ryersonian.ca/category/features/"  rel="category tag">Features</a><a class="penci-cat-name penci-cat-8637" href="https://ryersonian.ca/category/top/"  rel="category tag">Top</a><a class="penci-cat-name penci-cat-46" href="https://ryersonian.ca/category/top-stories/"  rel="category tag">Top stories</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Young activists use eco-anxiety to empower</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://ryersonian.ca/author/heather/">Heather Taylor-Singh</a></span>
			<time class="entry-date published" datetime="2020-04-06T15:52:55-04:00">April 6, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://ryersonian.ca/author/heather/">Heather Taylor-Singh</a></span></span>
													<span><time class="entry-date published" datetime="2020-04-06T15:52:55-04:00">April 6, 2020</time></span>
															</div>
			</div>

	
	
	
							
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p><strong>Gen-Z activists of environmental group, Fridays for Future Toronto, are challenging our current reality from an intersectional lens</strong>&nbsp;</p>



<div class="wp-block-image" style="text-align: center;">
<figure class="aligncenter size-large"><img class="wp-image-81984 aligncenter" src="https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-scaled.jpg" alt="" width="695" height="411" srcset="https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-scaled.jpg 2560w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-300x177.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-1024x605.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-175x103.jpg 175w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-768x454.jpg 768w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-200x118.jpg 200w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-1536x908.jpg 1536w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-2048x1210.jpg 2048w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-1920x1135.jpg 1920w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-1170x692.jpg 1170w, https://ryersonian.ca/wp-content/uploads/2020/04/ecocollage-585x346.jpg 585w" sizes="(max-width: 695px) 100vw, 695px" />
<figcaption>The term “eco-anxiety” was coined by the American Psychological Association in 2017. (Heather Taylor-Singh/<em>The Ryersonian)</em></figcaption>
</figure>
</div>



<p>In December 2018, Aliénor Rougeot went to her first climate strike, which she describes as “very grassroots.” After searching for a local climate strike to attend she found one, hosted by two moms. “They just organized a very small, like kids climate strike,” she remembers. Once Rougeot got there, she started chatting with the women who had organized the strike and said she wanted to help out and they were happy to oblige. “They literally were like, it&#8217;s yours. It&#8217;s your baby. Here&#8217;s the social media password, go for it. And so it happened very organically,” she says.&nbsp;</p>



<p>In a matter of seconds, Rougeout assumed the position of head coordinator of Fridays for Future Toronto, a branch of Fridays for Future, a worldwide environmental non-governmental organization (ENGO). The organization was founded by young Swedish activist Greta Thunberg in August 2018, and has been growing ever since. As of February 2020, there have been over 10 million participants in Fridays for Future <a href="https://www.fridaysforfuture.org/statistics/list-countries">events</a>.&nbsp;&nbsp;</p>



<p>Rougeot, 20, says her interest in the environment movement and her involvement with Fridays for Future stemmed from what she describes as a feeling of eco-anxiety. “I had this moment where I [felt] there was not enough activism.”&nbsp;</p>



<p>In 2017, the American Psychological Association defined eco-anxiety as the “<a href="https://www.apa.org/news/press/releases/2017/03/mental-health-climate.pdf">chronic fear of environmental doom.</a>” This issue specifically targets young people, because they are the current generation who will be faced with the repercussions of the lack of care towards the environment. This includes global warming, banning single use plastic and the Green New Deal, a climate proposal tackling climate change and economic inequality.&nbsp;</p>



<p>While young activists like Thunberg and Rougeot are working to combat the eco-anxiety there is still some uncertainty about the world’s environmental outcome. In a 2018 Gallup survey, <a href="https://news.gallup.com/poll/234314/global-warming-age-gap-younger-americans-worried.aspx">70 per cent</a> of young Americans, aged 18-34, were worried about global warming.&nbsp;</p>



<hr class="wp-block-separator"/>



<p>Jeanne Maurer, an environmental and urban sustainability professor at Ryerson University, says she has noticed an increase in her students and other young people becoming more eco-conscious and wanting to tackle environmental and social equity issues. “[Young people] are worried no doubt, but they are also taking on a lot of the responsibility of doing something proactive about these huge issues,” she says.&nbsp;&nbsp;</p>



<p>Maurer acknowledges her role as a professor can be conflicting, because she is exposing students to the scariness of the environment, but knows it can enforce the necessary actions to create any change in their futures. “I strongly believe that students need to understand that there are urgent and necessary changes that must be made while at the same time hopefully offering them pathways to achieve positive change.”&nbsp;</p>



<p>As Maurer notices the growth in the youth’s involvement in environmental activism, she says they are in charge of their fate and this activism is the beginning of how they will advocate for their future. “More and more young people today are ready and willing to take on these social, economic and environmental challenges and want to develop practical and sustainable solutions to them,” she says. “[Young people] are looking for positive ways of fixing their futures so that they actually have a future.”&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://ryersonian.ca/wp-content/uploads/2020/04/alllie-1024x683.jpg" alt="" class="wp-image-81981" srcset="https://ryersonian.ca/wp-content/uploads/2020/04/alllie-1024x683.jpg 1024w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie-300x200.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie-175x117.jpg 175w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie-768x512.jpg 768w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie-200x133.jpg 200w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie-585x390.jpg 585w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie-263x175.jpg 263w, https://ryersonian.ca/wp-content/uploads/2020/04/alllie.jpg 1086w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Alienor Rougeot (pictured) has been the head coordinator of Fridays for Future Toronto since December 2018. (<em>Toronto Star</em>)</figcaption></figure>



<p>Three years ago, Rougeot and her family moved to Canada from the countryside of France. While living in France, Rougeot says she did a lot of human rights and refugee activism, but hadn’t dabbled in the environmental activism space. “I knew that I cared, but I didn&#8217;t see myself as an environmental activist,” she says. “It wasn’t until I met people that were not into [environmentalism], when I realized that I was an environmental activist.”&nbsp;</p>



<p>When Rougeot had the opportunity to attend Fridays for Future’s Toronto climate strike almost two years ago, she was already prepared from previous experience protesting and advocating for change. “I&#8217;m French, so I just love striking in the street for no reason,” she jokes. “I thought, this [strike] has to be a lead to somewhere.” As Rougeot became more involved with Fridays for Future, she recognized how important it was for her to have this space and share it with others, no matter the scope of the movement.&nbsp;</p>



<p>Fridays for Future Toronto has an intersectional lens on climate justice, and has <a href="https://www.instagram.com/p/B-aWuziHFvv/?igshid=ir57xfn7fyxx">eight demands</a>, ranging from universal public services and infrastructure to a zero carbon economy, emphasizing the group’s main goal of a “livable future for all,” which Rougeot senses a lack of in Toronto. “Not enough seems to be happening, especially in Ontario where so much is at stake,” she says. Through the group’s intersectional demands, it has brought a sense of interconnectedness to the movement.&nbsp;</p>



<p>Since joining Fridays for Future three years ago, Rougeout has witnessed the evolution of the environmental movement and its meaning to her. “When I started hearing the new wave of environmentalism that&#8217;s coming from the youth, it resonated with me, although I didn&#8217;t know a lot of the things that were being pushed by the climate justice movement,” she explains. Rougeot says the group focuses on the intersection between human rights and environmental activism, aligned with what Rougeot grew up advocating for in France.&nbsp;</p>



<p>“I definitely didn&#8217;t think [Fridays for Future] would bring me to where I am now, but I&#8217;m really glad it did.”&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://ryersonian.ca/wp-content/uploads/2020/04/cc3.jpg" alt="" class="wp-image-81982" srcset="https://ryersonian.ca/wp-content/uploads/2020/04/cc3.jpg 1020w, https://ryersonian.ca/wp-content/uploads/2020/04/cc3-300x169.jpg 300w, https://ryersonian.ca/wp-content/uploads/2020/04/cc3-175x98.jpg 175w, https://ryersonian.ca/wp-content/uploads/2020/04/cc3-768x432.jpg 768w, https://ryersonian.ca/wp-content/uploads/2020/04/cc3-200x113.jpg 200w, https://ryersonian.ca/wp-content/uploads/2020/04/cc3-585x329.jpg 585w" sizes="(max-width: 1020px) 100vw, 1020px" /><figcaption>Young people gather in the streets of Toronto to advocate for climate justice during the September 2019 global climate strike. (<em>Christopher Katsarov/The Canadian Press</em>)</figcaption></figure>



<p>Six months ago, Kendall Mar, 24, joined Fridays for Future as a union outreach organizer. Mar, had attended its events in the past, but didn’t know how she could get involved with the movement.&nbsp;</p>



<p>Ironically, Mar, who had recently followed Rougeot on Instagram, got a message from her asking if she wanted to come to the organization’s next meeting — which Mar eagerly accepted. Although she had no formal background in activism, she wanted to learn and gain experience. “Activism is just kind of learning as you go, and that&#8217;s what I did,” Mar says.&nbsp;</p>



<p>Before Mar was fully involved with the environmental movement, she was unsure about her role in the environmental sphere, but didn’t doubt its importance in her life. Mar studied psychology and says she found it challenging to intersect her two worlds of psychology and environmentalism, but after experiencing eco-anxiety first-hand she feels differently.&nbsp;</p>



<p>“[Eco-anxiety is] a mental health crisis too. A lot of us are having a hard time reconciling the fact that they will be affected by this crisis and figuring out how their futures will look, because it won&#8217;t look the same as their parents&#8217; futures were when they were our age or their grandparents,” she explains. “The climate crisis really is intersectional, it affects everything else.”&nbsp;</p>



<p>Mar is hopeful about the future of the climate crisis even when it’s difficult to see instant results. She says she’s excited to continue the journey with her other group members, who have become a tight knit community. “I like that you have this group of people who understand the way you view this issue in a deeper way than other people might,” she says. “[Activism] is something that we feel like we have to do and it creates a group of people who you can talk to about this issue.”&nbsp;</p>



<p>Mar isn’t the only person who feels this way— <a href="https://climatecommunication.yale.edu/wp-content/uploads/2019/01/Climate-Change-American-Mind-December-2018.pdf">38 per cent</a> of Americans feel moderately hopeful about our current climate crisis, according to a Yale University study.&nbsp;&nbsp;</p>



<p>Although her role in the movement has evolved overtime, Mar says young people don’t have to be at the forefront of the movement to evoke change. Fridays for Future offers different opportunities to get involved with the climate crisis. “If you&#8217;re not comfortable coming to the rallies, there&#8217;s an online presence that you can contribute to,” she says.&nbsp;</p>



<p>Whether it’s through lobbying about different environmental issues or doing community outreach, Mar says everyone’s voice deserves to be heard. “Getting involved shouldn&#8217;t really be intimidating because everyone wants you to be able to share your perspective,” she says.&nbsp;</p>



<hr class="wp-block-separator"/>



<p>With a full class schedule, Rougeot says she tries not to spread herself too thin and gives opportunities to other members of the team, which she says comes back to her eco-anxiety.&nbsp;</p>



<p>“[Eco-anxiety] comes in waves. There&#8217;s kind of two anxieties intertwined in a way because there&#8217;s the one that forces me to start and definitely keeps me going. And then there&#8217;s anxiety that comes from activism in a weird way, when you take on too much, and you put too much on your plate.”&nbsp;</p>



<p>With the recent shift to a virtual climate strike and for future Fridays for Future digital events, Rougeot admits the tasks between members need to be equitably delegated. “If other members have more time than me and my full course load, then I should just be really happy about [giving them more opportunities.]”&nbsp;</p>



<p>Rougeot gives herself a “pep talk,” and reminds herself of the greater purpose of activism. “If you actually do this for the movement and for the mission, then just recognize your own limits,” she explains. “But it&#8217;s not always that easy.” Neither is advocating for climate justice.&nbsp;</p>
			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="https://ryersonian.ca/tag/eco-anxiety/" rel="tag">eco-anxiety</a><a href="https://ryersonian.ca/tag/environment/" rel="tag">environment</a>					</div>
									</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="81979" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Young%20activists%20use%20eco-anxiety%20to%20empower%20-%20https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Young%20activists%20use%20eco-anxiety%20to%20empower&#038;BODY=https://ryersonian.ca/young-activists-use-eco-anxiety-to-empower/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>
	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/f667f753323ad716b7187056a6a27ce3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f667f753323ad716b7187056a6a27ce3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://ryersonian.ca/author/heather/" title="Posts by Heather Taylor-Singh" rel="author">Heather Taylor-Singh</a></h5>
		<p></p>
																					</div>
</div>	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/">
					<div class="pagi-text">
						<h5 class="prev-title">Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/hand-notes-of-operating-room-surgery-technology-585x390.jpg" href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/" title="Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/">Ryerson science departments give medical supplies to Toronto...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-03T15:09:14-04:00">April 3, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.07.54-AM-585x390.png" href="https://ryersonian.ca/torontos-global-climate-strike-moves-online/" title="Toronto’s global climate strike moves online">
																			</a>
										<h3><a href="https://ryersonian.ca/torontos-global-climate-strike-moves-online/">Toronto’s global climate strike moves online</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-03T11:12:19-04:00">April 3, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/ETkZtZLXQAQpXgX-585x390.jpeg" href="https://ryersonian.ca/a-diary-what-it-was-like-leaving-residence-due-to-covid-19/" title="A diary: what it was like leaving residence due to COVID-19">
																			</a>
										<h3><a href="https://ryersonian.ca/a-diary-what-it-was-like-leaving-residence-due-to-covid-19/">A diary: what it was like leaving residence...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T15:21:00-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-2.33.42-PM-585x390.png" href="https://ryersonian.ca/how-to-study-at-home-for-exams/" title="How to study at home for exams">
																			</a>
										<h3><a href="https://ryersonian.ca/how-to-study-at-home-for-exams/">How to study at home for exams</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T14:40:37-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/burst-kUqqaRjJuw0-unsplash-585x390.jpg" href="https://ryersonian.ca/student-groups-are-taking-out-the-social-from-social-distancing/" title="Student groups are taking out the social from social distancing">
																			</a>
										<h3><a href="https://ryersonian.ca/student-groups-are-taking-out-the-social-from-social-distancing/">Student groups are taking out the social from...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T14:28:25-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2017/02/PageOne_Robyn4.jpg" href="https://ryersonian.ca/ryerson-favourites-fear-whats-to-come-after-covid-19-closures/" title="Ryerson favourites fear what&#8217;s to come after COVID-19 closures">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-favourites-fear-whats-to-come-after-covid-19-closures/">Ryerson favourites fear what&#8217;s to come after COVID-19...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T13:56:12-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/coins-585x390.jpg" href="https://ryersonian.ca/ryerson-offers-relief-fund-for-students-financially-affected-by-covid-19-pandemic/" title="Ryerson offers relief fund for students financially affected by COVID-19 pandemic">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-offers-relief-fund-for-students-financially-affected-by-covid-19-pandemic/">Ryerson offers relief fund for students financially affected...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T13:44:27-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/kelly-sikkema-IZOAOjvwhaM-unsplash-585x390.jpg" href="https://ryersonian.ca/how-to-stay-fit-without-leaving-your-house/" title="How to stay fit without leaving your house">
																			</a>
										<h3><a href="https://ryersonian.ca/how-to-stay-fit-without-leaving-your-house/">How to stay fit without leaving your house</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T12:26:53-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/priscilla-du-preez-T4uyFBJTprQ-unsplash-585x390.jpg" href="https://ryersonian.ca/ryerson-students-say-social-distancing-and-self-isolation-has-taken-a-toll-on-their-mental-health/" title="Ryerson students say social distancing and self-isolation has taken a toll on their mental health">
																			</a>
										<h3><a href="https://ryersonian.ca/ryerson-students-say-social-distancing-and-self-isolation-has-taken-a-toll-on-their-mental-health/">Ryerson students say social distancing and self-isolation has...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-02T11:18:01-04:00">April 2, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://ryersonian.ca/wp-content/uploads/2020/01/RSU-17-585x390.jpg" href="https://ryersonian.ca/rsu-fires-the-majority-of-its-equity-service-centre-staff-during-covid-19-pandemic/" title="RSU lays off the majority of its equity service centre staff during COVID-19 pandemic">
																			</a>
										<h3><a href="https://ryersonian.ca/rsu-fires-the-majority-of-its-equity-service-centre-staff-during-covid-19-pandemic/">RSU lays off the majority of its equity...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-01T13:49:05-04:00">April 1, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/young-activists-use-eco-anxiety-to-empower/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://ryersonian.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='81979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc0f95c58e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/covid-19/"><img class="alignleft wp-image-81558 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/03/Sidebar-Banner-1.jpg" alt="" width="350" height="540" /></a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://ryersonian.ca/subscribe-to-our-newsletter/"><img class="alignleft wp-image-80330 size-full" src="https://ryersonian.ca/wp-content/uploads/2020/01/newsletter.png" alt="" width="340" height="360" /></a></p>
</div>
		</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Networks</span></h4>
			<div class="widget-social pc_alignleft show-text remove-circle">
									<a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"  style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"  style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
									<a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"  style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"  style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
									<a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope"  style="font-size: 14px"></i><span style="font-size: 13px">Email</span></a>
				
				
				
				
				
									<a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat"  style="font-size: 14px"></i><span style="font-size: 13px">Snapchat</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
								
								
								
				
				
											</div>

			</aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-5197" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/hand-notes-of-operating-room-surgery-technology-263x175.jpg" href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/" title="Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/" rel="bookmark" title="Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19">
											Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-03T15:09:14-04:00">April 3, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/luis-melendez-Pd4lRfKo16U-unsplash-263x175.jpg" href="https://ryersonian.ca/midwives-stepping-up-to-increase-health-care-systems-capacity-in-the-face-of-covid-19/" title="Midwives stepping up to increase health-care system’s capacity in the face of COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/midwives-stepping-up-to-increase-health-care-systems-capacity-in-the-face-of-covid-19/" rel="bookmark" title="Midwives stepping up to increase health-care system’s capacity in the face of COVID-19">
											Midwives stepping up to increase health-care system’s capacity in the face of COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-01T12:54:31-04:00">April 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/pasted-image-0-2-263x175.png" href="https://ryersonian.ca/students-and-employers-adjusting-to-on-campus-job-changes/" title="Students and employers adjusting to on-campus job changes"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/students-and-employers-adjusting-to-on-campus-job-changes/" rel="bookmark" title="Students and employers adjusting to on-campus job changes">
											Students and employers adjusting to on-campus job changes										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-01T12:42:46-04:00">April 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/3D-printers-263x175.jpg" href="https://ryersonian.ca/fcad-designs-protective-equipment-for-frontline-health-workers/" title="FCAD designs protective equipment for frontline health workers"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/fcad-designs-protective-equipment-for-frontline-health-workers/" rel="bookmark" title="FCAD designs protective equipment for frontline health workers">
											FCAD designs protective equipment for frontline health workers										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-01T10:47:41-04:00">April 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/NATHAN-Spring_Summer-Classes-263x175.jpg" href="https://ryersonian.ca/ryersons-upcoming-spring-and-summer-classes-moving-to-online-formats/" title="Ryerson’s upcoming spring and summer classes moving to online formats"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryersons-upcoming-spring-and-summer-classes-moving-to-online-formats/" rel="bookmark" title="Ryerson’s upcoming spring and summer classes moving to online formats">
											Ryerson’s upcoming spring and summer classes moving to online formats										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-31T12:30:32-04:00">March 31, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/movinghope-263x175.jpg" href="https://ryersonian.ca/rye-leaders-are-working-to-protect-those-experiencing-homelessness-amid-covid-19/" title="Rye leaders are working to protect those experiencing homelessness amid COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rye-leaders-are-working-to-protect-those-experiencing-homelessness-amid-covid-19/" rel="bookmark" title="Rye leaders are working to protect those experiencing homelessness amid COVID-19">
											Rye leaders are working to protect those experiencing homelessness amid COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-31T10:50:00-04:00">March 31, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/NATHAN-CONVOCATION-263x175.jpg" href="https://ryersonian.ca/breaking-ryersons-spring-convocation-postponed-to-fall/" title="BREAKING: Ryerson’s spring convocation postponed to fall"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/breaking-ryersons-spring-convocation-postponed-to-fall/" rel="bookmark" title="BREAKING: Ryerson’s spring convocation postponed to fall">
											BREAKING: Ryerson’s spring convocation postponed to fall										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-27T09:55:43-04:00">March 27, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/Headline-Picture-263x175.jpg" href="https://ryersonian.ca/ryerson-moves-to-optional-credit-or-no-credit-grading-system-in-response-to-covid-19/" title="Ryerson moves to optional credit or no credit grading system in response to COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-moves-to-optional-credit-or-no-credit-grading-system-in-response-to-covid-19/" rel="bookmark" title="Ryerson moves to optional credit or no credit grading system in response to COVID-19">
											Ryerson moves to optional credit or no credit grading system in response to COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-25T11:58:18-04:00">March 25, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">EDITOR&#8217;S PICK</span></h4>				<ul id="penci-popularwg-6001" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/coins-263x175.jpg" href="https://ryersonian.ca/ryerson-offers-relief-fund-for-students-financially-affected-by-covid-19-pandemic/" title="Ryerson offers relief fund for students financially affected by COVID-19 pandemic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-offers-relief-fund-for-students-financially-affected-by-covid-19-pandemic/" rel="bookmark" title="Ryerson offers relief fund for students financially affected by COVID-19 pandemic">
											Ryerson offers relief fund for students financially affected by COVID-19 pandemic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-02T13:44:27-04:00">April 2, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/15853636044_cb76f7db2c_o-263x175.jpg" href="https://ryersonian.ca/ottawa-freezes-student-loans-repayment-for-six-months/" title="UPDATE: Ontario and Ottawa freeze student loan repayments"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ottawa-freezes-student-loans-repayment-for-six-months/" rel="bookmark" title="UPDATE: Ontario and Ottawa freeze student loan repayments">
											UPDATE: Ontario and Ottawa freeze student loan repayments										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-18T13:03:47-04:00">March 18, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/burst-kUqqaRjJuw0-unsplash-263x175.jpg" href="https://ryersonian.ca/student-groups-are-taking-out-the-social-from-social-distancing/" title="Student groups are taking out the social from social distancing"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/student-groups-are-taking-out-the-social-from-social-distancing/" rel="bookmark" title="Student groups are taking out the social from social distancing">
											Student groups are taking out the social from social distancing										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-02T14:28:25-04:00">April 2, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/ETkZtZLXQAQpXgX-263x175.jpeg" href="https://ryersonian.ca/a-diary-what-it-was-like-leaving-residence-due-to-covid-19/" title="A diary: what it was like leaving residence due to COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/a-diary-what-it-was-like-leaving-residence-due-to-covid-19/" rel="bookmark" title="A diary: what it was like leaving residence due to COVID-19">
											A diary: what it was like leaving residence due to COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-02T15:21:00-04:00">April 2, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2017/02/PageOne_Robyn4.jpg" href="https://ryersonian.ca/ryerson-favourites-fear-whats-to-come-after-covid-19-closures/" title="Ryerson favourites fear what&#8217;s to come after COVID-19 closures"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-favourites-fear-whats-to-come-after-covid-19-closures/" rel="bookmark" title="Ryerson favourites fear what&#8217;s to come after COVID-19 closures">
											Ryerson favourites fear what&#8217;s to come after COVID-19 closures										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-02T13:56:12-04:00">April 2, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/matt-botsford-wxuPH6QRvJc-unsplash-263x175.jpg" href="https://ryersonian.ca/death-and-burial-during-covid-19/" title="Death and burial during COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/death-and-burial-during-covid-19/" rel="bookmark" title="Death and burial during COVID-19">
											Death and burial during COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-01T12:24:34-04:00">April 1, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">7</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/priscilla-du-preez-T4uyFBJTprQ-unsplash-263x175.jpg" href="https://ryersonian.ca/ryerson-students-say-social-distancing-and-self-isolation-has-taken-a-toll-on-their-mental-health/" title="Ryerson students say social distancing and self-isolation has taken a toll on their mental health"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-students-say-social-distancing-and-self-isolation-has-taken-a-toll-on-their-mental-health/" rel="bookmark" title="Ryerson students say social distancing and self-isolation has taken a toll on their mental health">
											Ryerson students say social distancing and self-isolation has taken a toll on their mental health										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-02T11:18:01-04:00">April 2, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">8</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/Screen-Shot-2020-04-03-at-11.07.54-AM-263x175.png" href="https://ryersonian.ca/torontos-global-climate-strike-moves-online/" title="Toronto’s global climate strike moves online"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/torontos-global-climate-strike-moves-online/" rel="bookmark" title="Toronto’s global climate strike moves online">
											Toronto’s global climate strike moves online										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-03T11:12:19-04:00">April 3, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">9</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/hand-notes-of-operating-room-surgery-technology-263x175.jpg" href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/" title="Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-science-departments-give-medical-supplies-to-toronto-hospitals-fighting-covid-19/" rel="bookmark" title="Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19">
											Ryerson science departments give medical supplies to Toronto hospitals fighting COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-03T15:09:14-04:00">April 3, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">10</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/01/RSU-17-263x175.jpg" href="https://ryersonian.ca/rsu-fires-the-majority-of-its-equity-service-centre-staff-during-covid-19-pandemic/" title="RSU lays off the majority of its equity service centre staff during COVID-19 pandemic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rsu-fires-the-majority-of-its-equity-service-centre-staff-during-covid-19-pandemic/" rel="bookmark" title="RSU lays off the majority of its equity service centre staff during COVID-19 pandemic">
											RSU lays off the majority of its equity service centre staff during COVID-19 pandemic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-01T13:49:05-04:00">April 1, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="adwidget_imagewidget-14" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.sharkclub.com/ ' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/10/NFLSharkClubSidebarAd.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-17" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.live-campusone.ca/' alt='Ad'><img style='width: 100%;' src='https://ryersonian.ca/wp-content/uploads/2019/01/CAMPUSONE-sidebar.png' alt='Ad' /></a></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">CATEGORIES</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-77172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77172"><a href="https://ryersonian.ca/category/news/">News</a></li>
<li id="menu-item-77178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77178"><a href="https://ryersonian.ca/category/community-news/">Community News</a></li>
<li id="menu-item-77173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77173"><a href="https://ryersonian.ca/category/arts-life/">Arts &#038; Life</a></li>
<li id="menu-item-77179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77179"><a href="https://ryersonian.ca/category/engaging-with-democracy/">Engaging with Democracy</a></li>
<li id="menu-item-77177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77177"><a href="https://ryersonian.ca/category/business/">Business</a></li>
<li id="menu-item-77182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77182"><a href="https://ryersonian.ca/category/sports/">Sports</a></li>
<li id="menu-item-77175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77175"><a href="https://ryersonian.ca/category/opinion/">Opinion</a></li>
<li id="menu-item-77183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77183"><a href="https://ryersonian.ca/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://ryersonian.ca/category/podcasts/">Podcasts</a></li>
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://ryersonian.ca/category/ryersoniantv/">RyersonianTV</a></li>
</ul></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="text-12" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">The Ryersonian</span></h4>			<div class="textwidget"><p>The Ryersonian newsroom is staffed and operated by final-year undergraduate and graduate students in the Ryerson School of Journalism. In addition to this website the students produce: the Ryersonian, a monthly newspaper; a monthly broadcast on Ryersonian TV; a weekly podcast and daily video updates.</p>
<p></br></p>
<p>Ryersonian students welcome input from their colleagues in the School of Journalism. Please drop by the newsroom (RCC-105) to pitch your story idea to the editors.</p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Politics and Security</span></h4>				<ul id="penci-latestwg-9336" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2019/03/RSUPg1Mar13web.png" href="https://ryersonian.ca/ontario-court-grants-injunction-to-rsu-in-court-case-against-ryerson-university/" title="Ontario court grants injunction to RSU in court case against Ryerson University"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ontario-court-grants-injunction-to-rsu-in-court-case-against-ryerson-university/" rel="bookmark" title="Ontario court grants injunction to RSU in court case against Ryerson University">
											Ontario court grants injunction to RSU in court case against Ryerson University										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-09T15:29:46-04:00">March 9, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3164-263x175.jpg" href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" title="RUSA, RGSU win student proposal elections"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/rusa-rgsu-win-student-proposal-elections/" rel="bookmark" title="RUSA, RGSU win student proposal elections">
											RUSA, RGSU win student proposal elections										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-06T10:25:19-05:00">March 6, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2018/02/BREAKINGNEWS.jpg" href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/ryerson-suspends-travel-to-china-iran-areas-in-italy-south-korea-amid-covid-19-outbreak/" rel="bookmark" title="Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak">
											Ryerson suspends travel to China, Iran, areas in Italy, South Korea amid COVID-19 outbreak										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-05T19:11:35-05:00">March 5, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			<style>#penci-latestwg-9336 .penci-image-holder:before{ padding-top: 66.6667%; }</style></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4">
						<aside id="penci_latest_news_widget-5" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Opinion</span></h4>				<ul id="penci-latestwg-5505" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/04/matt-botsford-wxuPH6QRvJc-unsplash-263x175.jpg" href="https://ryersonian.ca/death-and-burial-during-covid-19/" title="Death and burial during COVID-19"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/death-and-burial-during-covid-19/" rel="bookmark" title="Death and burial during COVID-19">
											Death and burial during COVID-19										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-01T12:24:34-04:00">April 1, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/chosenone-263x175.jpg" href="https://ryersonian.ca/the-chosen-one/" title="The Chosen One"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/the-chosen-one/" rel="bookmark" title="The Chosen One">
											The Chosen One										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-30T10:50:17-04:00">March 30, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://ryersonian.ca/wp-content/uploads/2020/03/0H6A3077-263x175.jpg" href="https://ryersonian.ca/stand-up-for-students/" title="Stand up for students"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://ryersonian.ca/stand-up-for-students/" rel="bookmark" title="Stand up for students">
											Stand up for students										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-03-19T16:39:11-04:00">March 19, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-4 last">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://ryersonian.ca/about-us/">About us</a></li>
<li id="menu-item-77230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77230"><a href="https://ryersonian.ca/masthead/">Masthead</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://ryersonian.ca/contact-us/">Contact us</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://ryersonian.ca/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69272"><a href="mailto:ryersoniantips@ryerson.ca">Send a News Tip</a></li>
</ul></div></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/TheRyersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/theryersonian/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																																									<li><a href="https://www.youtube.com/channel/UCRWtttT9jaqTYsb25-eplsA" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="sonian@ryerson.ca"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																				<li><a href="theryersonian" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-snapchat" ></i><span>Snapchat</span></a></li>
																																																																																																																		</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>©2020 - All Right Reserved. The Ryersonian | Ryerson University School of Journalism</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.7'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.mousewheel.js?ver=5.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/libraries/js/jquery.jscrollpane.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/doptg/assets/js/jquery.dop.ThumbnailGallery.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LightGallery = {"Options":[],"WPGallery":{"selector":".blocks-gallery-item a"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/lightgallery/library/js/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript'>
jQuery( document ).ready( function( $ ) { $( '.lightgallery-default' ).lightGallery(  ); });
jQuery( document ).ready( function( $ ) { $( 'div.gallery, ul.wp-block-gallery' ).lightGallery( $.extend( {}, LightGallery.Options, LightGallery.WPGallery ) ); });
jQuery( document ).ready( function( $ ) { $( '.lightgallery-customized' ).each( function() { var CustomizedOptions = {}; $.each( $( this ).data(), function( Key, Value ) { if ( /lightgallery/.test( Key ) ) { Key = Key.replace( 'lightgallery', '' ); Key = Key.charAt( 0 ).toLowerCase() + Key.slice( 1 ); CustomizedOptions[Key] = Value; } }); $( this ).lightGallery( $.extend( {}, LightGallery.Options, CustomizedOptions ) ); }); });
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js?ver=3.2.28'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4118'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4118'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"270b80e1d9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/main.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"270b80e1d9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/post-like.js?ver=7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/ryersonian.ca\/wp-admin\/admin-ajax.php","nonce":"270b80e1d9","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://ryersonian.ca/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://ryersonian.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://ryersonian.ca" class="headertext"><img class="mob-standard-logo" src="https://ryersonian.ca/wp-content/uploads/2018/07/RyersonianDotCA2016Draft-14.png"  alt="Ryersonian.ca"></a></div><div class="mobmenur-container"></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-main-navigation-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-69206"><a href="https://ryersonian.ca" class="">HOME</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18340"><a href="https://ryersonian.ca/category/news/" class="">News</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18333"><a href="https://ryersonian.ca/category/arts-life/" class="">Arts &#038; Life</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18345"><a href="https://ryersonian.ca/category/science-technology/" class="">Science &#038; Technology</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18335"><a href="https://ryersonian.ca/category/business/" class="">Business</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18344"><a href="https://ryersonian.ca/category/sports/" class="">Sports</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32658"><a href="https://ryersonian.ca/category/features/" class="">Features</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69310"><a href="https://ryersonian.ca/category/opinion/" class="">Opinion</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44164"><a href="https://ryersonian.ca/category/politics-security/" class="">Politics &#038; Security</a></li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

						<script type="text/javascript">
				jQuery.noConflict();
				(function( $ ) {
					$(function() {
						// More code using $ as alias to jQuery
						$("area[href*=\\#],a[href*=\\#]:not([href=\\#]):not([href^='\\#tab']):not([href^='\\#quicktab']):not([href^='\\#pane'])").click(function() {
							if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {
								var target = $(this.hash);
								target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
								if (target.length) {
								$('html,body').animate({
								scrollTop: target.offset().top - 20  
								},1000 ,'easeInQuint');
								return false;
								}
							}
						});
					});
				})(jQuery);	
			</script>				
				<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script><script>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</script>


</body>
</html>